Avatar inventory service is not responding

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Avatar inventory service is not responding

j_jamesk
Hi Folks
 
I've been testing various versions of opensim in the past and recently did a clean install of OpenSim 0.6.6 but an getting an error that i've never seen before, I hope someone can assist me with this.
 
here is my setup process:
 
  1. run OpenSim0.6.6Setup.exe binary
  2. install to the default location C:\Program Files\OpenSim, the installation completes 
  3. edit the OpenSim.ini to change the use the MySQL storage
  4. launch opensim, the initial setup routine it goes through is fine
  5. console screen sits at Region (hometown) #
 
so far so good, my client is the secondlife stand client with "SecondLife.exe" -loginuri http://localhost:9000" on the end which is what i normally use.
 
In the console screen i get the following (error highlighted in red):
 
 
16:31:15 - [LOGIN BEGIN]: XMLRPC Received login request message from user 'pueri
lis' 'jameson'
16:31:15 - [LOGIN]: XMLRPC Client is Second Life Release 1.23.4.123908, start lo
cation is last
16:31:15 - [LOGIN]: Authenticating puerilis jameson
16:31:15 - [USERLOGOFF]: Got a logoff request for 1e62c0e8-2d7c-499c-9f31-324b08
6b66a1 but the user isn't here.  The user might already have been logged out
16:31:15 - [LOGIN]: User puerilis jameson is already logged in, not notifying us
er, kicking old presence and starting new login.
16:31:15 - [INVENTORY SERVICE]: Getting inventory skeleton for 1e62c0e8-2d7c-499
c-9f31-324b086b66a1
16:31:15 - [LOGIN]: A root inventory folder for user 1e62c0e8-2d7c-499c-9f31-324
b086b66a1 was not found.  Requesting creation.
16:31:15 - [LOGIN]: A new inventory skeleton was successfully created for user 1
e62c0e8-2d7c-499c-9f31-324b086b66a1
16:31:15 - [INVENTORY SERVICE]: Getting inventory skeleton for 1e62c0e8-2d7c-499
c-9f31-324b086b66a1
16:31:15 - [LOGIN END]: Error retrieving inventory skeleton of agent 1e62c0e8-2d
7c-499c-9f31-324b086b66a1 - System.Exception: A root inventory folder for user 1
e62c0e8-2d7c-499c-9f31-324b086b66a1 could not be retrieved from the inventory se
rvice

Region (hometown) #
 
the secondlife client tells me "login failed, Avatar inventory service is not responding".
 
if you need any more information then please let me know.

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Avatar inventory service is not responding

j_jamesk

Apologises to all, I see that it’s a know issue http://opensimulator.org/mantis/view.php?id=4007

Sorry for the post

 


From: James k [mailto:[hidden email]]
Sent: 30 August 2009 16:36
To: [hidden email]
Subject: Avatar inventory service is not responding

 

Hi Folks
 
I've been testing various versions of opensim in the past and recently did a clean install of OpenSim 0.6.6 but an getting an error that i've never seen before, I hope someone can assist me with this.
 
here is my setup process:
 

  1. run OpenSim0.6.6Setup.exe binary
  2. install to the default location C:\Program Files\OpenSim, the installation completes 
  3. edit the OpenSim.ini to change the use the MySQL storage
  4. launch opensim, the initial setup routine it goes through is fine
  5. console screen sits at Region (hometown) #

 
so far so good, my client is the secondlife stand client with "SecondLife.exe" -loginuri http://localhost:9000" on the end which is what i normally use.
 
In the console screen i get the following (error highlighted in red):
 
 
16:31:15 - [LOGIN BEGIN]: XMLRPC Received login request message from user 'pueri
lis' 'jameson'
16:31:15 - [LOGIN]: XMLRPC Client is Second Life Release 1.23.4.123908, start lo
cation is last
16:31:15 - [LOGIN]: Authenticating puerilis jameson
16:31:15 - [USERLOGOFF]: Got a logoff request for 1e62c0e8-2d7c-499c-9f31-324b08
6b66a1 but the user isn't here.  The user might already have been logged out
16:31:15 - [LOGIN]: User puerilis jameson is already logged in, not notifying us
er, kicking old presence and starting new login.
16:31:15 - [INVENTORY SERVICE]: Getting inventory skeleton for 1e62c0e8-2d7c-499
c-9f31-324b086b66a1
16:31:15 - [LOGIN]: A root inventory folder for user 1e62c0e8-2d7c-499c-9f31-324
b086b66a1 was not found.  Requesting creation.
16:31:15 - [LOGIN]: A new inventory skeleton was successfully created for user 1
e62c0e8-2d7c-499c-9f31-324b086b66a1
16:31:15 - [INVENTORY SERVICE]: Getting inventory skeleton for 1e62c0e8-2d7c-499
c-9f31-324b086b66a1
16:31:15 - [LOGIN END]: Error retrieving inventory skeleton of agent 1e62c0e8-2d
7c-499c-9f31-324b086b66a1 - System.Exception: A root inventory folder for user 1
e62c0e8-2d7c-499c-9f31-324b086b66a1 could not be retrieved from the inventory se
rvice

Region (hometown) #
 
the secondlife client tells me "login failed, Avatar inventory service is not responding".
 
if you need any more information then please let me know.


_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users