Bendy Legs, script errors and SL buildings disappear.

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bendy Legs, script errors and SL buildings disappear.

Tom Willans
Hi folks,

Sorry to have three items in one email. I have checked Mantis but cannot see these reported ( although some of the reports are a bit opaque - less than they used to be though!).
I am running version 0.6.2.8473 under OS X, mono 2.2 as the standalone version using SQLite.

a) My Avatar seems to have returned to the bendy leg syndrome. Is there a way around this.
b) When I run scripts, using XEngine, I get the error message WARNING **: _wapi_connect: error looking up socket handle 0x13. 
     I am touching the script to get a pandorabot working and seeing if Sloodle will work under OpenSim.
c) Building I have imported from second life have disappeared. An error message may be Failed create prim object in group, exception and data follows, may be the relevant error message.

All these worked under version 7935.
 
Thanks





_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users