Binding UDP listener using internal IP

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Binding UDP listener using internal IP

InuYasha Meiji
It has been a while, since I have answered and or asked question this
list, I've been getting used to my new heart condition and have been
mostly in the hospital for several months.  I am ready to get my grid
back up and running.

While I was away, my savings got to the point where I could finally get
this monster machine I always wanted.  MY grid was running find on my
old machine.  I run on a smalll at home network, and on the network it
used to be on IP:192.168.0.198.

I removed my old computers and replaced my new one on the network. It
gave itself a new ip on the home network of IP: 192.168.0.191

MY web pages work again, I altered all my regions external ip from the
old IP to the new IP and Robust seems to run fine.  As soon as I try to
load and run my first set of regions I crash out at this point...

________________________________________________________________________

16:08:34 - [SCENE]: Loading objects from datastore
16:08:34 - [REGION DB]: Loaded 7 objects using 72 prims
16:08:34 - [REGION DB]: Loaded inventory from 5 objects
16:08:34 - [SCENE]: Loaded 7 objects from the datastore
16:08:34 - [USER MANAGEMENT MODULE]: Caching creators' data from 9032 (7
objects)...
16:08:35 - [SCENE]: Loading land objects from storage
16:08:35 - [WORLD MAP]: Generating map image for 9032
16:08:36 - [WARP 3D IMAGE MODULE]: GC.Collect()
16:08:36 - [WORLD MAP]: Region 9032 has no parcels for sale, not
generating overlay
16:08:36 - [WORLD MAP]: Storing map tile
2095c799-ecde-44a1-97e1-fbb942f2983b for 9032
16:08:37 - [GRID SERVICE]: Region 9032
(2c943914-4945-4ccd-a6c5-247fd77241c8) registered successfully at 1002-1000
16:08:38 - [SCENE]: Initializing script instances in 9032
16:08:38 - [SCENE]: Initialized 5 script instances in 9032
16:08:38 - [LLUDPSERVER]: Starting inbound packet processing for the
LLUDP server in asynchronous mode with UsePools = True
16:08:38 - [UDPBASE]: Starting inbound UDP loop
16:08:38 - [UDPBASE]: Binding UDP listener using internal IP address
config 192.168.0.198:9032
16:08:38 - [UDPBASE]: SIO_UDP_CONNRESET flag set
16:08:38 - [APPLICATION]:

_________________________________________________________________________


I realise it is because of, "Binding UDP listener using internal IP
address config 192.168.0.198:9032" I would like to chnage this to
192.168.0.191.  The problem I seem to be lost.  Wheree can I change the
Binding UDP listener.


Someone please help I was so excited to see this new machine run my grid.



Always friends.
InuYasha Meiji






-
________________________________________________________________________
Opensim User: In Gridmode  on Version 0.7.6. Nine Instances with 56 Regions.on Windows 7, 64-bit. AMD Opteron(TM) pocessor 6274, 16-core CPU, Terabyte Hard Drive, 16gig DDR3 RAM.  Used XAMPP to load PHP Version 5.3.0, Apache and MySQL 5.1.41-community edition.  Groups, Profiles, Vivox Voice and  Offline Messages all working. (Not yet Public, 16 user accounts so far).
________________________________________________________________________

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Binding UDP listener using internal IP

Dahlia Trimble
It should be in the bin/Regions/*.ini file(s)


On Fri, Sep 20, 2013 at 1:49 PM, InuYasha Meiji <[hidden email]> wrote:
It has been a while, since I have answered and or asked question this list, I've been getting used to my new heart condition and have been mostly in the hospital for several months.  I am ready to get my grid back up and running.

While I was away, my savings got to the point where I could finally get this monster machine I always wanted.  MY grid was running find on my old machine.  I run on a smalll at home network, and on the network it used to be on IP:192.168.0.198.

I removed my old computers and replaced my new one on the network. It gave itself a new ip on the home network of IP: 192.168.0.191

MY web pages work again, I altered all my regions external ip from the old IP to the new IP and Robust seems to run fine.  As soon as I try to load and run my first set of regions I crash out at this point...

________________________________________________________________________

16:08:34 - [SCENE]: Loading objects from datastore
16:08:34 - [REGION DB]: Loaded 7 objects using 72 prims
16:08:34 - [REGION DB]: Loaded inventory from 5 objects
16:08:34 - [SCENE]: Loaded 7 objects from the datastore
16:08:34 - [USER MANAGEMENT MODULE]: Caching creators' data from 9032 (7 objects)...
16:08:35 - [SCENE]: Loading land objects from storage
16:08:35 - [WORLD MAP]: Generating map image for 9032
16:08:36 - [WARP 3D IMAGE MODULE]: GC.Collect()
16:08:36 - [WORLD MAP]: Region 9032 has no parcels for sale, not generating overlay
16:08:36 - [WORLD MAP]: Storing map tile 2095c799-ecde-44a1-97e1-fbb942f2983b for 9032
16:08:37 - [GRID SERVICE]: Region 9032 (2c943914-4945-4ccd-a6c5-247fd77241c8) registered successfully at 1002-1000
16:08:38 - [SCENE]: Initializing script instances in 9032
16:08:38 - [SCENE]: Initialized 5 script instances in 9032
16:08:38 - [LLUDPSERVER]: Starting inbound packet processing for the LLUDP server in asynchronous mode with UsePools = True
16:08:38 - [UDPBASE]: Starting inbound UDP loop
16:08:38 - [UDPBASE]: Binding UDP listener using internal IP address config 192.168.0.198:9032
16:08:38 - [UDPBASE]: SIO_UDP_CONNRESET flag set
16:08:38 - [APPLICATION]:

_________________________________________________________________________


I realise it is because of, "Binding UDP listener using internal IP address config 192.168.0.198:9032" I would like to chnage this to 192.168.0.191.  The problem I seem to be lost.  Wheree can I change the Binding UDP listener.


Someone please help I was so excited to see this new machine run my grid.



Always friends.
InuYasha Meiji






-
________________________________________________________________________
Opensim User: In Gridmode  on Version 0.7.6. Nine Instances with 56 Regions.on Windows 7, 64-bit. AMD Opteron(TM) pocessor 6274, 16-core CPU, Terabyte Hard Drive, 16gig DDR3 RAM.  Used XAMPP to load PHP Version 5.3.0, Apache and MySQL 5.1.41-community edition.  Groups, Profiles, Vivox Voice and  Offline Messages all working. (Not yet Public, 16 user accounts so far).
________________________________________________________________________

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users


_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Binding UDP listener using internal IP

InuYasha Meiji
It is one of the first things I did to all my 56 regions.

Your fried,

Inu

On 9/20/2013 7:03 PM, Dahlia Trimble wrote:

> It should be in the bin/Regions/*.ini file(s)
>
>
> On Fri, Sep 20, 2013 at 1:49 PM, InuYasha Meiji
> <[hidden email] <mailto:[hidden email]>> wrote:
>
>     It has been a while, since I have answered and or asked question
>     this list, I've been getting used to my new heart condition and
>     have been mostly in the hospital for several months.  I am ready
>     to get my grid back up and running.
>
>     While I was away, my savings got to the point where I could
>     finally get this monster machine I always wanted.  MY grid was
>     running find on my old machine.  I run on a smalll at home
>     network, and on the network it used to be on IP:192.168.0.198.
>
>     I removed my old computers and replaced my new one on the network.
>     It gave itself a new ip on the home network of IP: 192.168.0.191
>
>     MY web pages work again, I altered all my regions external ip from
>     the old IP to the new IP and Robust seems to run fine.  As soon as
>     I try to load and run my first set of regions I crash out at this
>     point...
>
>     ________________________________________________________________________
>
>     16:08:34 - [SCENE]: Loading objects from datastore
>     16:08:34 - [REGION DB]: Loaded 7 objects using 72 prims
>     16:08:34 - [REGION DB]: Loaded inventory from 5 objects
>     16:08:34 - [SCENE]: Loaded 7 objects from the datastore
>     16:08:34 - [USER MANAGEMENT MODULE]: Caching creators' data from
>     9032 (7 objects)...
>     16:08:35 - [SCENE]: Loading land objects from storage
>     16:08:35 - [WORLD MAP]: Generating map image for 9032
>     16:08:36 - [WARP 3D IMAGE MODULE]: GC.Collect()
>     16:08:36 - [WORLD MAP]: Region 9032 has no parcels for sale, not
>     generating overlay
>     16:08:36 - [WORLD MAP]: Storing map tile
>     2095c799-ecde-44a1-97e1-fbb942f2983b for 9032
>     16:08:37 - [GRID SERVICE]: Region 9032
>     (2c943914-4945-4ccd-a6c5-247fd77241c8) registered successfully at
>     1002-1000
>     16:08:38 - [SCENE]: Initializing script instances in 9032
>     16:08:38 - [SCENE]: Initialized 5 script instances in 9032
>     16:08:38 - [LLUDPSERVER]: Starting inbound packet processing for
>     the LLUDP server in asynchronous mode with UsePools = True
>     16:08:38 - [UDPBASE]: Starting inbound UDP loop
>     16:08:38 - [UDPBASE]: Binding UDP listener using internal IP
>     address config 192.168.0.198:9032 <http://192.168.0.198:9032>
>     16:08:38 - [UDPBASE]: SIO_UDP_CONNRESET flag set
>     16:08:38 - [APPLICATION]:
>
>     _________________________________________________________________________
>
>
>     I realise it is because of, "Binding UDP listener using internal
>     IP address config 192.168.0.198:9032 <http://192.168.0.198:9032>"
>     I would like to chnage this to 192.168.0.191.  The problem I seem
>     to be lost.  Wheree can I change the Binding UDP listener.
>
>
>     Someone please help I was so excited to see this new machine run
>     my grid.
>
>
>
>     Always friends.
>     InuYasha Meiji
>
>
>
>
>
>
>     -
>     ________________________________________________________________________
>     Opensim User: In Gridmode  on Version 0.7.6. Nine Instances with
>     56 Regions.on Windows 7, 64-bit. AMD Opteron(TM) pocessor 6274,
>     16-core CPU, Terabyte Hard Drive, 16gig DDR3 RAM.  Used XAMPP to
>     load PHP Version 5.3.0, Apache and MySQL 5.1.41-community edition.
>      Groups, Profiles, Vivox Voice and  Offline Messages all working.
>     (Not yet Public, 16 user accounts so far).
>     ________________________________________________________________________
>
>     _______________________________________________
>     Opensim-users mailing list
>     [hidden email] <mailto:[hidden email]>
>     https://lists.berlios.de/mailman/listinfo/opensim-users
>
>
>
>
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> https://lists.berlios.de/mailman/listinfo/opensim-users


--
________________________________________________________________________
Opensim User: In Gridmode  on Version 0.7.6. Nine Instances with 56 Regions.on Windows 7, 64-bit. AMD Opteron(TM) pocessor 6274, 16-core CPU, Terabyte Hard Drive, 16gig DDR3 RAM.  Used XAMPP to load PHP Version 5.3.0, Apache and MySQL 5.1.41-community edition.  Groups, Profiles, Vivox Voice and  Offline Messages all working. (Not yet Public, 16 user accounts so far).
________________________________________________________________________

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Binding UDP listener using internal IP

Chris M
In reply to this post by InuYasha Meiji
Hello, good to hear that you're up on your feet and going again; and
hopefully doing better :)

  As far as the IP issue... I'm not sure what difference it may make if
you've already changed them in the appropriate ini files but perhaps
have you tried using your operating system's network tools to set the
machine to a static IP with the old IP address (and of course set it
back in the ini files as well) and see if it makes a difference?

On 9/20/2013 3:49 PM, InuYasha Meiji wrote:

> It has been a while, since I have answered and or asked question this
> list, I've been getting used to my new heart condition and have been
> mostly in the hospital for several months.  I am ready to get my grid
> back up and running.
>
> While I was away, my savings got to the point where I could finally
> get this monster machine I always wanted.  MY grid was running find on
> my old machine.  I run on a smalll at home network, and on the network
> it used to be on IP:192.168.0.198.
>
> I removed my old computers and replaced my new one on the network. It
> gave itself a new ip on the home network of IP: 192.168.0.191
>
> MY web pages work again, I altered all my regions external ip from the
> old IP to the new IP and Robust seems to run fine.  As soon as I try
> to load and run my first set of regions I crash out at this point...
>
> ________________________________________________________________________
>
> 16:08:34 - [SCENE]: Loading objects from datastore
> 16:08:34 - [REGION DB]: Loaded 7 objects using 72 prims
> 16:08:34 - [REGION DB]: Loaded inventory from 5 objects
> 16:08:34 - [SCENE]: Loaded 7 objects from the datastore
> 16:08:34 - [USER MANAGEMENT MODULE]: Caching creators' data from 9032
> (7 objects)...
> 16:08:35 - [SCENE]: Loading land objects from storage
> 16:08:35 - [WORLD MAP]: Generating map image for 9032
> 16:08:36 - [WARP 3D IMAGE MODULE]: GC.Collect()
> 16:08:36 - [WORLD MAP]: Region 9032 has no parcels for sale, not
> generating overlay
> 16:08:36 - [WORLD MAP]: Storing map tile
> 2095c799-ecde-44a1-97e1-fbb942f2983b for 9032
> 16:08:37 - [GRID SERVICE]: Region 9032
> (2c943914-4945-4ccd-a6c5-247fd77241c8) registered successfully at
> 1002-1000
> 16:08:38 - [SCENE]: Initializing script instances in 9032
> 16:08:38 - [SCENE]: Initialized 5 script instances in 9032
> 16:08:38 - [LLUDPSERVER]: Starting inbound packet processing for the
> LLUDP server in asynchronous mode with UsePools = True
> 16:08:38 - [UDPBASE]: Starting inbound UDP loop
> 16:08:38 - [UDPBASE]: Binding UDP listener using internal IP address
> config 192.168.0.198:9032
> 16:08:38 - [UDPBASE]: SIO_UDP_CONNRESET flag set
> 16:08:38 - [APPLICATION]:
>
> _________________________________________________________________________
>
>
> I realise it is because of, "Binding UDP listener using internal IP
> address config 192.168.0.198:9032" I would like to chnage this to
> 192.168.0.191.  The problem I seem to be lost.  Wheree can I change
> the Binding UDP listener.
>
>
> Someone please help I was so excited to see this new machine run my grid.
>
>
>
> Always friends.
> InuYasha Meiji
>
>
>
>
>
>
> -
> ________________________________________________________________________
> Opensim User: In Gridmode  on Version 0.7.6. Nine Instances with 56
> Regions.on Windows 7, 64-bit. AMD Opteron(TM) pocessor 6274, 16-core
> CPU, Terabyte Hard Drive, 16gig DDR3 RAM.  Used XAMPP to load PHP
> Version 5.3.0, Apache and MySQL 5.1.41-community edition.  Groups,
> Profiles, Vivox Voice and  Offline Messages all working. (Not yet
> Public, 16 user accounts so far).
> ________________________________________________________________________
>
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> https://lists.berlios.de/mailman/listinfo/opensim-users


--
OpenSim: 10 Region Standalone on 0.7.6 Dev
Physics: Open Dynamics Engine
OS: Windows 7 (x64)
CPU: AMD Phenom II X4 840 3.2 GHz
Memory: 11 GB DDR3
Database: MySQL 5.1.63 (x64)

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users