CAPS, missing regions and deleting old regions

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

CAPS, missing regions and deleting old regions

Jawa Lunk
Hey all, I wanted to bump my question again because it's really driving me nuts trying to figure this out...
 
1. Teleport or crossing into a region causes me to stick between them, and get a CAPS warning... but other regions work fine.
 
2. I created 5 regions border to border...but only 2 show up.  I can teleport to where the other regions are supposed to be, but sometimes there is no land and I am walking on water LOL  and can't get land info, and other times I get stuck as in problem 31 with the CAPS error.
 
3. I have regions deleted in the regions.ini, but they still show up in the search and maps...how do I erase those references?
 
THANKS

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: CAPS, missing regions and deleting old regions

Master_Mirage
Gmail Account wrote
Hey all, I wanted to bump my question again because it's really driving me nuts trying to figure this out...

1. Teleport or crossing into a region causes me to stick between them, and get a CAPS warning... but other regions work fine.

2. I created 5 regions border to border...but only 2 show up.  I can teleport to where the other regions are supposed to be, but sometimes there is no land and I am walking on water LOL  and can't get land info, and other times I get stuck as in problem 31 with the CAPS error.

3. I have regions deleted in the regions.ini, but they still show up in the search and maps...how do I erase those references?

THANKS
_______________________________________________
Opensim-users mailing list
Opensim-users@lists.berlios.de
https://lists.berlios.de/mailman/listinfo/opensim-users
Hi, if you are shutting down using quit command or just closing your opensim.exe may cause a problem.
Using 'Shutdown' is the proper way. That should make shure each region exits right.
There could also be other reasions but you might want to try that and see.
Our New Web Page
Http://www.TritonGrid.com
Reply | Threaded
Open this post in threaded view
|

Re: CAPS, missing regions and deleting old regions

Master_Mirage
In reply to this post by Jawa Lunk
Also if you have regions that no longer exist and shutdown still wount clear them. I usualy have to clear the regions table in the database then restart it.
Unless your shure how to directly work with a db, i wouldent suggest it.
Our New Web Page
Http://www.TritonGrid.com