CREATE **LOCAL** USER on ROBUST...

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

CREATE **LOCAL** USER on ROBUST...

John_silver

When I create a new user on the Robust Console the LOCAL flag is not set.

When I look in WIFI on the USERS overview I see this flag is empty.

This result in a new name for the new user:  [hidden email] instead

of just the USER name. Is there a way to set the LOCAL flag after the

user is created?

John

 

 

 


_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: CREATE **LOCAL** USER on ROBUST...

Unadecal Arado
I'm not sure why you would create a local user in a simulator that's connected to a grid. Since ROBUST is a grid management tool, I doubt that you will be able to use it to create local users, but it'd be interesting to get a reply from a developer on this. As for setting the LOCAL flag, I suppose you could do this manually in MySQL if you really wanted to, however I do not know that unintended consequences may be unleashed if you do.

On 8 March 2016 at 20:00, silverj <[hidden email]> wrote:

When I create a new user on the Robust Console the LOCAL flag is not set.

When I look in WIFI on the USERS overview I see this flag is empty.

This result in a new name for the new user:  [hidden email] instead

of just the USER name. Is there a way to set the LOCAL flag after the

user is created?

John

 

 

 


_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users



_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: CREATE **LOCAL** USER on ROBUST...

John_silver

Maybe I didn't explain it good enough... when I make a user with WIFI interface the user is always have the LOCAL flag set when I look to all users in the WIFI interface. When I use the Robust Console LOCAL is not set. when I go to the land of a user setup by the Robust console with LOCAL not set I see the owner of the land as: [hidden email]. for a user made by WIFI interface I see the owner of the land as <username>.

So I was wondering if it is possible to change all users made by the Robust console to LOCAL like the users made in the WIFI interface...

John

 

 

Unadecal Arado schreef op 2016-03-09 00:18:

I'm not sure why you would create a local user in a simulator that's connected to a grid. Since ROBUST is a grid management tool, I doubt that you will be able to use it to create local users, but it'd be interesting to get a reply from a developer on this. As for setting the LOCAL flag, I suppose you could do this manually in MySQL if you really wanted to, however I do not know that unintended consequences may be unleashed if you do.

On 8 March 2016 at 20:00, silverj <[hidden email]> wrote:

When I create a new user on the Robust Console the LOCAL flag is not set.

When I look in WIFI on the USERS overview I see this flag is empty.

This result in a new name for the new user:  [hidden email] instead

of just the USER name. Is there a way to set the LOCAL flag after the

user is created?

John

 

 

 


_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users


_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users

 

 

_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users