Can't login on 0.6.7-prf

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Can't login on 0.6.7-prf

Benjamin Smekens
Dear All,


Since I am planning on migrating my online servers to the 0.6.7+post-release-fixes version of OpenSim I first thought it would be a good idea to set the entire thing up again locally(My switch will be two fold, not only the version upgrade but also the ugrm paradigm instead of ugaim). On the UserServer console I get the following message on attempted login:

14:16:57 - [LOGIN]: Home region of user test test is not available; using computed region position 256256 256256
14:16:57 - [GRID CONNECTOR]: GetRegionByUUID received null reply
14:16:57 - [LOGIN]: Sending user to default region 1099511628032000 instead
14:16:57 - [GRID CONNECTOR]: GetRegionByPosition received null reply
14:16:57 - [LOGIN]: No default region available. Aborting.
14:16:57 - [LOGIN END]: XMLRPC informing user test test that login failed due to an unavailable region

However, this region is available and registered in the Regions table of the OpenSim database...

On the viewer I get the message:

Processing Response

Login failed.
The region you are attempting to login to is not responding.
Please select another region and try again.

This is on the Meerkat 0.2.2.211 viewer if that would hold any relevance.

Any idea on what goes wrong here, Its likely that I have misconfigured something since this is my first attempt at setting up R.O.B.U.S.T, I am quite acquinted to ugaim however.


Kind Regards,

Ben

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Can't login on 0.6.7-prf

Benjamin Smekens
Dear All,


I must have been sleeping because instead of using the 0.6.7-prf I was using the 0.6.8-dev, bit of difference, sorry to bother.


Regards,

Ben

On Thu, Oct 15, 2009 at 2:26 PM, Benjamin Smekens <[hidden email]> wrote:
Dear All,


Since I am planning on migrating my online servers to the 0.6.7+post-release-fixes version of OpenSim I first thought it would be a good idea to set the entire thing up again locally(My switch will be two fold, not only the version upgrade but also the ugrm paradigm instead of ugaim). On the UserServer console I get the following message on attempted login:

14:16:57 - [LOGIN]: Home region of user test test is not available; using computed region position 256256 256256
14:16:57 - [GRID CONNECTOR]: GetRegionByUUID received null reply
14:16:57 - [LOGIN]: Sending user to default region 1099511628032000 instead
14:16:57 - [GRID CONNECTOR]: GetRegionByPosition received null reply
14:16:57 - [LOGIN]: No default region available. Aborting.
14:16:57 - [LOGIN END]: XMLRPC informing user test test that login failed due to an unavailable region

However, this region is available and registered in the Regions table of the OpenSim database...

On the viewer I get the message:

Processing Response

Login failed.
The region you are attempting to login to is not responding.
Please select another region and try again.

This is on the Meerkat 0.2.2.211 viewer if that would hold any relevance.

Any idea on what goes wrong here, Its likely that I have misconfigured something since this is my first attempt at setting up R.O.B.U.S.T, I am quite acquinted to ugaim however.


Kind Regards,

Ben


_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users