Crash after starting OpenSim.exe

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Crash after starting OpenSim.exe

Finn Poitier
Hello,

I installed the latest Diva Distro on a Debian server. But when I start
OpenSim.exe I get this error message:

APPLICATION EXCEPTION DETECTED: System.UnhandledExceptionEventArgs

Exception: System.EntryPointNotFoundException: CreateZStream
at (wrapper managed-to-native)
System.IO.Compression.DeflateStream:CreateZStream
(System.IO.Compression.CompressionMode,bool,System.IO.Compression.DeflateStream
/UnmanagedReadOrWrite,intptr)

.
.
.
Application is terminating: True

Has anyone a hint for me how I could fix it?

Thanks!

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Crash after starting OpenSim.exe

Fish_Kungfu
Did you follow the Debian build instructions here:
http://opensimulator.org/wiki/Build_Instructions

When I used these steps with Debian 5.0.5 it worked great for me.  Hope this helps.

~~Fish~~


On Sat, Sep 11, 2010 at 10:30 AM, Finn Poitier <[hidden email]> wrote:
Hello,

I installed the latest Diva Distro on a Debian server. But when I start
OpenSim.exe I get this error message:

APPLICATION EXCEPTION DETECTED: System.UnhandledExceptionEventArgs

Exception: System.EntryPointNotFoundException: CreateZStream
at (wrapper managed-to-native)
System.IO.Compression.DeflateStream:CreateZStream
(System.IO.Compression.CompressionMode,bool,System.IO.Compression.DeflateStream
/UnmanagedReadOrWrite,intptr)

.
.
.
Application is terminating: True

Has anyone a hint for me how I could fix it?

Thanks!

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users


_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Crash after starting OpenSim.exe

Finn Poitier
Fish Kungfu <fish.kungfu <at> gmail.com> writes:

>
> Did you follow the Debian build instructions
here:http://opensimulator.org/wiki/Build_Instructions
> When I used these steps with Debian 5.0.5 it worked great for me.  Hope this
helps.~~Fish~~

Ah, great hint, I´ll check on that, thanks Fish.
Did you also used the Diva Distro?


_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users