Defects in Sim on a Stick 1024 x 1024 varregion ?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Defects in Sim on a Stick 1024 x 1024 varregion ?

Ian S
I have just started using the latest version of SoaS (0.8) and building in a 1024 x 1024 varregion.

I have found some strange apparent defects appearing in the 'fabric of the universe', in the form of coloured pink and blue patches appearing in the minimap which seem to be caused by something happening in layers around 300 metres above ground.

I have provided a copy of my OAR on Google Drive, and also a screenshot from about 350 metres a.g.l. showing the top corner of the defect which appears only fleetingly as you ascend.  If anyone can be bothered to take a look, the defect is in the NE corner.

My folder can be accessed from this link:  https://drive.google.com/folderview?id=0B5EglFQB3L3ofmxsVkIwUWJJcmpOTkhtVVU5R1V5M2RrazZScVpRb2t5VXlzOHl2MXBKX2c&usp=sharing

Any thoughts appreciated.  Something similar had happened, in different locations, in my previous version which was destroyed when I overwrote with another OAR without understanding the implications   :)

Kind regards

Ian @ Perth, Australia

_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Defects in Sim on a Stick 1024 x 1024 varregion ?

GarminKawaguichi
The blue and pink dots mark the place of your prims. If you think that you have not prims there, use a search area (in your viewer menu).
GCI

Le 15/02/2015 17:03, Ian S a écrit :
I have just started using the latest version of SoaS (0.8) and building in a 1024 x 1024 varregion.

I have found some strange apparent defects appearing in the 'fabric of the universe', in the form of coloured pink and blue patches appearing in the minimap which seem to be caused by something happening in layers around 300 metres above ground.

I have provided a copy of my OAR on Google Drive, and also a screenshot from about 350 metres a.g.l. showing the top corner of the defect which appears only fleetingly as you ascend.  If anyone can be bothered to take a look, the defect is in the NE corner.

My folder can be accessed from this link:  https://drive.google.com/folderview?id=0B5EglFQB3L3ofmxsVkIwUWJJcmpOTkhtVVU5R1V5M2RrazZScVpRb2t5VXlzOHl2MXBKX2c&usp=sharing

Any thoughts appreciated.  Something similar had happened, in different locations, in my previous version which was destroyed when I overwrote with another OAR without understanding the implications   :)

Kind regards

Ian @ Perth, Australia


_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users

_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Defects in Sim on a Stick 1024 x 1024 varregion ?

Ian S
Thanks for the response, Garmin.  I have done an area search and there are no unaccounted for prims showing.

These marks only show up on the minimap, not the main world map;  and you can see evidence of something present at around 300 metres above ground level, but does not appear to be a prim.

The effect is also present in any different OAR I load, so it's not dependent on the particular region.  But after I do a fresh install of the program, it is not present to begin with, but it comes back after a while.


On 16 February 2015 at 07:00, GarminKawaguichi <[hidden email]> wrote:
The blue and pink dots mark the place of your prims. If you think that you have not prims there, use a search area (in your viewer menu).
GCI

Le 15/02/2015 17:03, Ian S a écrit :
I have just started using the latest version of SoaS (0.8) and building in a 1024 x 1024 varregion.

I have found some strange apparent defects appearing in the 'fabric of the universe', in the form of coloured pink and blue patches appearing in the minimap which seem to be caused by something happening in layers around 300 metres above ground.

I have provided a copy of my OAR on Google Drive, and also a screenshot from about 350 metres a.g.l. showing the top corner of the defect which appears only fleetingly as you ascend.  If anyone can be bothered to take a look, the defect is in the NE corner.

My folder can be accessed from this link:  https://drive.google.com/folderview?id=0B5EglFQB3L3ofmxsVkIwUWJJcmpOTkhtVVU5R1V5M2RrazZScVpRb2t5VXlzOHl2MXBKX2c&usp=sharing

Any thoughts appreciated.  Something similar had happened, in different locations, in my previous version which was destroyed when I overwrote with another OAR without understanding the implications   :)

Kind regards

Ian @ Perth, Australia


_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users

_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users



_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users