Diva Wifi 0.8.0 on 0.8.1.1 - Windows

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

Diva Wifi 0.8.0 on 0.8.1.1 - Windows

Unadecal Arado
Good morning,

I run a small grid on Windows machines (Windows 7 Pro 64), currently still on 0.8.0.3. I want to upgrade to 0.8.1.1, but I am being held up by the recent changes to Diva,and in particular to the Wifi module for Robust, since it requires mono, and my grid is exclusively Win/.Net. I haven't seen any posts explaining how to integrate the latest Wifi version into Windows installs which do not require a full recompile of the sources, which is out of the question.

Has anyone managed to integrate Wifi for 0.8.0 into 0.8.1.1 at all? Would attempting this break 0.8.1.1?

Failing this, can anyone recommend a simple alternative to Wifi as an interim measure? I am beginning to think about using JOpensim, which will require the obligatory Joomla learning curve, so that won't happen in a hurry.

Many thanks,

Unadecal

_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Diva Wifi 0.8.0 on 0.8.1.1 - Windows

John Sheridan
Would this maybe help?  http://www.mono-project.com/docs/getting-started/install/windows/

On 10/21/2015 04:15 AM, Unadecal Arado wrote:
Good morning,

I run a small grid on Windows machines (Windows 7 Pro 64), currently still on 0.8.0.3. I want to upgrade to 0.8.1.1, but I am being held up by the recent changes to Diva,and in particular to the Wifi module for Robust, since it requires mono, and my grid is exclusively Win/.Net. I haven't seen any posts explaining how to integrate the latest Wifi version into Windows installs which do not require a full recompile of the sources, which is out of the question.

Has anyone managed to integrate Wifi for 0.8.0 into 0.8.1.1 at all? Would attempting this break 0.8.1.1?

Failing this, can anyone recommend a simple alternative to Wifi as an interim measure? I am beginning to think about using JOpensim, which will require the obligatory Joomla learning curve, so that won't happen in a hurry.

Many thanks,

Unadecal


_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users


_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Diva Wifi 0.8.0 on 0.8.1.1 - Windows

Unadecal Arado
Thank you, I'm reading through that now. I'm not sure if mono and .Net can coexist on the same server?

On 21 October 2015 at 11:56, John Sheridan <[hidden email]> wrote:
Would this maybe help?  http://www.mono-project.com/docs/getting-started/install/windows/


On 10/21/2015 04:15 AM, Unadecal Arado wrote:
Good morning,

I run a small grid on Windows machines (Windows 7 Pro 64), currently still on 0.8.0.3. I want to upgrade to 0.8.1.1, but I am being held up by the recent changes to Diva,and in particular to the Wifi module for Robust, since it requires mono, and my grid is exclusively Win/.Net. I haven't seen any posts explaining how to integrate the latest Wifi version into Windows installs which do not require a full recompile of the sources, which is out of the question.

Has anyone managed to integrate Wifi for 0.8.0 into 0.8.1.1 at all? Would attempting this break 0.8.1.1?

Failing this, can anyone recommend a simple alternative to Wifi as an interim measure? I am beginning to think about using JOpensim, which will require the obligatory Joomla learning curve, so that won't happen in a hurry.

Many thanks,

Unadecal


_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users


_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users



_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Diva Wifi 0.8.0 on 0.8.1.1 - Windows

Diva Canto
In reply to this post by Unadecal Arado
Wifi does not require mono.

On 10/21/2015 1:15 AM, Unadecal Arado wrote:
Good morning,

I run a small grid on Windows machines (Windows 7 Pro 64), currently still on 0.8.0.3. I want to upgrade to 0.8.1.1, but I am being held up by the recent changes to Diva,and in particular to the Wifi module for Robust, since it requires mono, and my grid is exclusively Win/.Net. I haven't seen any posts explaining how to integrate the latest Wifi version into Windows installs which do not require a full recompile of the sources, which is out of the question.

Has anyone managed to integrate Wifi for 0.8.0 into 0.8.1.1 at all? Would attempting this break 0.8.1.1?

Failing this, can anyone recommend a simple alternative to Wifi as an interim measure? I am beginning to think about using JOpensim, which will require the obligatory Joomla learning curve, so that won't happen in a hurry.

Many thanks,

Unadecal


_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users


_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Diva Wifi 0.8.0 on 0.8.1.1 - Windows

Unadecal Arado
Thank you for your reply Diva. I am confused then, since your Post from 5 April states that Wifi for grids is now a mono add-in package rather than the prior standalone zip file.

Again, am I OK to integrate the old Wifi 0.8.0 into Opensim 0.8.1.1? Or am I missing something?

Many thanks.

On 21 October 2015 at 15:08, Diva Canto <[hidden email]> wrote:
Wifi does not require mono.


On 10/21/2015 1:15 AM, Unadecal Arado wrote:
Good morning,

I run a small grid on Windows machines (Windows 7 Pro 64), currently still on 0.8.0.3. I want to upgrade to 0.8.1.1, but I am being held up by the recent changes to Diva,and in particular to the Wifi module for Robust, since it requires mono, and my grid is exclusively Win/.Net. I haven't seen any posts explaining how to integrate the latest Wifi version into Windows installs which do not require a full recompile of the sources, which is out of the question.

Has anyone managed to integrate Wifi for 0.8.0 into 0.8.1.1 at all? Would attempting this break 0.8.1.1?

Failing this, can anyone recommend a simple alternative to Wifi as an interim measure? I am beginning to think about using JOpensim, which will require the obligatory Joomla learning curve, so that won't happen in a hurry.

Many thanks,

Unadecal


_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users


_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users



_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Diva Wifi 0.8.0 on 0.8.1.1 - Windows

Melanie
Hi,

Mono Addins is a package management system that ships with OpenSim.
It works on Windows .NET as well, it doesn't require Linux/Mono.

The current Wifi runs on 0.8.1 just fine.

- Melanie


On 21/10/2015 18:31, Unadecal Arado wrote:

> Thank you for your reply Diva. I am confused then, since your Post from 5
> April states that Wifi for grids is now a mono add-in package rather than
> the prior standalone zip file.
>
> Again, am I OK to integrate the old Wifi 0.8.0 into Opensim 0.8.1.1? Or am
> I missing something?
>
> Many thanks.
>
> On 21 October 2015 at 15:08, Diva Canto <[hidden email]> wrote:
>
>> Wifi does not require mono.
>>
>>
>> On 10/21/2015 1:15 AM, Unadecal Arado wrote:
>>
>> Good morning,
>>
>> I run a small grid on Windows machines (Windows 7 Pro 64), currently still
>> on 0.8.0.3. I want to upgrade to 0.8.1.1, but I am being held up by the
>> recent changes to Diva,and in particular to the Wifi module for Robust,
>> since it requires mono, and my grid is exclusively Win/.Net. I haven't seen
>> any posts explaining how to integrate the latest Wifi version into Windows
>> installs which do not require a full recompile of the sources, which is out
>> of the question.
>>
>> Has anyone managed to integrate Wifi for 0.8.0 into 0.8.1.1 at all? Would
>> attempting this break 0.8.1.1?
>>
>> Failing this, can anyone recommend a simple alternative to Wifi as an
>> interim measure? I am beginning to think about using JOpensim, which will
>> require the obligatory Joomla learning curve, so that won't happen in a
>> hurry.
>>
>> Many thanks,
>>
>> Unadecal
>>
>>
>> _______________________________________________
>> Opensim-users mailing [hidden email]://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
>>
>>
>>
>> _______________________________________________
>> Opensim-users mailing list
>> [hidden email]
>> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
>>
>>
>
>
>
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Diva Wifi 0.8.0 on 0.8.1.1 - Windows

Unadecal Arado
Thank you Melanie for that explanation. I was feeling a bit confused and of course, afraid to break my robust server.

On 21 October 2015 at 17:33, Melanie <[hidden email]> wrote:
Hi,

Mono Addins is a package management system that ships with OpenSim.
It works on Windows .NET as well, it doesn't require Linux/Mono.

The current Wifi runs on 0.8.1 just fine.

- Melanie


On 21/10/2015 18:31, Unadecal Arado wrote:
> Thank you for your reply Diva. I am confused then, since your Post from 5
> April states that Wifi for grids is now a mono add-in package rather than
> the prior standalone zip file.
>
> Again, am I OK to integrate the old Wifi 0.8.0 into Opensim 0.8.1.1? Or am
> I missing something?
>
> Many thanks.
>
> On 21 October 2015 at 15:08, Diva Canto <[hidden email]> wrote:
>
>> Wifi does not require mono.
>>
>>
>> On 10/21/2015 1:15 AM, Unadecal Arado wrote:
>>
>> Good morning,
>>
>> I run a small grid on Windows machines (Windows 7 Pro 64), currently still
>> on 0.8.0.3. I want to upgrade to 0.8.1.1, but I am being held up by the
>> recent changes to Diva,and in particular to the Wifi module for Robust,
>> since it requires mono, and my grid is exclusively Win/.Net. I haven't seen
>> any posts explaining how to integrate the latest Wifi version into Windows
>> installs which do not require a full recompile of the sources, which is out
>> of the question.
>>
>> Has anyone managed to integrate Wifi for 0.8.0 into 0.8.1.1 at all? Would
>> attempting this break 0.8.1.1?
>>
>> Failing this, can anyone recommend a simple alternative to Wifi as an
>> interim measure? I am beginning to think about using JOpensim, which will
>> require the obligatory Joomla learning curve, so that won't happen in a
>> hurry.
>>
>> Many thanks,
>>
>> Unadecal
>>
>>
>> _______________________________________________
>> Opensim-users mailing [hidden email]://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
>>
>>
>>
>> _______________________________________________
>> Opensim-users mailing list
>> [hidden email]
>> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
>>
>>
>
>
>
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users


_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users