Help getting my initial grid up in viewer

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Help getting my initial grid up in viewer

Timeka Cobb
Hey all!

I feel as if I made to the homestretch and almost there but still have
issues. I can't get my initial grid to show up in viewer(Firestorm).

I got my Ubuntu vps ip address connected to my DyDNS port(used Dynu) and
configured the opensim.ini page with my DyDNS domain and port 9000(public)
8003(private) but when I tried to add it to the loginurl(
http://swarcenter.dynu.com:9000) I get the can not add error. What is it Im
doing wrong so that I may change it? Is this an issue to ask with my
webhost(they are somewhat reliable btw😞 ). Any advice would be excellent!!

💗,
Timeka Cobb
_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Help getting my initial grid up in viewer

Marcus Llewellyn
Viewer grid managers can be rather picky about the URL you use. The one thing you may be missing is a trailing slash on yours. So, try this:

http://swarcenter.dybu.com:9000/ (https://link.getmailspring.com/link/1546128018.local-a7979398-e49c-v1.5.3-420ce003@.../0?redirect=http%3A%2F%2Fswarcenter.dybu.com%3A9000%2F&recipient=b3BlbnNpbS11c2Vyc0BvcGVuc2ltdWxhdG9yLm9yZw%3D%3D)
If that still does not work, then your server may need to be checked to be sure it has the right ports for OpenSimulator open.

On Dec 29 2018, at 5:36 pm, Timeka Cobb <[hidden email]> wrote:

> Hey all!
>
> I feel as if I made to the homestretch and almost there but still have
> issues. I can't get my initial grid to show up in viewer(Firestorm).
>
> I got my Ubuntu vps ip address connected to my DyDNS port(used Dynu) and
> configured the opensim.ini page with my DyDNS domain and port 9000(public)
> 8003(private) but when I tried to add it to the loginurl(
> http://swarcenter.dynu.com:9000) I get the can not add error. What is it Im
> doing wrong so that I may change it? Is this an issue to ask with my
> webhost(they are somewhat reliable btw😞 ). Any advice would be excellent!!
>
> 💗,
> Timeka Cobb
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
>

_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Help getting my initial grid up in viewer

Asaff Belfer
In reply to this post by Timeka Cobb
Hello,

Open a browser on a computer outside your lan and try to browse:
http://swarcenter.dynu.com:9000/get_grid_info

You should see an xml response with the grid details. I tried it and didn't
manage to connect so maybe your server is down. If you don't get a proper
response too then it's a network issue.

Thanks,
Asaff


On Sun, Dec 30, 2018 at 1:36 AM Timeka Cobb <[hidden email]> wrote:

> Hey all!
>
> I feel as if I made to the homestretch and almost there but still have
> issues. I can't get my initial grid to show up in viewer(Firestorm).
>
> I got my Ubuntu vps ip address connected to my DyDNS port(used Dynu) and
> configured the opensim.ini page with my DyDNS domain and port 9000(public)
> 8003(private) but when I tried to add it to the loginurl(
> http://swarcenter.dynu.com:9000) I get the can not add error. What is it
> Im
> doing wrong so that I may change it? Is this an issue to ask with my
> webhost(they are somewhat reliable btw😞 ). Any advice would be excellent!!
>
> 💗,
> Timeka Cobb
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
>
_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Help getting my initial grid up in viewer

Timeka Cobb
Thank you Sir @Asaff!! I tried it and got nothing so what Im going to do is
contact my webhost so I can get this resolved. Once again thank you so very
much 😊

On Sun, Dec 30, 2018 at 1:47 AM Asaff Belfer <[hidden email]> wrote:

> Hello,
>
> Open a browser on a computer outside your lan and try to browse:
> http://swarcenter.dynu.com:9000/get_grid_info
>
> You should see an xml response with the grid details. I tried it and didn't
> manage to connect so maybe your server is down. If you don't get a proper
> response too then it's a network issue.
>
> Thanks,
> Asaff
>
>
> On Sun, Dec 30, 2018 at 1:36 AM Timeka Cobb <[hidden email]> wrote:
>
> > Hey all!
> >
> > I feel as if I made to the homestretch and almost there but still have
> > issues. I can't get my initial grid to show up in viewer(Firestorm).
> >
> > I got my Ubuntu vps ip address connected to my DyDNS port(used Dynu) and
> > configured the opensim.ini page with my DyDNS domain and port
> 9000(public)
> > 8003(private) but when I tried to add it to the loginurl(
> > http://swarcenter.dynu.com:9000) I get the can not add error. What is it
> > Im
> > doing wrong so that I may change it? Is this an issue to ask with my
> > webhost(they are somewhat reliable btw😞 ). Any advice would be
> excellent!!
> >
> > 💗,
> > Timeka Cobb
> > _______________________________________________
> > Opensim-users mailing list
> > [hidden email]
> > http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
> >
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
>
_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Help getting my initial grid up in viewer

Timeka Cobb
In reply to this post by Marcus Llewellyn
Sir @Marcus sorry about the late response you was placed in my spam😒.
I actually got with my webhost and was told that I need to change my A &
AAAA records so I also got in touch with Dynu and they are helping me.
Thank you so very much 💖

On Sat, Dec 29, 2018, 7:03 PM Marcus Llewellyn <[hidden email]
wrote:

> Viewer grid managers can be rather picky about the URL you use. The one
> thing you may be missing is a trailing slash on yours. So, try this:
>
> http://swarcenter.dybu.com:9000/ (
> https://link.getmailspring.com/link/1546128018.local-a7979398-e49c-v1.5.3-420ce003@.../0?redirect=http%3A%2F%2Fswarcenter.dybu.com%3A9000%2F&recipient=b3BlbnNpbS11c2Vyc0BvcGVuc2ltdWxhdG9yLm9yZw%3D%3D
> )
> If that still does not work, then your server may need to be checked to be
> sure it has the right ports for OpenSimulator open.
>
> On Dec 29 2018, at 5:36 pm, Timeka Cobb <[hidden email]> wrote:
> > Hey all!
> >
> > I feel as if I made to the homestretch and almost there but still have
> > issues. I can't get my initial grid to show up in viewer(Firestorm).
> >
> > I got my Ubuntu vps ip address connected to my DyDNS port(used Dynu) and
> > configured the opensim.ini page with my DyDNS domain and port
> 9000(public)
> > 8003(private) but when I tried to add it to the loginurl(
> > http://swarcenter.dynu.com:9000) I get the can not add error. What is
> it Im
> > doing wrong so that I may change it? Is this an issue to ask with my
> > webhost(they are somewhat reliable btw😞 ). Any advice would be
> excellent!!
> >
> > 💗,
> > Timeka Cobb
> > _______________________________________________
> > Opensim-users mailing list
> > [hidden email]
> > http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
> >
>
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
>
_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users