Hippo viewer in Linux won't install

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Hippo viewer in Linux won't install

John Batt
I have d/led the newest Linux version of Hippo Viewer 0.5.1 .  When I
open the zip file I'm left with an executable that I can not run.  When
I click on the executable I'm asked what program I want to use to open
the file.  Just what am I doing wrong?The earlier versions installed and
ran just fine.  The only thing in the zip file is the executable.  I'm
using Kubuntu 9.04.

John Batt
_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Hippo viewer in Linux won't install

Ethan Gardener
On Thu, 14 May 2009 11:21:05 -0600
John Batt <[hidden email]> wrote:

> I have d/led the newest Linux version of Hippo Viewer 0.5.1 .  When I
> open the zip file I'm left with an executable that I can not run.  When
> I click on the executable I'm asked what program I want to use to open
> the file.  Just what am I doing wrong?The earlier versions installed and
> ran just fine.  The only thing in the zip file is the executable.  I'm
> using Kubuntu 9.04.

It's possible the executable may be missing exectuable permission. I used plain old command-line unzip and had no trouble, but it's possible whatever you used to unzip it stripped the executable permission. You should be able to add it back quite easily from whatever you use to manage files.

--
Ethan Grammatikidis
_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users