Home location

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

Home location

Damean Paolino

Here’s another interesting issue:  On occasion, one of my members will report a problem of not being able to log on at home.  Whenever they choose “home” when logging in, they land at the fall back region.  The robust console indicates that the home location (region uuid) is invalid and sends them to the fallback region.  I’ve investigated the data associated with these accounts and in every instance; the UUID in the DB for the home location is indeed Valid and the region is up, running, and reachable via TP.  This is a headstumper for me.  Has anyone else encountered this issue and if so, how was it resolved?  I’ve also attempted to set home on multiple regions, just to be sure it wasn’t a region issue and no matter where I set home, it’s the same result.

 

Kind Regards,

Karl

 


_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Home location

Luisillo Contepomi-2
Hello Karl
I experience this problem when update in some old version.
My solution was delete all about home in database:

UPDATE griduser set HomeRegionID="" , HomePosition="" , HomeLookAt="" where UserID = "heretheuuidofyouruser"

fix new home with viewer and all was correct.
I dont know why exactly but the problem was solved.

Regards,
Luisillo

El 20/11/2014 a las 16:08, Karl Dreyer escribió:


Here’s another interesting issue:  On occasion, one of my
members will report a problem of not being able to log on at home. 
Whenever they choose “home” when logging in, they land at the
fall back region.  The robust console indicates that the home
location (region uuid) is invalid and sends them to the fallback
region.  I’ve investigated the data associated with these
accounts and in every instance; the UUID in the DB for the home location
is indeed Valid and the region is up, running, and reachable via TP. 
This is a headstumper for me.  Has anyone else encountered this issue
and if so, how was it resolved?  I’ve also attempted to set
home on multiple regions, just to be sure it wasn’t a region issue
and no matter where I set home, it’s the same
result.
 
Kind Regards,
Karl
 



_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users


_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Home location

Damean Paolino

I believe that I tried that before but, to be sure I just gave it another shot and still getting the same result.  It makes no sense to me.

> Hello Karl
> I experience this problem when update in some old version.
> My solution was delete all about home in database:
>
> UPDATE griduser set HomeRegionID="" , HomePosition="" , HomeLookAt=""
> where UserID = "heretheuuidofyouruser"
>
> fix new home with viewer and all was correct.
> I dont know why exactly but the problem was solved.
>
> Regards,
> Luisillo
>
> El 20/11/2014 a las 16:08, Karl Dreyer escribió:
>>
>>
>> Here’s another interesting issue: On occasion, one of my
>> members will report a problem of not being able to log on at home.
>> Whenever they choose “home” when logging in, they land at
>> the
>> fall back region. The robust console indicates that the home
>> location (region uuid) is invalid and sends them to the fallback
>> region. I’ve investigated the data associated with these
>> accounts and in every instance; the UUID in the DB for the home location
>> is indeed Valid and the region is up, running, and reachable via TP.
>> This is a headstumper for me. Has anyone else encountered this issue
>> and if so, how was it resolved? I’ve also attempted to set
>> home on multiple regions, just to be sure it wasn’t a region issue
>> and no matter where I set home, it’s the same
>> result.
>>
>> Kind Regards,
>> Karl
>>
>>
>>
>>
>> _______________________________________________
>> Opensim-users mailing list
>> [hidden email]
>> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
>
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
>


___________________________
Karl M. Dreyer Jr.
In World Avi : Damean Paolino
Island Oasis, LLC Co-Founder | CIO
http://www.islandoasis.biz

Notice: The contents of this email and any files transmitted with it are confidential and intended solely for the individual or entity to whom it is addressed. The content of this email message is not to be disclosed, copied, distributed, or shared with any person(s) or entities without the express consent of the sender. This message contains confidential information and is intended only for the individual named.


_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Home location

justincc
Perhaps you could post the exact log output on this failure?

On 20/11/14 18:13, Karl Dreyer wrote:

> I believe that I tried that before but, to be sure I just gave it another shot and still getting the same result.  It
> makes no sense to me.
>
>  > Hello Karl
>  > I experience this problem when update in some old version.
>  > My solution was delete all about home in database:
>  >
>  > UPDATE griduser set HomeRegionID="" , HomePosition="" , HomeLookAt=""
>  > where UserID = "heretheuuidofyouruser"
>  >
>  > fix new home with viewer and all was correct.
>  > I dont know why exactly but the problem was solved.
>  >
>  > Regards,
>  > Luisillo
>  >
>  > El 20/11/2014 a las 16:08, Karl Dreyer escribió:
>  >>
>  >>
>  >> Here’s another interesting issue: On occasion, one of my
>  >> members will report a problem of not being able to log on at home.
>  >> Whenever they choose “home” when logging in, they land at
>  >> the
>  >> fall back region. The robust console indicates that the home
>  >> location (region uuid) is invalid and sends them to the fallback
>  >> region. I’ve investigated the data associated with these
>  >> accounts and in every instance; the UUID in the DB for the home location
>  >> is indeed Valid and the region is up, running, and reachable via TP.
>  >> This is a headstumper for me. Has anyone else encountered this issue
>  >> and if so, how was it resolved? I’ve also attempted to set
>  >> home on multiple regions, just to be sure it wasn’t a region issue
>  >> and no matter where I set home, it’s the same
>  >> result.
>  >>
>  >> Kind Regards,
>  >> Karl
>  >>
>  >>
>  >>
>  >>
>  >> _______________________________________________
>  >> Opensim-users mailing list
>  >> [hidden email]
>  >> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
>  >
>  > _______________________________________________
>  > Opensim-users mailing list
>  > [hidden email]
>  > http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
>  >
>
>
> ___________________________
> Karl M. Dreyer Jr.
> In World Avi : Damean Paolino
> Island Oasis, LLC Co-Founder | CIO
> http://www.islandoasis.biz
>
> Notice: The contents of this email and any files transmitted with it are confidential and intended solely for the
> individual or entity to whom it is addressed. The content of this email message is not to be disclosed, copied,
> distributed, or shared with any person(s) or entities without the express consent of the sender. This message contains
> confidential information and is intended only for the individual named.
>
>
>
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
>


--
Justin Clark-Casey (justincc)
OSVW Consulting
http://justincc.org
http://twitter.com/justincc
_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Home location

Damean Paolino

I have checked the database and have confirmed that the home location is set and the uuid in the HomeRegionID field is populated and valid.  That being said, when logging on to the grid; the following information posted to the robust console….

 

 

21:21:14 - [LLOGIN SERVICE]: Login request for avatar name at home using viewer 4.6.7.42432, channel IslandOasis, IP 104.139.217.120, Mac 25bd38ede0803ecd1cfa8b9763d871f7, Id0 5395ad908edb9a10d5a9a7819c58cd1d

21:21:14 - [PASS AUTH]: got 7e98cf20a3c55f3e3d2ee743cf79c200; hashed = 7459d8bc0ef27759057af2b10f047709; stored = 7459d8bc0ef27759057af2b10f047709

21:21:15 - [PRESENCE SERVICE]: LoginAgent 0e8a2ca3-088a-452f-9961-654711150c79 with session 7da6c2b8-3035-4a27-b5cf-2afdc606b847 and ssession 88dc9a61-684a-448d-96b3-98cc671cd892

21:21:15 - [GRID USER SERVICE]: User 0e8a2ca3-088a-452f-9961-654711150c79 is online

21:21:15 - [LLOGIN SERVICE]: Finding destination matching start location home for Avatar Name

21:21:15 - [LLOGIN SERVICE]: User Avatar Name tried to login to a 'home' start location but they have none set

21:21:15 - [GRID SERVICE]: GetDefaultRegions returning 1 regions

21:21:15 - [LLOGIN SERVICE]: Found destination Island Oasis, endpoint 104.139.217.120:9652 for avatar name

21:21:15 - [REMOTE SIMULATION CONNECTOR]: Creating agent at http://islandoasisgrid.biz:9652/

21:21:15 - [LLOGIN SERVICE]: All clear. Sending login response to avatar name

21:21:19 - [GRID USER SERVICE]: SetLastPosition for 0e8a2ca3-088a-452f-9961-654711150c79

 

Thank You,

Karl

 

 

 

-----Original Message-----
From: [hidden email] [mailto:[hidden email]] On Behalf Of Justin Clark-Casey
Sent: Thursday, November 20, 2014 5:14 PM
To: [hidden email]
Subject: Re: [Opensim-users] Home location

 

Perhaps you could post the exact log output on this failure?

 

On 20/11/14 18:13, Karl Dreyer wrote:

> I believe that I tried that before but, to be sure I just gave it

> another shot and still getting the same result.  It makes no sense to me.

> 

>  > Hello Karl

>  > I experience this problem when update in some old version.

>  > My solution was delete all about home in database:

>  >

>  > UPDATE griduser set HomeRegionID="" , HomePosition="" , HomeLookAt=""

>  > where UserID = "heretheuuidofyouruser"

>  >

>  > fix new home with viewer and all was correct.

>  > I dont know why exactly but the problem was solved.

>  >

>  > Regards,

>  > Luisillo

>  >

>  > El 20/11/2014 a las 16:08, Karl Dreyer escribió:

>  >>

>  >>

>  >> Here’s another interesting issue: On occasion, one of my  >>

> members will report a problem of not being able to log on at home.

>  >> Whenever they choose “home” when logging in, they land

> at  >> the  >> fall back region. The robust console indicates that the

> home  >> location (region uuid) is invalid and sends them to the

> fallback  >> region. I’ve investigated the data associated with

> these  >> accounts and in every instance; the UUID in the DB for the

> home location  >> is indeed Valid and the region is up, running, and

> reachable via TP.

>  >> This is a headstumper for me. Has anyone else encountered this

> issue  >> and if so, how was it resolved? I’ve also attempted to

> set  >> home on multiple regions, just to be sure it wasn’t a

> region issue  >> and no matter where I set home, it’s the same 

> >> result.

>  >>

>  >> Kind Regards,

>  >> Karl

>  >>

>  >>

>  >>

>  >>

>  >> _______________________________________________

>  >> Opensim-users mailing list

>  >> [hidden email]

>  >> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users

>  >

>  > _______________________________________________

>  > Opensim-users mailing list

>  > [hidden email]

>  > http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users

>  >

> 

> 

> ___________________________

> Karl M. Dreyer Jr.

> In World Avi : Damean Paolino

> Island Oasis, LLC Co-Founder | CIO

> http://www.islandoasis.biz

> 

> Notice: The contents of this email and any files transmitted with it

> are confidential and intended solely for the individual or entity to

> whom it is addressed. The content of this email message is not to be

> disclosed, copied, distributed, or shared with any person(s) or entities without the express consent of the sender. This message contains confidential information and is intended only for the individual named.

> 

> 

> 

> _______________________________________________

> Opensim-users mailing list

> [hidden email]

> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users

> 

 

 

--

Justin Clark-Casey (justincc)

OSVW Consulting

http://justincc.org

http://twitter.com/justincc

_______________________________________________

Opensim-users mailing list

[hidden email]

http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users


_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Home location

justincc
Which version of OpenSimulator are you using?  If it's recent (probably 0.8 and later) then OpenSim uses the longest
UserID entry which matches the UUID.  That said, the entry used should be consistent so if the user can get in by
another means (e.g. specifying a region) then they should be able to set a new home and that will set the consistently
used GridUser entry.

I suggest doing something like "select * from GridUser where UserID like UUID%" and changing the one (hopefully just 2)
with the longest UserID.

If it's an earlier OpenSimulator then I think the GridUser entry used is the first one it comes across that matches.

More details in [1]

http://opensimulator.org/mantis/view.php?id=6986

On 21/11/14 03:29, Damean Paolino wrote:

> I have checked the database and have confirmed that the home location is set and the uuid in the HomeRegionID field is
> populated and valid.  That being said, when logging on to the grid; the following information posted to the robust console….
>
> 21:21:14 - [LLOGIN SERVICE]: Login request for avatar name at home using viewer 4.6.7.42432, channel IslandOasis, IP
> 104.139.217.120, Mac 25bd38ede0803ecd1cfa8b9763d871f7, Id0 5395ad908edb9a10d5a9a7819c58cd1d
>
> 21:21:14 - [PASS AUTH]: got 7e98cf20a3c55f3e3d2ee743cf79c200; hashed = 7459d8bc0ef27759057af2b10f047709; stored =
> 7459d8bc0ef27759057af2b10f047709
>
> 21:21:15 - [PRESENCE SERVICE]: LoginAgent 0e8a2ca3-088a-452f-9961-654711150c79 with session
> 7da6c2b8-3035-4a27-b5cf-2afdc606b847 and ssession 88dc9a61-684a-448d-96b3-98cc671cd892
>
> 21:21:15 - [GRID USER SERVICE]: User 0e8a2ca3-088a-452f-9961-654711150c79 is online
>
> 21:21:15 - [LLOGIN SERVICE]: Finding destination matching start location home for Avatar Name
>
> 21:21:15 - [LLOGIN SERVICE]: User Avatar Name tried to login to a 'home' start location but they have none set
>
> 21:21:15 - [GRID SERVICE]: GetDefaultRegions returning 1 regions
>
> 21:21:15 - [LLOGIN SERVICE]: Found destination Island Oasis, endpoint 104.139.217.120:9652 for avatar name
>
> 21:21:15 - [REMOTE SIMULATION CONNECTOR]: Creating agent at http://islandoasisgrid.biz:9652/
>
> 21:21:15 - [LLOGIN SERVICE]: All clear. Sending login response to avatar name
>
> 21:21:19 - [GRID USER SERVICE]: SetLastPosition for 0e8a2ca3-088a-452f-9961-654711150c79
>
> Thank You,
>
> Karl
>
> -----Original Message-----
> From: [hidden email] [mailto:[hidden email]] On Behalf Of Justin
> Clark-Casey
> Sent: Thursday, November 20, 2014 5:14 PM
> To: [hidden email]
> Subject: Re: [Opensim-users] Home location
>
> Perhaps you could post the exact log output on this failure?
>
> On 20/11/14 18:13, Karl Dreyer wrote:
>
>  > I believe that I tried that before but, to be sure I just gave it
>
>  > another shot and still getting the same result.  It makes no sense to me.
>
>  >
>
>  >  > Hello Karl
>
>  >  > I experience this problem when update in some old version.
>
>  >  > My solution was delete all about home in database:
>
>  >  >
>
>  >  > UPDATE griduser set HomeRegionID="" , HomePosition="" , HomeLookAt=""
>
>  >  > where UserID = "heretheuuidofyouruser"
>
>  >  >
>
>  >  > fix new home with viewer and all was correct.
>
>  >  > I dont know why exactly but the problem was solved.
>
>  >  >
>
>  >  > Regards,
>
>  >  > Luisillo
>
>  >  >
>
>  >  > El 20/11/2014 a las 16:08, Karl Dreyer escribió:
>
>  >  >>
>
>  >  >>
>
>  >  >> Here’s another interesting issue: On occasion, one of my  >>
>
>  > members will report a problem of not being able to log on at home.
>
>  >  >> Whenever they choose “home” when logging in, they land
>
>  > at  >> the  >> fall back region. The robust console indicates that the
>
>  > home  >> location (region uuid) is invalid and sends them to the
>
>  > fallback  >> region. I’ve investigated the data associated with
>
>  > these  >> accounts and in every instance; the UUID in the DB for the
>
>  > home location  >> is indeed Valid and the region is up, running, and
>
>  > reachable via TP.
>
>  >  >> This is a headstumper for me. Has anyone else encountered this
>
>  > issue  >> and if so, how was it resolved? I’ve also attempted to
>
>  > set  >> home on multiple regions, just to be sure it wasn’t a
>
>  > region issue  >> and no matter where I set home, it’s the same
>
>  > >> result.
>
>  >  >>
>
>  >  >> Kind Regards,
>
>  >  >> Karl
>
>  >  >>
>
>  >  >>
>
>  >  >>
>
>  >  >>
>
>  >  >> _______________________________________________
>
>  >  >> Opensim-users mailing list
>
>  >  >> [hidden email] <mailto:[hidden email]>
>
>  >  >> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
>
>  >  >
>
>  >  > _______________________________________________
>
>  >  > Opensim-users mailing list
>
>  >  > [hidden email] <mailto:[hidden email]>
>
>  >  > http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
>
>  >  >
>
>  >
>
>  >
>
>  > ___________________________
>
>  > Karl M. Dreyer Jr.
>
>  > In World Avi : Damean Paolino
>
>  > Island Oasis, LLC Co-Founder | CIO
>
>  > http://www.islandoasis.biz
>
>  >
>
>  > Notice: The contents of this email and any files transmitted with it
>
>  > are confidential and intended solely for the individual or entity to
>
>  > whom it is addressed. The content of this email message is not to be
>
>  > disclosed, copied, distributed, or shared with any person(s) or entities without the express consent of the sender.
> This message contains confidential information and is intended only for the individual named.
>
>  >
>
>  >
>
>  >
>
>  > _______________________________________________
>
>  > Opensim-users mailing list
>
>  > [hidden email] <mailto:[hidden email]>
>
>  > http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
>
>  >
>
> --
>
> Justin Clark-Casey (justincc)
>
> OSVW Consulting
>
> http://justincc.org
>
> http://twitter.com/justincc
>
> _______________________________________________
>
> Opensim-users mailing list
>
> [hidden email] <mailto:[hidden email]>
>
> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
>
>
>
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
>


--
Justin Clark-Casey (justincc)
OSVW Consulting
http://justincc.org
http://twitter.com/justincc
_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Home location

Damean Paolino

Well, What do you know… there were two entries for the avatar in the griduser table.  One with the UUID in the UserID field and the other with the UUID + “;/;Avatar Name”  in the UserID field.  I simply deleted the entry with the extraneous data in the UserID field and was able to log in at home with no problem!

 

THANK YOU!!!

 

Karl

 

-----Original Message-----
From: [hidden email] [mailto:[hidden email]] On Behalf Of Justin Clark-Casey
Sent: Friday, November 21, 2014 2:50 PM
To: [hidden email]
Subject: Re: [Opensim-users] Home location

 

Which version of OpenSimulator are you using?  If it's recent (probably 0.8 and later) then OpenSim uses the longest UserID entry which matches the UUID.  That said, the entry used should be consistent so if the user can get in by another means (e.g. specifying a region) then they should be able to set a new home and that will set the consistently used GridUser entry.

 

I suggest doing something like "select * from GridUser where UserID like UUID%" and changing the one (hopefully just 2) with the longest UserID.

 

If it's an earlier OpenSimulator then I think the GridUser entry used is the first one it comes across that matches.

 

More details in [1]

 

http://opensimulator.org/mantis/view.php?id=6986

 

On 21/11/14 03:29, Damean Paolino wrote:

> I have checked the database and have confirmed that the home location

> is set and the uuid in the HomeRegionID field is populated and valid.  That being said, when logging on to the grid; the following information posted to the robust console….

> 

> 21:21:14 - [LLOGIN SERVICE]: Login request for avatar name at home

> using viewer 4.6.7.42432, channel IslandOasis, IP 104.139.217.120, Mac

> 25bd38ede0803ecd1cfa8b9763d871f7, Id0 5395ad908edb9a10d5a9a7819c58cd1d

> 

> 21:21:14 - [PASS AUTH]: got 7e98cf20a3c55f3e3d2ee743cf79c200; hashed =

> 7459d8bc0ef27759057af2b10f047709; stored =

> 7459d8bc0ef27759057af2b10f047709

> 

> 21:21:15 - [PRESENCE SERVICE]: LoginAgent

> 0e8a2ca3-088a-452f-9961-654711150c79 with session

> 7da6c2b8-3035-4a27-b5cf-2afdc606b847 and ssession

> 88dc9a61-684a-448d-96b3-98cc671cd892

> 

> 21:21:15 - [GRID USER SERVICE]: User

> 0e8a2ca3-088a-452f-9961-654711150c79 is online

> 

> 21:21:15 - [LLOGIN SERVICE]: Finding destination matching start

> location home for Avatar Name

> 

> 21:21:15 - [LLOGIN SERVICE]: User Avatar Name tried to login to a

> 'home' start location but they have none set

> 

> 21:21:15 - [GRID SERVICE]: GetDefaultRegions returning 1 regions

> 

> 21:21:15 - [LLOGIN SERVICE]: Found destination Island Oasis, endpoint

> 104.139.217.120:9652 for avatar name

> 

> 21:21:15 - [REMOTE SIMULATION CONNECTOR]: Creating agent at

> http://islandoasisgrid.biz:9652/

> 

> 21:21:15 - [LLOGIN SERVICE]: All clear. Sending login response to

> avatar name

> 

> 21:21:19 - [GRID USER SERVICE]: SetLastPosition for

> 0e8a2ca3-088a-452f-9961-654711150c79

> 

> Thank You,

> 

> Karl

> 

> -----Original Message-----

> From: [hidden email]

> [[hidden email]] On Behalf Of Justin

> Clark-Casey

> Sent: Thursday, November 20, 2014 5:14 PM

> To: [hidden email]

> Subject: Re: [Opensim-users] Home location

> 

> Perhaps you could post the exact log output on this failure?

> 

> On 20/11/14 18:13, Karl Dreyer wrote:

> 

>  > I believe that I tried that before but, to be sure I just gave it

> 

>  > another shot and still getting the same result.  It makes no sense to me.

> 

>  >

> 

>  >  > Hello Karl

> 

>  >  > I experience this problem when update in some old version.

> 

>  >  > My solution was delete all about home in database:

> 

>  >  >

> 

>  >  > UPDATE griduser set HomeRegionID="" , HomePosition="" , HomeLookAt=""

> 

>  >  > where UserID = "heretheuuidofyouruser"

> 

>  >  >

> 

>  >  > fix new home with viewer and all was correct.

> 

>  >  > I dont know why exactly but the problem was solved.

> 

>  >  >

> 

>  >  > Regards,

> 

>  >  > Luisillo

> 

>  >  >

> 

>  >  > El 20/11/2014 a las 16:08, Karl Dreyer escribió:

> 

>  >  >>

> 

>  >  >>

> 

>  >  >> Here&rsquo;s another interesting issue: On occasion, one of my 

> >>

> 

>  > members will report a problem of not being able to log on at home.

> 

>  >  >> Whenever they choose &ldquo;home&rdquo; when logging in, they

> land

> 

>  > at  >> the  >> fall back region. The robust console indicates that

> the

> 

>  > home  >> location (region uuid) is invalid and sends them to the

> 

>  > fallback  >> region. I&rsquo;ve investigated the data associated

> with

> 

>  > these  >> accounts and in every instance; the UUID in the DB for

> the

> 

>  > home location  >> is indeed Valid and the region is up, running,

> and

> 

>  > reachable via TP.

> 

>  >  >> This is a headstumper for me. Has anyone else encountered this

> 

>  > issue  >> and if so, how was it resolved? I&rsquo;ve also attempted

> to

> 

>  > set  >> home on multiple regions, just to be sure it wasn&rsquo;t a

> 

>  > region issue  >> and no matter where I set home, it&rsquo;s the

> same

> 

>  > >> result.

> 

>  >  >>

> 

>  >  >> Kind Regards,

> 

>  >  >> Karl

> 

>  >  >>

> 

>  >  >>

> 

>  >  >>

> 

>  >  >>

> 

>  >  >> _______________________________________________

> 

>  >  >> Opensim-users mailing list

> 

>  >  >> [hidden email]

> <[hidden email]>

> 

>  >  >> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users

> 

>  >  >

> 

>  >  > _______________________________________________

> 

>  >  > Opensim-users mailing list

> 

>  >  > [hidden email]

> <[hidden email]>

> 

>  >  > http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users

> 

>  >  >

> 

>  >

> 

>  >

> 

>  > ___________________________

> 

>  > Karl M. Dreyer Jr.

> 

>  > In World Avi : Damean Paolino

> 

>  > Island Oasis, LLC Co-Founder | CIO

> 

>  > http://www.islandoasis.biz

> 

>  >

> 

>  > Notice: The contents of this email and any files transmitted with

> it

> 

>  > are confidential and intended solely for the individual or entity

> to

> 

>  > whom it is addressed. The content of this email message is not to

> be

> 

>  > disclosed, copied, distributed, or shared with any person(s) or entities without the express consent of the sender.

> This message contains confidential information and is intended only for the individual named.

> 

>  >

> 

>  >

> 

>  >

> 

>  > _______________________________________________

> 

>  > Opensim-users mailing list

> 

>  > [hidden email]

> <[hidden email]>

> 

>  > http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users

> 

>  >

> 

> --

> 

> Justin Clark-Casey (justincc)

> 

> OSVW Consulting

> 

> http://justincc.org

> 

> http://twitter.com/justincc

> 

> _______________________________________________

> 

> Opensim-users mailing list

> 

> [hidden email]

> <[hidden email]>

> 

> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users

> 

> 

> 

> _______________________________________________

> Opensim-users mailing list

> [hidden email]

> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users

> 

 

 

--

Justin Clark-Casey (justincc)

OSVW Consulting

http://justincc.org

http://twitter.com/justincc

_______________________________________________

Opensim-users mailing list

[hidden email]

http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users


_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users