Hypergrid 1.5

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Hypergrid 1.5

Dolma Dollinger
I upgraded to 0.7-RC1. No complaints till now. a lot of bugs and problems have been fixed! Looks very good.

But the question: I have Hypergrid 1.5 now, can teleport to myself and that works. It seems I cant teleport to the old Hypergrid regions.
Is there any way to fall back to the old Hypergrid behaviour until others have migrated too?

Thanks in advance,
Dolma

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Hypergrid 1.5

Diva Canto
For security reasons, HG1.5 is incompatible with HG1.0.

On 6/21/2010 10:50 PM, Dolma Dollinger wrote:
I upgraded to 0.7-RC1. No complaints till now. a lot of bugs and problems have been fixed! Looks very good.

But the question: I have Hypergrid 1.5 now, can teleport to myself and that works. It seems I cant teleport to the old Hypergrid regions.
Is there any way to fall back to the old Hypergrid behaviour until others have migrated too?

Thanks in advance,
Dolma
_______________________________________________ Opensim-users mailing list [hidden email] https://lists.berlios.de/mailman/listinfo/opensim-users


_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users