I can see the World map, they can't

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

I can see the World map, they can't

InuYasha Meiji
I think the Subject tells it all.

I just upgraded to the OSGrid version 7.6 of opensim yesterday. After
making all the ini changes to use it for my own grid and getting
everything back up and running I let many of my test users online and
they tell me they can't see the world map.  When I look I can see it.  
Does anyone have any ideaa where I might have gone wrong?  Not really
sure how the world map work.  I can see it locally, but some reason they
can't

Thanks so much for any help.

InuYasha.

--
________________________________________________________________________
Opensim User: In Gridmode  on Version 0.7.6. Nine Instances with 56 Regions. on Windows 7, 64-bit. Phenom 9500 2.2 GHz Quad Core, Terabyte Hard Drive, 8gig DDR2 RAM.  Used XAMPP to load PHP Version 5.3.0, Apache
and MySQL 5.1.41-community edition.  Groups, Profiles, Vivox Voice and
Offline Messages all working. (Not yet Public, 16 user accounts so far).
________________________________________________________________________

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: I can see the World map, they can't

justincc
I suggest that you look at [1].

My guess is that your MapTileURL for v2 viewers and later is one which you can reach but external users cannot.

[1] http://opensimulator.org/wiki/Map
On 29/07/13 12:49, InuYasha Meiji wrote:

> I think the Subject tells it all.
>
> I just upgraded to the OSGrid version 7.6 of opensim yesterday. After making all the ini changes to use it for my own
> grid and getting everything back up and running I let many of my test users online and they tell me they can't see the
> world map.  When I look I can see it. Does anyone have any ideaa where I might have gone wrong?  Not really sure how the
> world map work.  I can see it locally, but some reason they can't
>
> Thanks so much for any help.
>
> InuYasha.
>


--
Justin Clark-Casey (justincc)
OSVW Consulting
http://justincc.org
http://twitter.com/justincc
_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: I can see the World map, they can't

InuYasha Meiji
MMAccording to [1] I seem to have it correct.

Inu.


On 7/29/2013 7:38 PM, Justin Clark-Casey wrote:

> I suggest that you look at [1].
>
> My guess is that your MapTileURL for v2 viewers and later is one which
> you can reach but external users cannot.
>
> [1] http://opensimulator.org/wiki/Map
> On 29/07/13 12:49, InuYasha Meiji wrote:
>> I think the Subject tells it all.
>>
>> I just upgraded to the OSGrid version 7.6 of opensim yesterday. After
>> making all the ini changes to use it for my own
>> grid and getting everything back up and running I let many of my test
>> users online and they tell me they can't see the
>> world map.  When I look I can see it. Does anyone have any ideaa
>> where I might have gone wrong?  Not really sure how the
>> world map work.  I can see it locally, but some reason they can't
>>
>> Thanks so much for any help.
>>
>> InuYasha.
>>
>
>


--
________________________________________________________________________
Opensim User: In Gridmode  on Version 0.7.6. Nine Instances with 56 Regions. on Windows 7, 64-bit. Phenom 9500 2.2 GHz Quad Core, Terabyte Hard Drive, 8gig DDR2 RAM.  Used XAMPP to load PHP Version 5.3.0, Apache
and MySQL 5.1.41-community edition.  Groups, Profiles, Vivox Voice and
Offline Messages all working. (Not yet Public, 16 user accounts so far).
________________________________________________________________________

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: I can see the World map, they can't

justincc
So I think the thing to do would be to see if those same users can access map tiles just through their web-browser.  The
addresses would have the form http://mygrid.com:8002/map-1-1000-1000-objects.jpg etc, according to the rules laid out on
that webpage.

On 30/07/13 01:44, InuYasha Meiji wrote:

> MMAccording to [1] I seem to have it correct.
>
> Inu.
>
>
> On 7/29/2013 7:38 PM, Justin Clark-Casey wrote:
>> I suggest that you look at [1].
>>
>> My guess is that your MapTileURL for v2 viewers and later is one which you can reach but external users cannot.
>>
>> [1] http://opensimulator.org/wiki/Map
>> On 29/07/13 12:49, InuYasha Meiji wrote:
>>> I think the Subject tells it all.
>>>
>>> I just upgraded to the OSGrid version 7.6 of opensim yesterday. After making all the ini changes to use it for my own
>>> grid and getting everything back up and running I let many of my test users online and they tell me they can't see the
>>> world map.  When I look I can see it. Does anyone have any ideaa where I might have gone wrong?  Not really sure how the
>>> world map work.  I can see it locally, but some reason they can't
>>>
>>> Thanks so much for any help.
>>>
>>> InuYasha.
>>>
>>
>>
>
>


--
Justin Clark-Casey (justincc)
OSVW Consulting
http://justincc.org
http://twitter.com/justincc
_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: I can see the World map, they can't

InuYasha Meiji
Ok, I will ask them the next time I get in touch with them.  It will be
soon.  I have an apointment tomorow.

InuYasha.



On 7/31/2013 5:42 PM, Justin Clark-Casey wrote:

> So I think the thing to do would be to see if those same users can
> access map tiles just through their web-browser.  The addresses would
> have the form http://mygrid.com:8002/map-1-1000-1000-objects.jpg etc,
> according to the rules laid out on that webpage.
>
> On 30/07/13 01:44, InuYasha Meiji wrote:
>> MMAccording to [1] I seem to have it correct.
>>
>> Inu.
>>
>>
>> On 7/29/2013 7:38 PM, Justin Clark-Casey wrote:
>>> I suggest that you look at [1].
>>>
>>> My guess is that your MapTileURL for v2 viewers and later is one
>>> which you can reach but external users cannot.
>>>
>>> [1] http://opensimulator.org/wiki/Map
>>> On 29/07/13 12:49, InuYasha Meiji wrote:
>>>> I think the Subject tells it all.
>>>>
>>>> I just upgraded to the OSGrid version 7.6 of opensim yesterday.
>>>> After making all the ini changes to use it for my own
>>>> grid and getting everything back up and running I let many of my
>>>> test users online and they tell me they can't see the
>>>> world map.  When I look I can see it. Does anyone have any ideaa
>>>> where I might have gone wrong?  Not really sure how the
>>>> world map work.  I can see it locally, but some reason they can't
>>>>
>>>> Thanks so much for any help.
>>>>
>>>> InuYasha.
>>>>
>>>
>>>
>>
>>
>
>


--
________________________________________________________________________
Opensim User: In Gridmode  on Version 0.7.6. Nine Instances with 56 Regions. on Windows 7, 64-bit. Phenom 9500 2.2 GHz Quad Core, Terabyte Hard Drive, 8gig DDR2 RAM.  Used XAMPP to load PHP Version 5.3.0, Apache
and MySQL 5.1.41-community edition.  Groups, Profiles, Vivox Voice and
Offline Messages all working. (Not yet Public, 16 user accounts so far).
________________________________________________________________________

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users