Is The OpenSimulator Site Search Function Corrupted?

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Is The OpenSimulator Site Search Function Corrupted?

Len W. Brown
Hi all!

     I have found a number of excellent L3DT articles on OpenSimulator.org by searching on Google.  But when I do any combination of searches for "l3dt" or "L3DT" on the OpenSimulator.org search and advanced search function it always returns zero results, saying the term does not exist anywhere on the site/wiki.

     Am I doing something wrong?  Using Google I've found at least three great articles (so far) on OpenSimulator.org in which L3DT appears in them:

http://opensimulator.org/wiki/Using_L3DT

http://opensimulator.org/wiki/Cross-region_terrain_making_with_L3DT

http://opensimulator.org/wiki/Terrain_making

     Since I found what I'm looking for this is more of a general search question than  a need for information.

Hope you all have a good day.  Where I live we just had a terrible ice and snow storm and I'm "trapped" at work.  No one else can get here so I'm working for a good three days solid.  Good overtime!

--
- Len W. Brown
  [hidden email]
     http://www.lenfocenter.com

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Is The OpenSimulator Site Search Function Corrupted?

Robert Klein
Hey Len,

Ya I am in Nashville and got slammed with ice and snow too. Here is a link to the MediaWiki help page on searching. I hope it helps. http://www.mediawiki.org/wiki/Help:Searching

-Robert
Reply | Threaded
Open this post in threaded view
|

Re: Is The OpenSimulator Site Search Function Corrupted?

Robert Klein
One more thing, if you type "Using" in the search field it will automatically display "Using L3DT" in the pick list. Crazy stuff.

-Robert
Reply | Threaded
Open this post in threaded view
|

Re: Is The OpenSimulator Site Search Function Corrupted?

Robert Klein
One more, one more thing.. it is looking like the search is not working properly. Must be a setting on the server side. It appears that in many instances the search is only looking at the first word in the string. Oh here is a great page on how the search is supposed to work:
http://en.wikipedia.org/wiki/Wikipedia:Searching

-Robert