MapImageModulele = Warp3DImageModule

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

MapImageModulele = Warp3DImageModule

aiaustin
From JustinCC's Blog...
  • Melanie ported the Warp3D map tile renderer from omfOS.  This produces main map tiles of higher quality than the current rendered.  However, it is still considered experimental.  If you want to try it then set MapImageModule = Warp3DImageModule in the [Startup] section of OpenSim.ini (cb6e403).
Looks very nice.  I activated it on the Openvue Grid to test it out. What are the alternatives (or the default?) for MapImageModule?

I wonder if a section can be added to the new style OpenSim.ini.example for this?


_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: MapImageModulele = Warp3DImageModule

aiaustin
The Warp3DImageModule maps do look a lot nicer, and the builds are
shows MUCH better than the default map module. You can see some
exmaple results at http://vue.ed.ac.uk/openvue/img/2010-10-24-Openvue-Map.jpg

Issues noted:

1. Diagonally placed prims (e.g. we have a lot at 45%) are not
rotated in the map snapshot

2. One region tile is not updated... the one in the port 9000 slot
and situated at (1000,1000) for the OpenSim.exe running on the same
host as the Robust,.exe services.  All other regions ion that same
OpenSim.exe instance, and all regions on the other 2 region servers
we have are updated.  Investigating more now.

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users