Missing Assets [Cider Jack]

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Missing Assets [Cider Jack]

Dennis Kimble
I lost a hard drive some time back and I have been getting those messages
every since.  I am assuming we are going to have to remove the references
from the database somehow.  I am thinking it will involve a script to pull
the UUID from the log file and the search and delete that row from the
database.  I just have not had the time to experiment with it so I just have
been ignoring the errors for months.

-----Original Message-----
From: [hidden email]
[mailto:[hidden email]] On Behalf Of
[hidden email]
Sent: Wednesday, March 4, 2015 6:00 AM
To: [hidden email]
Subject: Opensim-users Digest, Vol 12, Issue 5

Send Opensim-users mailing list submissions to
        [hidden email]

To subscribe or unsubscribe via the World Wide Web, visit
        http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
or, via email, send a message with subject or body 'help' to
        [hidden email]

You can reach the person managing the list at
        [hidden email]

When replying, please edit your Subject line so it is more specific than
"Re: Contents of Opensim-users digest..."


Today's Topics:

   1. OV: $2000 Crowdfund Target Set to Fix PGSQL for Opensim
      (Dutch Glory)
   2. Unable to rez: could not find asset (CiderJack)


----------------------------------------------------------------------

Message: 1
Date: Tue, 3 Mar 2015 18:47:08 +0000 (UTC)
From: Dutch Glory <[hidden email]>
To: "[hidden email] @opensimulator.org"
        <[hidden email]>, "Opensim-dev
@opensimulator.org"
        <[hidden email]>
Subject: [Opensim-users] OV: $2000 Crowdfund Target Set to Fix PGSQL
        for Opensim
Message-ID:
        <[hidden email]>
Content-Type: text/plain; charset=UTF-8



read details here:
https://plus.google.com/u/0/106115943375300299121/posts/SW175eUJyLv?cfem=1

short url:
http://goo.gl/zlnoYK






 
____________________________________________________________________________
____
 
#My Twitter Page:
  http://twitter.com/OpenSimFan
 
#My Facebook page (be my friend, please )
  http://www.facebook.com/andre.verwijs
 
#My Google+ page (follow me, please )

  https://plus.google.com/u/0/111310545842863442992

#Instagram profile:

https://instagram.com/dutchglory/


..


------------------------------

Message: 2
Date: Thu, 05 Mar 2015 00:26:45 +1300
From: CiderJack <[hidden email]>
To: Opensim Users <[hidden email]>
Subject: [Opensim-users] Unable to rez: could not find asset
Message-ID: <[hidden email]>
Content-Type: text/plain; charset=US-ASCII; format=flowed

When attempting to rez certain items from my inventory (loaded from an iar),
I am receiving error in viewer blue dialogue box (upper right):
Unable to rez: could not find asset [then it shows the uuid & name of the
object]

Console outputs in yellow text (with actual numbers & names in
brackets):
[InventoryAccessModule]: Could not find asset [uuid] for item [item name]
[different uuid] for [avatar name] in RezObject()

Have rebooted both server & viewer to no effect. Have reloaded iar file to
no effect.

However, while loading the iar file, several blocks of red text show up
headed [Asset DB]. Would these be corrupt items, presumably the items that
will not rez?

Is this a problem anyone has had (nothing found in a web search)? Are the
lost items lost forever? Is there something I can do to get those items to
rez again?

--
~!CJ






.


------------------------------

_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users


End of Opensim-users Digest, Vol 12, Issue 5
********************************************

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.5646 / Virus Database: 4299/9235 - Release Date: 03/05/15

_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users