OMEconomy

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

OMEconomy

Randy Pierce

I realize that currency is a subject that is not frequently discussed, but I am having some difficulty with the module. I have been trying to compile and operate OpenMetaverse Economy (via VirWox) which is a universally accepted currency exchange. I have been getting some assistance with some of the professors at Graf University in Austria, but the first-person knowledge of anyone in this group will be greatly appreciated. To begin with I am running OpenSim v 0.8.0.3 under Ubuntu 14.10 (kernel 3.16.0.29.30). I have compiled the OMBase and OMCurrency which compile with no errors, but multiple warnings. The compilation produces the two DLL files it is supposed to and places them where the documentation says they should be.

 

I have followed all the documentation, along with additional guidance from Graf Univ.

 

The following is the OMEconomy portion of the OpenSim.ini file:

 

[OpenMetaverseEconomy]

enabled = true

OMEconomyInitialize = "https://www.virwox.com:419/OSMoneyGateway/init.php"

GridShortName = "Insight"

OMBaseEnvironment = "LIVE"

OMCurrencyEnvironment = "LIVE"

 

I was directed by the team at Graf Univ to replace the “TEST” with “LIVE” even though I could not validate my server against theirs.

 

The interrogation process of the DLLs work fine in the “enabled = false” mode but fail when I place it into the “enabled = true” argument.

 

Here is a copy of one of the latest opensim.log files http://pastebin.com/n7Vyc6Jt

 

Based on input and troubleshooting from one of the technicians that has been helping me, his latest response is:

 

“I think the following lines show that there might be a certificate problem:

 

2015-01-13 07:23:44,324 DEBUG - OMEconomy.OMBase.CommunicationHelpers [OMECONOMY] Request: https://www.virwox.com:419/OSMoneyGateway/init.php?moduleName=OMBase&moduleVersion=4.0.3&gatewayEnvironment=LIVE&gridShortName=Insight&gridURL=http://gcse.dyndns.org:8003

2015-01-13 07:23:45,706 ERROR - OMEconomy.OMBase.CommunicationHelpers [OMBASE]: Could not access the Web service https://www.virwox.com:419/OSMoneyGateway/init.php; Error getting response stream (Write: The authentication or decryption has failed.): SendFailure”

 

My concern, at this point, is – how do I get a certificate in Ubuntu? I have tried the “mozroots” process which did not produce anything new nor change any of the output.

 

Anyone in the same circumstance as I that have solved this problem?

 

 

 


_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
Changing the world - one prim at a time! The Insight Concepts Grid http://gcse.dyndns.org:8002
Reply | Threaded
Open this post in threaded view
|

Re: OMEconomy

Melanie
Use mozroots to import the root certificates into your mono
installation. Mono is unable to complete ssl connections out of the
box as they are untrusted. Installing root certificates is left to
the user.

- Melanie

On 14/01/2015 01:46, The Pierce Family wrote:

> I realize that currency is a subject that is not frequently discussed, but I
> am having some difficulty with the module. I have been trying to compile and
> operate OpenMetaverse Economy (via VirWox) which is a universally accepted
> currency exchange. I have been getting some assistance with some of the
> professors at Graf University in Austria, but the first-person knowledge of
> anyone in this group will be greatly appreciated. To begin with I am running
> OpenSim v 0.8.0.3 under Ubuntu 14.10 (kernel 3.16.0.29.30). I have compiled
> the OMBase and OMCurrency which compile with no errors, but multiple
> warnings. The compilation produces the two DLL files it is supposed to and
> places them where the documentation says they should be.
>
>  
>
> I have followed all the documentation, along with additional guidance from
> Graf Univ.
>
>  
>
> The following is the OMEconomy portion of the OpenSim.ini file:
>
>  
>
> [OpenMetaverseEconomy]
>
> enabled = true
>
> OMEconomyInitialize = "https://www.virwox.com:419/OSMoneyGateway/init.php"
>
> GridShortName = "Insight"
>
> OMBaseEnvironment = "LIVE"
>
> OMCurrencyEnvironment = "LIVE"
>
>  
>
> I was directed by the team at Graf Univ to replace the "TEST" with "LIVE"
> even though I could not validate my server against theirs.
>
>  
>
> The interrogation process of the DLLs work fine in the "enabled = false"
> mode but fail when I place it into the "enabled = true" argument.
>
>  
>
> Here is a copy of one of the latest opensim.log files
> http://pastebin.com/n7Vyc6Jt
>
>  
>
> Based on input and troubleshooting from one of the technicians that has been
> helping me, his latest response is:
>
>  
>
> "I think the following lines show that there might be a certificate problem:
>
>  
>
> 2015-01-13 07:23:44,324 DEBUG - OMEconomy.OMBase.CommunicationHelpers
> [OMECONOMY] Request:
> https://www.virwox.com:419/OSMoneyGateway/init.php?moduleName=OMBase
> <https://www.virwox.com:419/OSMoneyGateway/init.php?moduleName=OMBase&module
> Version=4.0.3&gatewayEnvironment=LIVE&gridShortName=Insight&gridURL=http://g
> cse.dyndns.org:8003>
> &moduleVersion=4.0.3&gatewayEnvironment=LIVE&gridShortName=Insight&gridURL=h
> ttp://gcse.dyndns.org:8003
>
> 2015-01-13 07:23:45,706 ERROR - OMEconomy.OMBase.CommunicationHelpers
> [OMBASE]: Could not access the Web service
> https://www.virwox.com:419/OSMoneyGateway/init.php; Error getting response
> stream (Write: The authentication or decryption has failed.): SendFailure"
>
>  
>
> My concern, at this point, is - how do I get a certificate in Ubuntu? I have
> tried the "mozroots" process which did not produce anything new nor change
> any of the output.
>
>  
>
> Anyone in the same circumstance as I that have solved this problem?
>
>  
>
>  
>
>  
>
>
>
>
>
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: OMEconomy

Randy Pierce
Thanks Melanie for your rapid response, but maybe you missed my last few
sentences ...


I have run the "mozroots --import --sync" already, which did not produce any
new results.

-----Original Message-----
From: [hidden email]
[mailto:[hidden email]] On Behalf Of Melanie
Sent: Tuesday, January 13, 2015 6:50 PM
To: [hidden email]
Subject: Re: [Opensim-users] OMEconomy

Use mozroots to import the root certificates into your mono installation.
Mono is unable to complete ssl connections out of the box as they are
untrusted. Installing root certificates is left to the user.

- Melanie

On 14/01/2015 01:46, The Pierce Family wrote:

> I realize that currency is a subject that is not frequently discussed,
> but I am having some difficulty with the module. I have been trying to
> compile and operate OpenMetaverse Economy (via VirWox) which is a
> universally accepted currency exchange. I have been getting some
> assistance with some of the professors at Graf University in Austria,
> but the first-person knowledge of anyone in this group will be greatly
> appreciated. To begin with I am running OpenSim v 0.8.0.3 under Ubuntu
> 14.10 (kernel 3.16.0.29.30). I have compiled the OMBase and OMCurrency
> which compile with no errors, but multiple warnings. The compilation
> produces the two DLL files it is supposed to and places them where the
documentation says they should be.

>
>  
>
> I have followed all the documentation, along with additional guidance
> from Graf Univ.
>
>  
>
> The following is the OMEconomy portion of the OpenSim.ini file:
>
>  
>
> [OpenMetaverseEconomy]
>
> enabled = true
>
> OMEconomyInitialize = "https://www.virwox.com:419/OSMoneyGateway/init.php"
>
> GridShortName = "Insight"
>
> OMBaseEnvironment = "LIVE"
>
> OMCurrencyEnvironment = "LIVE"
>
>  
>
> I was directed by the team at Graf Univ to replace the "TEST" with "LIVE"
> even though I could not validate my server against theirs.
>
>  
>
> The interrogation process of the DLLs work fine in the "enabled = false"
> mode but fail when I place it into the "enabled = true" argument.
>
>  
>
> Here is a copy of one of the latest opensim.log files
> http://pastebin.com/n7Vyc6Jt
>
>  
>
> Based on input and troubleshooting from one of the technicians that
> has been helping me, his latest response is:
>
>  
>
> "I think the following lines show that there might be a certificate
problem:

>
>  
>
> 2015-01-13 07:23:44,324 DEBUG - OMEconomy.OMBase.CommunicationHelpers
> [OMECONOMY] Request:
> https://www.virwox.com:419/OSMoneyGateway/init.php?moduleName=OMBase
> <https://www.virwox.com:419/OSMoneyGateway/init.php?moduleName=OMBase&
> module
> Version=4.0.3&gatewayEnvironment=LIVE&gridShortName=Insight&gridURL=ht
> tp://g
> cse.dyndns.org:8003>
> &moduleVersion=4.0.3&gatewayEnvironment=LIVE&gridShortName=Insight&gri
> dURL=h
> ttp://gcse.dyndns.org:8003
>
> 2015-01-13 07:23:45,706 ERROR - OMEconomy.OMBase.CommunicationHelpers
> [OMBASE]: Could not access the Web service
> https://www.virwox.com:419/OSMoneyGateway/init.php; Error getting
> response stream (Write: The authentication or decryption has failed.):
SendFailure"

>
>  
>
> My concern, at this point, is - how do I get a certificate in Ubuntu?
> I have tried the "mozroots" process which did not produce anything new
> nor change any of the output.
>
>  
>
> Anyone in the same circumstance as I that have solved this problem?
>
>  
>
>  
>
>  
>
>
>
>
>
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users

_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
Changing the world - one prim at a time! The Insight Concepts Grid http://gcse.dyndns.org:8002
Reply | Threaded
Open this post in threaded view
|

Re: OMEconomy

Melanie
This means that for LIVE mode you may need a specific root cert that
Virwox may supply to you when you go live.
If you feel adventurous, you could edit the code to disable cert
validation in their module. However, this, if they haven't actually
allowed LIVE mode for you, may result in an autoban that you would
then have to clear up with them during their business hours.

- Melanie

On 14/01/2015 01:53, The Pierce Family wrote:

> Thanks Melanie for your rapid response, but maybe you missed my last few
> sentences ...
>
>
> I have run the "mozroots --import --sync" already, which did not produce any
> new results.
>
> -----Original Message-----
> From: [hidden email]
> [mailto:[hidden email]] On Behalf Of Melanie
> Sent: Tuesday, January 13, 2015 6:50 PM
> To: [hidden email]
> Subject: Re: [Opensim-users] OMEconomy
>
> Use mozroots to import the root certificates into your mono installation.
> Mono is unable to complete ssl connections out of the box as they are
> untrusted. Installing root certificates is left to the user.
>
> - Melanie
>
> On 14/01/2015 01:46, The Pierce Family wrote:
>> I realize that currency is a subject that is not frequently discussed,
>> but I am having some difficulty with the module. I have been trying to
>> compile and operate OpenMetaverse Economy (via VirWox) which is a
>> universally accepted currency exchange. I have been getting some
>> assistance with some of the professors at Graf University in Austria,
>> but the first-person knowledge of anyone in this group will be greatly
>> appreciated. To begin with I am running OpenSim v 0.8.0.3 under Ubuntu
>> 14.10 (kernel 3.16.0.29.30). I have compiled the OMBase and OMCurrency
>> which compile with no errors, but multiple warnings. The compilation
>> produces the two DLL files it is supposed to and places them where the
> documentation says they should be.
>>
>>  
>>
>> I have followed all the documentation, along with additional guidance
>> from Graf Univ.
>>
>>  
>>
>> The following is the OMEconomy portion of the OpenSim.ini file:
>>
>>  
>>
>> [OpenMetaverseEconomy]
>>
>> enabled = true
>>
>> OMEconomyInitialize = "https://www.virwox.com:419/OSMoneyGateway/init.php"
>>
>> GridShortName = "Insight"
>>
>> OMBaseEnvironment = "LIVE"
>>
>> OMCurrencyEnvironment = "LIVE"
>>
>>  
>>
>> I was directed by the team at Graf Univ to replace the "TEST" with "LIVE"
>> even though I could not validate my server against theirs.
>>
>>  
>>
>> The interrogation process of the DLLs work fine in the "enabled = false"
>> mode but fail when I place it into the "enabled = true" argument.
>>
>>  
>>
>> Here is a copy of one of the latest opensim.log files
>> http://pastebin.com/n7Vyc6Jt
>>
>>  
>>
>> Based on input and troubleshooting from one of the technicians that
>> has been helping me, his latest response is:
>>
>>  
>>
>> "I think the following lines show that there might be a certificate
> problem:
>>
>>  
>>
>> 2015-01-13 07:23:44,324 DEBUG - OMEconomy.OMBase.CommunicationHelpers
>> [OMECONOMY] Request:
>> https://www.virwox.com:419/OSMoneyGateway/init.php?moduleName=OMBase
>> <https://www.virwox.com:419/OSMoneyGateway/init.php?moduleName=OMBase&
>> module
>> Version=4.0.3&gatewayEnvironment=LIVE&gridShortName=Insight&gridURL=ht
>> tp://g
>> cse.dyndns.org:8003>
>> &moduleVersion=4.0.3&gatewayEnvironment=LIVE&gridShortName=Insight&gri
>> dURL=h
>> ttp://gcse.dyndns.org:8003
>>
>> 2015-01-13 07:23:45,706 ERROR - OMEconomy.OMBase.CommunicationHelpers
>> [OMBASE]: Could not access the Web service
>> https://www.virwox.com:419/OSMoneyGateway/init.php; Error getting
>> response stream (Write: The authentication or decryption has failed.):
> SendFailure"
>>
>>  
>>
>> My concern, at this point, is - how do I get a certificate in Ubuntu?
>> I have tried the "mozroots" process which did not produce anything new
>> nor change any of the output.
>>
>>  
>>
>> Anyone in the same circumstance as I that have solved this problem?
>>
>>  
>>
>>  
>>
>>  
>>
>>
>>
>>
>>
>> _______________________________________________
>> Opensim-users mailing list
>> [hidden email]
>> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
>
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
>
>
_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

RE: OMEconomy

Randy Pierce
This post has NOT been accepted by the mailing list yet.

That will work for me as I’ve been troubleshooting with them now for nearly 2 weeks. Appreciate your idea and your help.

 

From: Melanie [via opensim-users] [mailto:[hidden email]]
Sent: Tuesday, January 13, 2015 6:57 PM
To: Randy Pierce
Subject: Re: OMEconomy

 

This means that for LIVE mode you may need a specific root cert that
Virwox may supply to you when you go live.
If you feel adventurous, you could edit the code to disable cert
validation in their module. However, this, if they haven't actually
allowed LIVE mode for you, may result in an autoban that you would
then have to clear up with them during their business hours.

- Melanie

On 14/01/2015 01:53, The Pierce Family wrote:


> Thanks Melanie for your rapid response, but maybe you missed my last few
> sentences ...
>
>
> I have run the "mozroots --import --sync" already, which did not produce any
> new results.
>
> -----Original Message-----
> From: [hidden email]
> [mailto:[hidden email]] On Behalf Of Melanie
> Sent: Tuesday, January 13, 2015 6:50 PM
> To: [hidden email]
> Subject: Re: [Opensim-users] OMEconomy
>
> Use mozroots to import the root certificates into your mono installation.
> Mono is unable to complete ssl connections out of the box as they are
> untrusted. Installing root certificates is left to the user.
>
> - Melanie
>
> On 14/01/2015 01:46, The Pierce Family wrote:
>> I realize that currency is a subject that is not frequently discussed,
>> but I am having some difficulty with the module. I have been trying to
>> compile and operate OpenMetaverse Economy (via VirWox) which is a
>> universally accepted currency exchange. I have been getting some
>> assistance with some of the professors at Graf University in Austria,
>> but the first-person knowledge of anyone in this group will be greatly
>> appreciated. To begin with I am running OpenSim v 0.8.0.3 under Ubuntu
>> 14.10 (kernel 3.16.0.29.30). I have compiled the OMBase and OMCurrency
>> which compile with no errors, but multiple warnings. The compilation
>> produces the two DLL files it is supposed to and places them where the
> documentation says they should be.
>>
>>  
>>
>> I have followed all the documentation, along with additional guidance
>> from Graf Univ.
>>
>>  
>>
>> The following is the OMEconomy portion of the OpenSim.ini file:
>>
>>  
>>
>> [OpenMetaverseEconomy]
>>
>> enabled = true
>>
>> OMEconomyInitialize = "https://www.virwox.com:419/OSMoneyGateway/init.php"
>>
>> GridShortName = "Insight"
>>
>> OMBaseEnvironment = "LIVE"
>>
>> OMCurrencyEnvironment = "LIVE"
>>
>>  
>>
>> I was directed by the team at Graf Univ to replace the "TEST" with "LIVE"
>> even though I could not validate my server against theirs.
>>
>>  
>>
>> The interrogation process of the DLLs work fine in the "enabled = false"
>> mode but fail when I place it into the "enabled = true" argument.
>>
>>  
>>
>> Here is a copy of one of the latest opensim.log files
>> http://pastebin.com/n7Vyc6Jt
>>
>>  
>>
>> Based on input and troubleshooting from one of the technicians that
>> has been helping me, his latest response is:
>>
>>  
>>
>> "I think the following lines show that there might be a certificate
> problem:
>>
>>  
>>
>> 2015-01-13 07:23:44,324 DEBUG - OMEconomy.OMBase.CommunicationHelpers
>> [OMECONOMY] Request:
>> https://www.virwox.com:419/OSMoneyGateway/init.php?moduleName=OMBase
>> <https://www.virwox.com:419/OSMoneyGateway/init.php?moduleName=OMBase&
>> module
>> Version=4.0.3&gatewayEnvironment=LIVE&gridShortName=Insight&gridURL=ht
>> tp://g
>> cse.dyndns.org:8003>
>> &moduleVersion=4.0.3&gatewayEnvironment=LIVE&gridShortName=Insight&gri
>> dURL=h
>> ttp://gcse.dyndns.org:8003
>>
>> 2015-01-13 07:23:45,706 ERROR - OMEconomy.OMBase.CommunicationHelpers
>> [OMBASE]: Could not access the Web service
>> https://www.virwox.com:419/OSMoneyGateway/init.php; Error getting
>> response stream (Write: The authentication or decryption has failed.):
> SendFailure"
>>
>>  
>>
>> My concern, at this point, is - how do I get a certificate in Ubuntu?
>> I have tried the "mozroots" process which did not produce anything new
>> nor change any of the output.
>>
>>  
>>
>> Anyone in the same circumstance as I that have solved this problem?
>>
>>  
>>
>>  
>>
>>  
>>
>>
>>
>>
>>
>> _______________________________________________
>> Opensim-users mailing list
>> [hidden email]
>> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
>
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
>
>

_______________________________________________

Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users


If you reply to this email, your message will be added to the discussion below:

http://opensim-users.2152040.n2.nabble.com/OMEconomy-tp7582111p7582114.html

To start a new topic under opensim-users, email [hidden email]
To unsubscribe from opensim-users, click here.
NAML

Changing the world - one prim at a time! The Insight Concepts Grid http://gcse.dyndns.org:8002
Reply | Threaded
Open this post in threaded view
|

Re: OMEconomy

David Saunders-2
In reply to this post by Melanie
Mozroots has to be ran by the user that the simulators runs under. When I ran it as the admin user and the sudo'd did not work tell I sudo -u opensim  the command for it. 

Did you try to run the console commands to test connection.  But I still think that is the certs not set up right to correct the issue. 

But,  we left Virox close to a year ago because of the unstable connections our simulator's where having.
 

On Tue, Jan 13, 2015 at 7:57 PM, Melanie <[hidden email]> wrote:
This means that for LIVE mode you may need a specific root cert that
Virwox may supply to you when you go live.
If you feel adventurous, you could edit the code to disable cert
validation in their module. However, this, if they haven't actually
allowed LIVE mode for you, may result in an autoban that you would
then have to clear up with them during their business hours.

- Melanie

On 14/01/2015 01:53, The Pierce Family wrote:
> Thanks Melanie for your rapid response, but maybe you missed my last few
> sentences ...
>
>
> I have run the "mozroots --import --sync" already, which did not produce any
> new results.
>
> -----Original Message-----
> From: [hidden email]
> [mailto:[hidden email]] On Behalf Of Melanie
> Sent: Tuesday, January 13, 2015 6:50 PM
> To: [hidden email]
> Subject: Re: [Opensim-users] OMEconomy
>
> Use mozroots to import the root certificates into your mono installation.
> Mono is unable to complete ssl connections out of the box as they are
> untrusted. Installing root certificates is left to the user.
>
> - Melanie
>
> On 14/01/2015 01:46, The Pierce Family wrote:
>> I realize that currency is a subject that is not frequently discussed,
>> but I am having some difficulty with the module. I have been trying to
>> compile and operate OpenMetaverse Economy (via VirWox) which is a
>> universally accepted currency exchange. I have been getting some
>> assistance with some of the professors at Graf University in Austria,
>> but the first-person knowledge of anyone in this group will be greatly
>> appreciated. To begin with I am running OpenSim v 0.8.0.3 under Ubuntu
>> 14.10 (kernel 3.16.0.29.30). I have compiled the OMBase and OMCurrency
>> which compile with no errors, but multiple warnings. The compilation
>> produces the two DLL files it is supposed to and places them where the
> documentation says they should be.
>>
>>
>>
>> I have followed all the documentation, along with additional guidance
>> from Graf Univ.
>>
>>
>>
>> The following is the OMEconomy portion of the OpenSim.ini file:
>>
>>
>>
>> [OpenMetaverseEconomy]
>>
>> enabled = true
>>
>> OMEconomyInitialize = "https://www.virwox.com:419/OSMoneyGateway/init.php"
>>
>> GridShortName = "Insight"
>>
>> OMBaseEnvironment = "LIVE"
>>
>> OMCurrencyEnvironment = "LIVE"
>>
>>
>>
>> I was directed by the team at Graf Univ to replace the "TEST" with "LIVE"
>> even though I could not validate my server against theirs.
>>
>>
>>
>> The interrogation process of the DLLs work fine in the "enabled = false"
>> mode but fail when I place it into the "enabled = true" argument.
>>
>>
>>
>> Here is a copy of one of the latest opensim.log files
>> http://pastebin.com/n7Vyc6Jt
>>
>>
>>
>> Based on input and troubleshooting from one of the technicians that
>> has been helping me, his latest response is:
>>
>>
>>
>> "I think the following lines show that there might be a certificate
> problem:
>>
>>
>>
>> 2015-01-13 07:23:44,324 DEBUG - OMEconomy.OMBase.CommunicationHelpers
>> [OMECONOMY] Request:
>> https://www.virwox.com:419/OSMoneyGateway/init.php?moduleName=OMBase
>> <https://www.virwox.com:419/OSMoneyGateway/init.php?moduleName=OMBase&
>> module
>> Version=4.0.3&gatewayEnvironment=LIVE&gridShortName=Insight&gridURL=ht
>> tp://g
>> cse.dyndns.org:8003>
>> &moduleVersion=4.0.3&gatewayEnvironment=LIVE&gridShortName=Insight&gri
>> dURL=h
>> ttp://gcse.dyndns.org:8003
>>
>> 2015-01-13 07:23:45,706 ERROR - OMEconomy.OMBase.CommunicationHelpers
>> [OMBASE]: Could not access the Web service
>> https://www.virwox.com:419/OSMoneyGateway/init.php; Error getting
>> response stream (Write: The authentication or decryption has failed.):
> SendFailure"
>>
>>
>>
>> My concern, at this point, is - how do I get a certificate in Ubuntu?
>> I have tried the "mozroots" process which did not produce anything new
>> nor change any of the output.
>>
>>
>>
>> Anyone in the same circumstance as I that have solved this problem?
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>> _______________________________________________
>> Opensim-users mailing list
>> [hidden email]
>> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
>
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
>
>
_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users


_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users