OpenSim 0.9.0.0 Email Call for Assistance

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

OpenSim 0.9.0.0 Email Call for Assistance

Randy Pierce
I have been working on various bits and pieces of OpenSim for nearly 10
years. The development team has performed remarkably and the product is
superb.

 

With this said, I am missing one specific part of opensim that I am still
missing out on and cannot get to work. I have pulled my hair out working on
this for nearly two weeks now. I have even bought into my own external
website, passing the probability that my ISP does not allow the port
configuration to pass. I would like to use the GMAIL as it has been written
to work. I cannot get it to work; hence the need for this call for help.

 

I am currently running OpenSim 0.9.0.0 release on Ubuntu 17.04 LTS, using
the standard software for it. I have not put any additional bells and
whistles to the operating system.

 

I am running Joomla (with a jOpenSim extension) which has allowed me to buy
and sell land. I am also able to use the Gloebit currency on my grid.

 

Hopefully enough of a background of my system has been presented in order to
draw attention to my current [SMTP] section of my opensim.ini :

 

[SMTP]

Enabled = true

Internal_object_host = lsl.opensim.local

Host_domain_header_from = "127.0.0.1"

Email_pause_time = 20

Email_max_size = 4096

Smtp_server_hostname = "smtp.gmail.com"

Smtp_server_port = 465

Smtp_server_login = "[hidden email]"

Smtp_server_password = "xxx"

 

I have validated in my Gmail settings that my pop/IMAP are both turned on.

 

Any ideas what my problem is? I know some grid out there has this working
and would surely appreciate all the feedback and ideas possible.

 

Herfulnerful Holsworthy

Insight Concepts Grid

gcse.dyndns.org:8002

 

_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
Changing the world - one prim at a time! The Insight Concepts Grid http://gcse.dyndns.org:8002
Reply | Threaded
Open this post in threaded view
|

Re: OpenSim 0.9.0.0 Email Call for Assistance

Timothy Rogers
I have experienced this issue myself, it turned out that the script the email I choose to send from wasn't allowed by my SMTP server.

So basically I would check your script in world and make sure that it is your gmail address of the account you are using the SMTP settings for.

--
  Timothy Rogers
  [hidden email]

On Sun, Jan 7, 2018, at 1:49 PM, The Pierce Family wrote:

> I have been working on various bits and pieces of OpenSim for nearly 10
> years. The development team has performed remarkably and the product is
> superb.
>
>  
>
> With this said, I am missing one specific part of opensim that I am still
> missing out on and cannot get to work. I have pulled my hair out working on
> this for nearly two weeks now. I have even bought into my own external
> website, passing the probability that my ISP does not allow the port
> configuration to pass. I would like to use the GMAIL as it has been written
> to work. I cannot get it to work; hence the need for this call for help.
>
>  
>
> I am currently running OpenSim 0.9.0.0 release on Ubuntu 17.04 LTS, using
> the standard software for it. I have not put any additional bells and
> whistles to the operating system.
>
>  
>
> I am running Joomla (with a jOpenSim extension) which has allowed me to buy
> and sell land. I am also able to use the Gloebit currency on my grid.
>
>  
>
> Hopefully enough of a background of my system has been presented in order to
> draw attention to my current [SMTP] section of my opensim.ini :
>
>  
>
> [SMTP]
>
> Enabled = true
>
> Internal_object_host = lsl.opensim.local
>
> Host_domain_header_from = "127.0.0.1"
>
> Email_pause_time = 20
>
> Email_max_size = 4096
>
> Smtp_server_hostname = "smtp.gmail.com"
>
> Smtp_server_port = 465
>
> Smtp_server_login = "[hidden email]"
>
> Smtp_server_password = "xxx"
>
>  
>
> I have validated in my Gmail settings that my pop/IMAP are both turned on.
>
>  
>
> Any ideas what my problem is? I know some grid out there has this working
> and would surely appreciate all the feedback and ideas possible.
>
>  
>
> Herfulnerful Holsworthy
>
> Insight Concepts Grid
>
> gcse.dyndns.org:8002
>
>  
>
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users