Problems crossing sims after server reboot

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Problems crossing sims after server reboot

Benjamin Smekens
Hey Guys,


I am having some issues which are driving me kind of crazy here. First some background about the setup, I got 2 dedicated servers, one running the gridservices and 2 sims, and another one running 7 sims on a linux platform. Everything was working fine after the update to 0.6.6 with post-fixes for about one month. Yesterday however there was an unexpected Domain Controller breakdown at the datacenter, which caused someone to press the button on my machine(The one wit 7 sims) and reboot it. After this reboot I was able to fire the 7 sims up once again, but this time with some serious issues. What happens now is the following; I can cross the regions from one server to the other without issues(As ussual), I can teleport between the regions on the different servers(Also as ussual), I can't cross or teleport between the regions on the server that went down unexpectedly(The one with 7 sims) anymore. I have tried to restore the DB from backup (Both ugaim and certain regions) and the problem persists. I have tried to shut down my firewall and the problem still persists. If anyone has ever experienced this behaviour and found a solution to it than I am kindly open to suggestions,

Regards and thanks in advance,

Ben

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Problems crossing sims after server reboot

Benjamin Smekens
Just to put an update out here,

I recompiled the 0.6.6 post-fixes from source and whilst the behavior of not being able to cross the sims on the server with 7 sims persists. I can not see the other region now either, so now there is just water and nothing else. I can however see the region on the map and of course teleport to it from the unaffacted regions on the other server.

I'm really scratching my head on this one, i have checked everything and it isn't even displaying any error :(
Anyway I've attached some info which might tell someone something more.

On the terminal of the region where I am teleporting from(When the request is made):
17:18:01 - [SCENE COMMUNICATION SERVICE]: RequestTeleportToLocation to <81.11931, 51.79715, 128.26> in sandDoro2
17:18:01 - [REST COMMS]: DoCreateChildAgentCall reply was {"reason":"","success":true}
17:18:01 - [SCENE PRESENCE]: Closing child agents. Checking 2 regions in sandDoro
17:18:11 - [REST COMMS]: exception on reply of ChilAgentUpdate The request timed out
17:18:11 - [CAPS]: Sending new CAPS seed url http://sub.dns.com:9018/CAPS/1a7b28c2-eb05-40ec-9306-9641363bca7c0000/ to client 411adf05-497a-4d61-8071-305b7c2d164e
 
 On the terminal of the region where I am teleporting from(On timeout):
17:18:32 - [INTERGRID]: Starting to inform client about neighbour 10020, 10021(127.0.0.2:9018)
17:18:32 - [REST COMMS]: DoCreateChildAgentCall reply was {"reason":"","success":true}

On the terminal of the region I am teleporting to(When the request is made):
17:18:01 - ---------------------------

17:18:01 -  >> uri=/agent/411adf05-497a-4d61-8071-305b7c2d164e/

17:18:01 -  >> content-type=application/json

17:18:01 -  >> http-method=POST

17:18:01 - ---------------------------


17:18:01 - [CONNECTION BEGIN]: Region sandBox2 told of incoming child agent Admin User 411adf05-497a-4d61-8071-305b7c2d164e (circuit code 667972288)
17:18:01 - [OGS1 USER SERVICES]: Verifying user session for 411adf05-497a-4d61-8071-305b7c2d164e
17:18:01 - [CONNECTION BEGIN]: User authentication returned True
17:18:01 - [CONNECTION BEGIN]: Region sandBox2 authenticated and authorized incoming child agent Admin User 411adf05-497a-4d61-8071-305b7c2d164e (circuit code 667972288)
17:18:01 - [CAPS]: Reregistering caps for agent 411adf05-497a-4d61-8071-305b7c2d164e.  Old caps path 1a7b28c2-eb05-40ec-9306-9641363bca7c, new caps path ab2dcdee-5cfe-463c-8fbd-a2229abb4f4f.
17:18:01 - [CAPS]: Registered seed capability /CAPS/ab2dcdee-5cfe-463c-8fbd-a2229abb4f4f0000/ for 411adf05-497a-4d61-8071-305b7c2d164e
17:18:01 - [OBJECTADD]: /CAPS/OA/01d36a9d-3f86-40f2-b1f7-1e9e152936f9/
17:18:01 - [EVENTQUEUE]: Found Existing UUID!
17:18:01 - ---------------------------

17:18:01 -  >> uri=/agent/411adf05-497a-4d61-8071-305b7c2d164e/

17:18:01 -  >> content-type=application/json

17:18:01 -  >> http-method=PUT

17:18:01 - ---------------------------

On the terminal of the region I am teleporting to(When the request timed out):


17:18:32 - ---------------------------

17:18:32 -  >> uri=/agent/411adf05-497a-4d61-8071-305b7c2d164e/11017106512880896/

17:18:32 -  >> content-type=

17:18:32 -  >> http-method=DELETE

17:18:32 - ---------------------------


17:18:32 - [REST COMMS]: Agent Deleted.
17:18:32 - ---------------------------

17:18:32 -  >> uri=/agent/411adf05-497a-4d61-8071-305b7c2d164e/

17:18:32 -  >> content-type=application/json

17:18:32 -  >> http-method=POST

17:18:32 - ---------------------------


17:18:32 - [CONNECTION BEGIN]: Region sandBox2 told of incoming child agent Admin User 411adf05-497a-4d61-8071-305b7c2d164e (circuit code 667972288)
17:18:32 - [OGS1 USER SERVICES]: Verifying user session for 411adf05-497a-4d61-8071-305b7c2d164e
17:18:32 - [CONNECTION BEGIN]: User authentication returned True
17:18:32 - [CONNECTION BEGIN]: Region sandBox2 authenticated and authorized incoming child agent Admin User 411adf05-497a-4d61-8071-305b7c2d164e (circuit code 667972288)
17:18:32 - [CAPS]: Reregistering caps for agent 411adf05-497a-4d61-8071-305b7c2d164e.  Old caps path ab2dcdee-5cfe-463c-8fbd-a2229abb4f4f, new caps path 1a7b28c2-eb05-40ec-9306-9641363bca7c.
17:18:32 - [CAPS]: Registered seed capability /CAPS/1a7b28c2-eb05-40ec-9306-9641363bca7c0000/ for 411adf05-497a-4d61-8071-305b7c2d164e
17:18:32 - [OBJECTADD]: /CAPS/OA/5c1d0d47-ec39-413f-a051-0ba3dde46407/
17:18:32 - [EVENTQUEUE]: Found Existing UUID!

I am sorry for the rather long log, but I am not seeing anything special in there, and got thus no idea about whats wrong with the servers. I have restarted them both earlier today as well which didn't seem to help either. Any ideas or help greatly appreciated.

Ps I am not trying to spam, but without this info I doubt that anyone knows what I am going on about.

Cheers,

Ben



On Tue, Sep 15, 2009 at 12:14 PM, Benjamin Smekens <[hidden email]> wrote:
Hey Guys,


I am having some issues which are driving me kind of crazy here. First some background about the setup, I got 2 dedicated servers, one running the gridservices and 2 sims, and another one running 7 sims on a linux platform. Everything was working fine after the update to 0.6.6 with post-fixes for about one month. Yesterday however there was an unexpected Domain Controller breakdown at the datacenter, which caused someone to press the button on my machine(The one wit 7 sims) and reboot it. After this reboot I was able to fire the 7 sims up once again, but this time with some serious issues. What happens now is the following; I can cross the regions from one server to the other without issues(As ussual), I can teleport between the regions on the different servers(Also as ussual), I can't cross or teleport between the regions on the server that went down unexpectedly(The one with 7 sims) anymore. I have tried to restore the DB from backup (Both ugaim and certain regions) and the problem persists. I have tried to shut down my firewall and the problem still persists. If anyone has ever experienced this behaviour and found a solution to it than I am kindly open to suggestions,

Regards and thanks in advance,

Ben


_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Problems crossing sims after server reboot

Teravus Ovares
As an interim solution, try shutting down the sims , clearing out the
regions table in the grid database and bringing them all back up
together.   If the sims were offline for a duration of time, the 2
sims might have 'blocked' access to the 7 sims to save resources after
connections with them failed a number of times.    Additionally, 'old'
and dead regions in the regions table may not cause a problem until
later when the sims try to find neighbors that don't exist.

Regards

Teravus

On Tue, Sep 15, 2009 at 5:38 AM, Benjamin Smekens
<[hidden email]> wrote:

> Just to put an update out here,
>
> I recompiled the 0.6.6 post-fixes from source and whilst the behavior of not
> being able to cross the sims on the server with 7 sims persists. I can not
> see the other region now either, so now there is just water and nothing
> else. I can however see the region on the map and of course teleport to it
> from the unaffacted regions on the other server.
>
> I'm really scratching my head on this one, i have checked everything and it
> isn't even displaying any error :(
> Anyway I've attached some info which might tell someone something more.
>
> On the terminal of the region where I am teleporting from(When the request
> is made):
>>
>> 17:18:01 - [SCENE COMMUNICATION SERVICE]: RequestTeleportToLocation to
>> <81.11931, 51.79715, 128.26> in sandDoro2
>> 17:18:01 - [REST COMMS]: DoCreateChildAgentCall reply was
>> {"reason":"","success":true}
>> 17:18:01 - [SCENE PRESENCE]: Closing child agents. Checking 2 regions in
>> sandDoro
>> 17:18:11 - [REST COMMS]: exception on reply of ChilAgentUpdate The request
>> timed out
>> 17:18:11 - [CAPS]: Sending new CAPS seed url
>> http://sub.dns.com:9018/CAPS/1a7b28c2-eb05-40ec-9306-9641363bca7c0000/ to
>> client 411adf05-497a-4d61-8071-305b7c2d164e
>
>
>  On the terminal of the region where I am teleporting from(On timeout):
>>
>> 17:18:32 - [INTERGRID]: Starting to inform client about neighbour 10020,
>> 10021(127.0.0.2:9018)
>> 17:18:32 - [REST COMMS]: DoCreateChildAgentCall reply was
>> {"reason":"","success":true}
>
> On the terminal of the region I am teleporting to(When the request is made):
>>
>> 17:18:01 - ---------------------------
>>
>> 17:18:01 -  >> uri=/agent/411adf05-497a-4d61-8071-305b7c2d164e/
>>
>> 17:18:01 -  >> content-type=application/json
>>
>> 17:18:01 -  >> http-method=POST
>>
>> 17:18:01 - ---------------------------
>>
>>
>> 17:18:01 - [CONNECTION BEGIN]: Region sandBox2 told of incoming child
>> agent Admin User 411adf05-497a-4d61-8071-305b7c2d164e (circuit code
>> 667972288)
>> 17:18:01 - [OGS1 USER SERVICES]: Verifying user session for
>> 411adf05-497a-4d61-8071-305b7c2d164e
>> 17:18:01 - [CONNECTION BEGIN]: User authentication returned True
>> 17:18:01 - [CONNECTION BEGIN]: Region sandBox2 authenticated and
>> authorized incoming child agent Admin User
>> 411adf05-497a-4d61-8071-305b7c2d164e (circuit code 667972288)
>> 17:18:01 - [CAPS]: Reregistering caps for agent
>> 411adf05-497a-4d61-8071-305b7c2d164e.  Old caps path
>> 1a7b28c2-eb05-40ec-9306-9641363bca7c, new caps path
>> ab2dcdee-5cfe-463c-8fbd-a2229abb4f4f.
>> 17:18:01 - [CAPS]: Registered seed capability
>> /CAPS/ab2dcdee-5cfe-463c-8fbd-a2229abb4f4f0000/ for
>> 411adf05-497a-4d61-8071-305b7c2d164e
>> 17:18:01 - [OBJECTADD]: /CAPS/OA/01d36a9d-3f86-40f2-b1f7-1e9e152936f9/
>> 17:18:01 - [EVENTQUEUE]: Found Existing UUID!
>> 17:18:01 - ---------------------------
>>
>> 17:18:01 -  >> uri=/agent/411adf05-497a-4d61-8071-305b7c2d164e/
>>
>> 17:18:01 -  >> content-type=application/json
>>
>> 17:18:01 -  >> http-method=PUT
>>
>> 17:18:01 - ---------------------------
>
> On the terminal of the region I am teleporting to(When the request timed
> out):
>
>
>> 17:18:32 - ---------------------------
>>
>> 17:18:32 -  >>
>> uri=/agent/411adf05-497a-4d61-8071-305b7c2d164e/11017106512880896/
>>
>> 17:18:32 -  >> content-type=
>>
>> 17:18:32 -  >> http-method=DELETE
>>
>> 17:18:32 - ---------------------------
>>
>>
>> 17:18:32 - [REST COMMS]: Agent Deleted.
>> 17:18:32 - ---------------------------
>>
>> 17:18:32 -  >> uri=/agent/411adf05-497a-4d61-8071-305b7c2d164e/
>>
>> 17:18:32 -  >> content-type=application/json
>>
>> 17:18:32 -  >> http-method=POST
>>
>> 17:18:32 - ---------------------------
>>
>>
>> 17:18:32 - [CONNECTION BEGIN]: Region sandBox2 told of incoming child
>> agent Admin User 411adf05-497a-4d61-8071-305b7c2d164e (circuit code
>> 667972288)
>> 17:18:32 - [OGS1 USER SERVICES]: Verifying user session for
>> 411adf05-497a-4d61-8071-305b7c2d164e
>> 17:18:32 - [CONNECTION BEGIN]: User authentication returned True
>> 17:18:32 - [CONNECTION BEGIN]: Region sandBox2 authenticated and
>> authorized incoming child agent Admin User
>> 411adf05-497a-4d61-8071-305b7c2d164e (circuit code 667972288)
>> 17:18:32 - [CAPS]: Reregistering caps for agent
>> 411adf05-497a-4d61-8071-305b7c2d164e.  Old caps path
>> ab2dcdee-5cfe-463c-8fbd-a2229abb4f4f, new caps path
>> 1a7b28c2-eb05-40ec-9306-9641363bca7c.
>> 17:18:32 - [CAPS]: Registered seed capability
>> /CAPS/1a7b28c2-eb05-40ec-9306-9641363bca7c0000/ for
>> 411adf05-497a-4d61-8071-305b7c2d164e
>> 17:18:32 - [OBJECTADD]: /CAPS/OA/5c1d0d47-ec39-413f-a051-0ba3dde46407/
>> 17:18:32 - [EVENTQUEUE]: Found Existing UUID!
>
> I am sorry for the rather long log, but I am not seeing anything special in
> there, and got thus no idea about whats wrong with the servers. I have
> restarted them both earlier today as well which didn't seem to help either.
> Any ideas or help greatly appreciated.
>
> Ps I am not trying to spam, but without this info I doubt that anyone knows
> what I am going on about.
>
> Cheers,
>
> Ben
>
>
>
> On Tue, Sep 15, 2009 at 12:14 PM, Benjamin Smekens
> <[hidden email]> wrote:
>>
>> Hey Guys,
>>
>>
>> I am having some issues which are driving me kind of crazy here. First
>> some background about the setup, I got 2 dedicated servers, one running the
>> gridservices and 2 sims, and another one running 7 sims on a linux platform.
>> Everything was working fine after the update to 0.6.6 with post-fixes for
>> about one month. Yesterday however there was an unexpected Domain Controller
>> breakdown at the datacenter, which caused someone to press the button on my
>> machine(The one wit 7 sims) and reboot it. After this reboot I was able to
>> fire the 7 sims up once again, but this time with some serious issues. What
>> happens now is the following; I can cross the regions from one server to the
>> other without issues(As ussual), I can teleport between the regions on the
>> different servers(Also as ussual), I can't cross or teleport between the
>> regions on the server that went down unexpectedly(The one with 7 sims)
>> anymore. I have tried to restore the DB from backup (Both ugaim and certain
>> regions) and the problem persists. I have tried to shut down my firewall and
>> the problem still persists. If anyone has ever experienced this behaviour
>> and found a solution to it than I am kindly open to suggestions,
>>
>> Regards and thanks in advance,
>>
>> Ben
>
>
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> https://lists.berlios.de/mailman/listinfo/opensim-users
>
>
_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Problems crossing sims after server reboot

Benjamin Smekens
Okiez, thanks for the hint, I will give that a try :-)

Regards,

Ben

On Wed, Sep 16, 2009 at 1:07 AM, Teravus Ovares <[hidden email]> wrote:
As an interim solution, try shutting down the sims , clearing out the
regions table in the grid database and bringing them all back up
together.   If the sims were offline for a duration of time, the 2
sims might have 'blocked' access to the 7 sims to save resources after
connections with them failed a number of times.    Additionally, 'old'
and dead regions in the regions table may not cause a problem until
later when the sims try to find neighbors that don't exist.

Regards

Teravus

On Tue, Sep 15, 2009 at 5:38 AM, Benjamin Smekens
<[hidden email]> wrote:
> Just to put an update out here,
>
> I recompiled the 0.6.6 post-fixes from source and whilst the behavior of not
> being able to cross the sims on the server with 7 sims persists. I can not
> see the other region now either, so now there is just water and nothing
> else. I can however see the region on the map and of course teleport to it
> from the unaffacted regions on the other server.
>
> I'm really scratching my head on this one, i have checked everything and it
> isn't even displaying any error :(
> Anyway I've attached some info which might tell someone something more.
>
> On the terminal of the region where I am teleporting from(When the request
> is made):
>>
>> 17:18:01 - [SCENE COMMUNICATION SERVICE]: RequestTeleportToLocation to
>> <81.11931, 51.79715, 128.26> in sandDoro2
>> 17:18:01 - [REST COMMS]: DoCreateChildAgentCall reply was
>> {"reason":"","success":true}
>> 17:18:01 - [SCENE PRESENCE]: Closing child agents. Checking 2 regions in
>> sandDoro
>> 17:18:11 - [REST COMMS]: exception on reply of ChilAgentUpdate The request
>> timed out
>> 17:18:11 - [CAPS]: Sending new CAPS seed url
>> http://sub.dns.com:9018/CAPS/1a7b28c2-eb05-40ec-9306-9641363bca7c0000/ to
>> client 411adf05-497a-4d61-8071-305b7c2d164e
>
>
>  On the terminal of the region where I am teleporting from(On timeout):
>>
>> 17:18:32 - [INTERGRID]: Starting to inform client about neighbour 10020,
>> 10021(127.0.0.2:9018)
>> 17:18:32 - [REST COMMS]: DoCreateChildAgentCall reply was
>> {"reason":"","success":true}
>
> On the terminal of the region I am teleporting to(When the request is made):
>>
>> 17:18:01 - ---------------------------
>>
>> 17:18:01 -  >> uri=/agent/411adf05-497a-4d61-8071-305b7c2d164e/
>>
>> 17:18:01 -  >> content-type=application/json
>>
>> 17:18:01 -  >> http-method=POST
>>
>> 17:18:01 - ---------------------------
>>
>>
>> 17:18:01 - [CONNECTION BEGIN]: Region sandBox2 told of incoming child
>> agent Admin User 411adf05-497a-4d61-8071-305b7c2d164e (circuit code
>> 667972288)
>> 17:18:01 - [OGS1 USER SERVICES]: Verifying user session for
>> 411adf05-497a-4d61-8071-305b7c2d164e
>> 17:18:01 - [CONNECTION BEGIN]: User authentication returned True
>> 17:18:01 - [CONNECTION BEGIN]: Region sandBox2 authenticated and
>> authorized incoming child agent Admin User
>> 411adf05-497a-4d61-8071-305b7c2d164e (circuit code 667972288)
>> 17:18:01 - [CAPS]: Reregistering caps for agent
>> 411adf05-497a-4d61-8071-305b7c2d164e.  Old caps path
>> 1a7b28c2-eb05-40ec-9306-9641363bca7c, new caps path
>> ab2dcdee-5cfe-463c-8fbd-a2229abb4f4f.
>> 17:18:01 - [CAPS]: Registered seed capability
>> /CAPS/ab2dcdee-5cfe-463c-8fbd-a2229abb4f4f0000/ for
>> 411adf05-497a-4d61-8071-305b7c2d164e
>> 17:18:01 - [OBJECTADD]: /CAPS/OA/01d36a9d-3f86-40f2-b1f7-1e9e152936f9/
>> 17:18:01 - [EVENTQUEUE]: Found Existing UUID!
>> 17:18:01 - ---------------------------
>>
>> 17:18:01 -  >> uri=/agent/411adf05-497a-4d61-8071-305b7c2d164e/
>>
>> 17:18:01 -  >> content-type=application/json
>>
>> 17:18:01 -  >> http-method=PUT
>>
>> 17:18:01 - ---------------------------
>
> On the terminal of the region I am teleporting to(When the request timed
> out):
>
>
>> 17:18:32 - ---------------------------
>>
>> 17:18:32 -  >>
>> uri=/agent/411adf05-497a-4d61-8071-305b7c2d164e/11017106512880896/
>>
>> 17:18:32 -  >> content-type=
>>
>> 17:18:32 -  >> http-method=DELETE
>>
>> 17:18:32 - ---------------------------
>>
>>
>> 17:18:32 - [REST COMMS]: Agent Deleted.
>> 17:18:32 - ---------------------------
>>
>> 17:18:32 -  >> uri=/agent/411adf05-497a-4d61-8071-305b7c2d164e/
>>
>> 17:18:32 -  >> content-type=application/json
>>
>> 17:18:32 -  >> http-method=POST
>>
>> 17:18:32 - ---------------------------
>>
>>
>> 17:18:32 - [CONNECTION BEGIN]: Region sandBox2 told of incoming child
>> agent Admin User 411adf05-497a-4d61-8071-305b7c2d164e (circuit code
>> 667972288)
>> 17:18:32 - [OGS1 USER SERVICES]: Verifying user session for
>> 411adf05-497a-4d61-8071-305b7c2d164e
>> 17:18:32 - [CONNECTION BEGIN]: User authentication returned True
>> 17:18:32 - [CONNECTION BEGIN]: Region sandBox2 authenticated and
>> authorized incoming child agent Admin User
>> 411adf05-497a-4d61-8071-305b7c2d164e (circuit code 667972288)
>> 17:18:32 - [CAPS]: Reregistering caps for agent
>> 411adf05-497a-4d61-8071-305b7c2d164e.  Old caps path
>> ab2dcdee-5cfe-463c-8fbd-a2229abb4f4f, new caps path
>> 1a7b28c2-eb05-40ec-9306-9641363bca7c.
>> 17:18:32 - [CAPS]: Registered seed capability
>> /CAPS/1a7b28c2-eb05-40ec-9306-9641363bca7c0000/ for
>> 411adf05-497a-4d61-8071-305b7c2d164e
>> 17:18:32 - [OBJECTADD]: /CAPS/OA/5c1d0d47-ec39-413f-a051-0ba3dde46407/
>> 17:18:32 - [EVENTQUEUE]: Found Existing UUID!
>
> I am sorry for the rather long log, but I am not seeing anything special in
> there, and got thus no idea about whats wrong with the servers. I have
> restarted them both earlier today as well which didn't seem to help either.
> Any ideas or help greatly appreciated.
>
> Ps I am not trying to spam, but without this info I doubt that anyone knows
> what I am going on about.
>
> Cheers,
>
> Ben
>
>
>
> On Tue, Sep 15, 2009 at 12:14 PM, Benjamin Smekens
> <[hidden email]> wrote:
>>
>> Hey Guys,
>>
>>
>> I am having some issues which are driving me kind of crazy here. First
>> some background about the setup, I got 2 dedicated servers, one running the
>> gridservices and 2 sims, and another one running 7 sims on a linux platform.
>> Everything was working fine after the update to 0.6.6 with post-fixes for
>> about one month. Yesterday however there was an unexpected Domain Controller
>> breakdown at the datacenter, which caused someone to press the button on my
>> machine(The one wit 7 sims) and reboot it. After this reboot I was able to
>> fire the 7 sims up once again, but this time with some serious issues. What
>> happens now is the following; I can cross the regions from one server to the
>> other without issues(As ussual), I can teleport between the regions on the
>> different servers(Also as ussual), I can't cross or teleport between the
>> regions on the server that went down unexpectedly(The one with 7 sims)
>> anymore. I have tried to restore the DB from backup (Both ugaim and certain
>> regions) and the problem persists. I have tried to shut down my firewall and
>> the problem still persists. If anyone has ever experienced this behaviour
>> and found a solution to it than I am kindly open to suggestions,
>>
>> Regards and thanks in advance,
>>
>> Ben
>
>
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> https://lists.berlios.de/mailman/listinfo/opensim-users
>
>
_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users


_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users