Problems running in grid mode

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Problems running in grid mode

Brent Seidel-3
I have a little 9 (3x3) area that runs fine when I run it in  
standalone mode.  When I try to run in grid mode, I have problems  
crossing between regions.  Often, but not always, the first crossing  
goes fine.  Once I run into crossing problems, they seem to persist.  
The following symptoms can occur:
1. I cross the boundary and keep walking (or flying) in a straight  
line for some time.  Eventually, I will reset back to the border.
2. Sometimes at the border, I will fall through the ground to large  
negative (possibly wrapping to positive) altitudes.
3. Sometimes I get stuck on the border and can move along the border,  
but not away from it.
4. I can't teleport to another region.

As long as I stay in one region, things seem to work fine.  I've  
noticed this problem in 0.6.4-release, some intermediate versions  
that I can't remember, and now in SVN r9710.  I'm pretty much  
convinced that it's a configuration problem on my part and not a bug  
in the code.  I did try to follow the instructions on the wiki.  My  
guess is that I've done something that interferes with the  
communication between regions.

I can post the configuration files and logs, but there's a lot of  
stuff there that is probably irrelevant, so if someone could narrow  
it down or give me a pointer about what to look for, I'd appreciate it.

thanks,
brent

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users