Questions about Opensimulator 0.7.4

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Questions about Opensimulator 0.7.4

Laurent Bechir

Hello,

I have two questions about Opensimulator 0.7.4. :

1) This version crashes when launch it on Debian Squeeze :


On which Linux distribution does it works ?

2) Previous Opensimulator versions didn't display mesh weight whent uploading them. Is it possible to the this information with this version ?


Thank you





_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Questions about Opensimulator 0.7.4

M.E. Verhagen
You probably should install some mono libs, I do not know in wich package the class System.Collections.Generic.Dictionary is defined, but it should be probable something like:

apt-get install mono-addins mono-tools

Opensim should run on most linux distosĀ 

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Questions about Opensimulator 0.7.4

justincc
In reply to this post by Laurent Bechir
On 25/10/12 13:25, Laurent Bechir wrote:

>
> Hello,
>
> I have two questions about Opensimulator 0.7.4. :
>
> 1) This version crashes when launch it on Debian Squeeze :
>
> http://pastie.org/5113779
>
> On which Linux distribution does it works ?

That's an odd error - I believe Squeeze has mono 2.6.7 which should be fine (current minimum is mono 2.4.3).

OpenSimulator certainly works on Ubuntu 12.04.1 LTS and almost certainly later (with the right mono libraries installed).

If you don't want to go down this route, I'd be interested in what mono --version returns.

>
> 2) Previous Opensimulator versions didn't display mesh weight whent uploading them. Is it possible to the this
> information with this version ?

Unfortunately this is still not yet implemented.

>
>
> Thank you
>
>
>
>
>
>
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> https://lists.berlios.de/mailman/listinfo/opensim-users
>


--
Justin Clark-Casey (justincc)
OSVW Consulting
http://justincc.org
http://twitter.com/justincc
_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Questions about Opensimulator 0.7.4

TwistedStickfigure
In reply to this post by Laurent Bechir
Hi,

Have you installed the full version of MONO?

aptitude install mono-complete
or
apt-get install mono-complete

You need the full version rather than the one that sometimes comes with squeeze.

Cheers
Twisted
Twisted Stickfigure
Twisted Labs on Osgrid