Re: Opensim-users Digest, Vol 21, Issue 42

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: Opensim-users Digest, Vol 21, Issue 42

FredoChaplin
Same behaviour for me (Ubuntu 8.04LTS/mono 2.2).
 
I haven't been able to complete this simple script:
 
export save-all
change region "Flying Dutchman"
save oar R0
terrain save R0.r32
change region "FDW1"
save oar R1
terrain save R1.r32
change region "FDW2"
save oar R2
terrain save R2.r32
change region "FDW3"
save oar R3
terrain save R3.r32
change region "Flying Dutchman"
 
since a couple of weeks.
 
export save-all run as expected, but save oar R0 keeps running endlessly, creating a 16 byte R0 file. Console access is lost.
 
The save region is quite a low sized one (usual oar result is about 10Mb).
 
This situation seems cyclic. Mantis #3616 already mentionned it, but it ran many times for me in the meantime. It then reappeared a couple of weeks ago.
 
Fredo


2009/5/29 <[hidden email]>
Message: 1
Date: Fri, 29 May 2009 10:28:38 +0200
From: Dr Scofield <[hidden email]>
Subject: Re: [Opensim-users] "Save OAR" stopping since r9700
To: [hidden email]
Message-ID: <[hidden email]>
Content-Type: text/plain; charset=ISO-8859-15

BlueWall Slade wrote:
> I have seen oar failures on Linux (Mono 2.4/64 Bit and Mono 2.5/32 Bit
> environments). And across several versions of OpenSim on several
> different regions. My experience is that any region, in these
> environments, with more than trivial content fails to complete the
> backup process. I am continuing to investigate. Any other information
> would be most helpful.

hmm. we use it regularly with fairly complex regions and haven't had an issue
like that so far.

       dirk

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users