Re: Stuck parts of a HUD in central position and misplaced objects at 0, 0, 0 again - help?

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: Stuck parts of a HUD in central position and misplaced objects at 0, 0, 0 again - help?

aiaustin
Thanks Dahlia and RG... I think you are seeing the same issue I had
as the problem of the HUD object stuck in the middle of the screen
did follow a HG trip where the first TP back to the home grid failed
and then a second worked.

I did not know we had a "clear up" mechanism for "attachment" type
objects stuck at 0,0,0 now to help fix this, and will try that in
future if it reoccurs.  But I am not sure it can be working as when I
looked round I found some other objects in the same areas.

Singularity does not render these objects

Firestorm 4.4.2 renders them but of you try to edit them to move or
change their properties it immediately crashed

Kirsten's S19 latest version viewer updated  recently lets you edit
them and change a few properties such as the ruler
attachment/local/reference (indicating it was of type attachment
rather than a normal in world object) and the
temporary/locked/physical flags.  I changed them to ruler local
objects but could not move them.  But I was able to change their type
to temporary and that made them go away.

Thanks, Ai

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users