Script issue

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Script issue

Jor3l Boa
Hi, tried this on dev list and mantis but no one helped, can anyone try this on OS0.7RC1 and tell me if repro, thanks in advance.

- Create a box with a new script:

default
{
    on_rez(integer n)
    {
        llSay(0, "Script running");
    }
}

- Take to inventory and do a manual rez, the box says in chat 'Script running';
- Create another box with this script:

default
{
    touch_start(integer n)
    {
        llRezObject("Primitive",llGetPos()+<0,0,1>,ZERO_VECTOR,llGetRot(),1);
    }
}

- Add the Primitive box you toke before to it and click.
- The primitive box is rezzed but there is no chat.

Expected: Primitive box says 'Script running' on rez;

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Script issue

andrew johnson-3
did you read this page first cause devs may been rejected this
http://opensimulator.org/wiki/Bugs


Date: Fri, 18 Jun 2010 15:29:27 -0500
From: [hidden email]
To: [hidden email]
Subject: [Opensim-users] Script issue

Hi, tried this on dev list and mantis but no one helped, can anyone try this on OS0.7RC1 and tell me if repro, thanks in advance.

- Create a box with a new script:

default
{
牋牋on_rez(integer n)
牋牋{
牋牋牋牋llSay(0, "Script running");
牋牋}
}

- Take to inventory and do a manual rez, the box says in chat 'Script running';
- Create another box with this script:

default
{
牋牋touch_start(integer n)
牋牋{
牋牋牋牋llRezObject("Primitive",llGetPos()+<0,0,1>,ZERO_VECTOR,llGetRot(),1);
牋牋}
}

- Add the Primitive box you toke before to it and click.
- The primitive box is rezzed but there is no chat.

Expected: Primitive box says 'Script running' on rez;


Get a free e-mail account with Hotmail. Sign-up now.
_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Script issue

Jor3l Boa
Hi andrew, since IRC is empty, mantis/dev have no answer (or repro) I'm looking if someone test and see if is a .7RC1 problem or a server problem ( I can repro all the time in my local install with diff scripts, SL ports and other, running grid mode) and document it :).

Anyway, if is a bug, it will break a lot of content, just tried to report something hope they give some attention to this.

Sorry for my english.

2010/6/18 andrew johnson <[hidden email]>
did you read this page first cause devs may been rejected this
http://opensimulator.org/wiki/Bugs


Date: Fri, 18 Jun 2010 15:29:27 -0500
From: [hidden email]
To: [hidden email]
Subject: [Opensim-users] Script issue


Hi, tried this on dev list and mantis but no one helped, can anyone try this on OS0.7RC1 and tell me if repro, thanks in advance.

- Create a box with a new script:

default
{
����on_rez(integer n)
����{
��������llSay(0, "Script running");
����}

}

- Take to inventory and do a manual rez, the box says in chat 'Script running';
- Create another box with this script:

default
{
����touch_start(integer n)
����{
��������llRezObject("Primitive",llGetPos()+<0,0,1>,ZERO_VECTOR,llGetRot(),1);
����}

}

- Add the Primitive box you toke before to it and click.
- The primitive box is rezzed but there is no chat.

Expected: Primitive box says 'Script running' on rez;


Get a free e-mail account with Hotmail. Sign-up now.

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users



_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users