Set/lock image on Mesh/Prim

classic Classic list List threaded Threaded
8 messages Options
Reply | Threaded
Open this post in threaded view
|

Set/lock image on Mesh/Prim

Timeka Cobb
Hey hope all is Well! Question: In my world I swapped an image on a mesh
for another but when I shut down and then come back and restart the image
is gone. Is there a way to set/lock an image on a mesh/prim instead of
uploading it every time I'm on? Do I need to upload and transfer to my
inventory or just upload it like usual through texture section in edits? Im
using OpenSim .9 and Singularity viewer.

Thank ya kindly  ❤💛
Timeka Cobb
_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Set/lock image on Mesh/Prim

Luisillo Contepomi
Hello,
Please define " I swapped an image on a mesh
for another"

Kind regards,

El dom., 7 oct. 2018 a las 2:09, Timeka Cobb (<[hidden email]>) escribió:

> Hey hope all is Well! Question: In my world I swapped an image on a mesh
> for another but when I shut down and then come back and restart the image
> is gone. Is there a way to set/lock an image on a mesh/prim instead of
> uploading it every time I'm on? Do I need to upload and transfer to my
> inventory or just upload it like usual through texture section in edits? Im
> using OpenSim .9 and Singularity viewer.
>
> Thank ya kindly  ❤💛
> Timeka Cobb
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
>
_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Set/lock image on Mesh/Prim

Timeka Cobb
I deleted an image texture on a rectangle mesh in my world(convention
center) I uploaded a jpg to put in place of it..when I quit then
reload..the jpg that I uploaded doesn't stick and I see a gray mesh

On Sun, Oct 7, 2018, 5:16 AM Luisillo Contepomi <[hidden email]>
wrote:

> Hello,
> Please define " I swapped an image on a mesh
> for another"
>
> Kind regards,
>
> El dom., 7 oct. 2018 a las 2:09, Timeka Cobb (<[hidden email]>)
> escribió:
>
> > Hey hope all is Well! Question: In my world I swapped an image on a mesh
> > for another but when I shut down and then come back and restart the image
> > is gone. Is there a way to set/lock an image on a mesh/prim instead of
> > uploading it every time I'm on? Do I need to upload and transfer to my
> > inventory or just upload it like usual through texture section in edits?
> Im
> > using OpenSim .9 and Singularity viewer.
> >
> > Thank ya kindly  ❤💛
> > Timeka Cobb
> > _______________________________________________
> > Opensim-users mailing list
> > [hidden email]
> > http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
> >
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
>
_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Set/lock image on Mesh/Prim

Luisillo Contepomi
 Excuseme by my poor english language. My answer maybe it's not very useful
for you

I detect this problem from 8.0 version with textures in some face, when
mesh have some vertex are out of limits.

see limits here http://wiki.secondlife.com/wiki/Limits#Mesh

Edit it you with blender and try to export with avastar. You receive alert
that the mesh is out of limits. Correct thge problem and export it with
avastar.
You can do without avastar, exporting directly to standard date, but to
must know where the problem is exactly for to solve.

I don't know exactly (technically) what is the problem but I know sure that
is because out of limits. I  solve this normally with avastar

Kind regards,


El dom., 7 oct. 2018 a las 16:05, Timeka Cobb (<[hidden email]>)
escribió:

> I deleted an image texture on a rectangle mesh in my world(convention
> center) I uploaded a jpg to put in place of it..when I quit then
> reload..the jpg that I uploaded doesn't stick and I see a gray mesh
>
> On Sun, Oct 7, 2018, 5:16 AM Luisillo Contepomi <
> [hidden email]>
> wrote:
>
> > Hello,
> > Please define " I swapped an image on a mesh
> > for another"
> >
> > Kind regards,
> >
> > El dom., 7 oct. 2018 a las 2:09, Timeka Cobb (<[hidden email]>)
> > escribió:
> >
> > > Hey hope all is Well! Question: In my world I swapped an image on a
> mesh
> > > for another but when I shut down and then come back and restart the
> image
> > > is gone. Is there a way to set/lock an image on a mesh/prim instead of
> > > uploading it every time I'm on? Do I need to upload and transfer to my
> > > inventory or just upload it like usual through texture section in
> edits?
> > Im
> > > using OpenSim .9 and Singularity viewer.
> > >
> > > Thank ya kindly  ❤💛
> > > Timeka Cobb
> > > _______________________________________________
> > > Opensim-users mailing list
> > > [hidden email]
> > > http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
> > >
> > _______________________________________________
> > Opensim-users mailing list
> > [hidden email]
> > http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
> >
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
>
_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Set/lock image on Mesh/Prim

Luisillo Contepomi
I forget send link to avastar https://blog.machinimatrix.org/avastar/
Lamentably is not a free tool, but you can do without if know where is the
vertex with problem.

El dom., 7 oct. 2018 a las 18:48, Luisillo Contepomi (<
[hidden email]>) escribió:

> Excuseme by my poor english language. My answer maybe it's not very
> useful for you
>
> I detect this problem from 8.0 version with textures in some face, when
> mesh have some vertex are out of limits.
>
> see limits here http://wiki.secondlife.com/wiki/Limits#Mesh
>
> Edit it you with blender and try to export with avastar. You receive alert
> that the mesh is out of limits. Correct thge problem and export it with
> avastar.
> You can do without avastar, exporting directly to standard date, but to
> must know where the problem is exactly for to solve.
>
> I don't know exactly (technically) what is the problem but I know sure
> that is because out of limits. I  solve this normally with avastar
>
> Kind regards,
>
>
> El dom., 7 oct. 2018 a las 16:05, Timeka Cobb (<[hidden email]>)
> escribió:
>
>> I deleted an image texture on a rectangle mesh in my world(convention
>> center) I uploaded a jpg to put in place of it..when I quit then
>> reload..the jpg that I uploaded doesn't stick and I see a gray mesh
>>
>> On Sun, Oct 7, 2018, 5:16 AM Luisillo Contepomi <
>> [hidden email]>
>> wrote:
>>
>> > Hello,
>> > Please define " I swapped an image on a mesh
>> > for another"
>> >
>> > Kind regards,
>> >
>> > El dom., 7 oct. 2018 a las 2:09, Timeka Cobb (<[hidden email]>)
>> > escribió:
>> >
>> > > Hey hope all is Well! Question: In my world I swapped an image on a
>> mesh
>> > > for another but when I shut down and then come back and restart the
>> image
>> > > is gone. Is there a way to set/lock an image on a mesh/prim instead of
>> > > uploading it every time I'm on? Do I need to upload and transfer to my
>> > > inventory or just upload it like usual through texture section in
>> edits?
>> > Im
>> > > using OpenSim .9 and Singularity viewer.
>> > >
>> > > Thank ya kindly  ❤💛
>> > > Timeka Cobb
>> > > _______________________________________________
>> > > Opensim-users mailing list
>> > > [hidden email]
>> > > http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
>> > >
>> > _______________________________________________
>> > Opensim-users mailing list
>> > [hidden email]
>> > http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
>> >
>> _______________________________________________
>> Opensim-users mailing list
>> [hidden email]
>> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
>>
>
_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Set/lock image on Mesh/Prim

Timeka Cobb
In reply to this post by Luisillo Contepomi
This is fantastic..thank you😊! Let me ask you this: say I have a plain
cube mesh and uploaded an image I got off the internet..placed the image on
the mesh but didn't stay on after I shut down..I still have to use blender
and avastar so that the image can stick?

On Sun, Oct 7, 2018, 12:49 PM Luisillo Contepomi <
[hidden email]> wrote:

>  Excuseme by my poor english language. My answer maybe it's not very useful
> for you
>
> I detect this problem from 8.0 version with textures in some face, when
> mesh have some vertex are out of limits.
>
> see limits here http://wiki.secondlife.com/wiki/Limits#Mesh
>
> Edit it you with blender and try to export with avastar. You receive alert
> that the mesh is out of limits. Correct thge problem and export it with
> avastar.
> You can do without avastar, exporting directly to standard date, but to
> must know where the problem is exactly for to solve.
>
> I don't know exactly (technically) what is the problem but I know sure that
> is because out of limits. I  solve this normally with avastar
>
> Kind regards,
>
>
> El dom., 7 oct. 2018 a las 16:05, Timeka Cobb (<[hidden email]>)
> escribió:
>
> > I deleted an image texture on a rectangle mesh in my world(convention
> > center) I uploaded a jpg to put in place of it..when I quit then
> > reload..the jpg that I uploaded doesn't stick and I see a gray mesh
> >
> > On Sun, Oct 7, 2018, 5:16 AM Luisillo Contepomi <
> > [hidden email]>
> > wrote:
> >
> > > Hello,
> > > Please define " I swapped an image on a mesh
> > > for another"
> > >
> > > Kind regards,
> > >
> > > El dom., 7 oct. 2018 a las 2:09, Timeka Cobb (<[hidden email]>)
> > > escribió:
> > >
> > > > Hey hope all is Well! Question: In my world I swapped an image on a
> > mesh
> > > > for another but when I shut down and then come back and restart the
> > image
> > > > is gone. Is there a way to set/lock an image on a mesh/prim instead
> of
> > > > uploading it every time I'm on? Do I need to upload and transfer to
> my
> > > > inventory or just upload it like usual through texture section in
> > edits?
> > > Im
> > > > using OpenSim .9 and Singularity viewer.
> > > >
> > > > Thank ya kindly  ❤💛
> > > > Timeka Cobb
> > > > _______________________________________________
> > > > Opensim-users mailing list
> > > > [hidden email]
> > > > http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
> > > >
> > > _______________________________________________
> > > Opensim-users mailing list
> > > [hidden email]
> > > http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
> > >
> > _______________________________________________
> > Opensim-users mailing list
> > [hidden email]
> > http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
> >
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
>
_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Set/lock image on Mesh/Prim

Luisillo Contepomi
Yes correct it with blender. If mesh still is out of limits then try to
upload it with textures included.
(you do not need restart region for see the problem only do a duplicate and
see if the new copy have or not the texture)


El dom., 7 oct. 2018 a las 19:20, Timeka Cobb (<[hidden email]>)
escribió:

> This is fantastic..thank you😊! Let me ask you this: say I have a plain
> cube mesh and uploaded an image I got off the internet..placed the image on
> the mesh but didn't stay on after I shut down..I still have to use blender
> and avastar so that the image can stick?
>
> On Sun, Oct 7, 2018, 12:49 PM Luisillo Contepomi <
> [hidden email]> wrote:
>
> >  Excuseme by my poor english language. My answer maybe it's not very
> useful
> > for you
> >
> > I detect this problem from 8.0 version with textures in some face, when
> > mesh have some vertex are out of limits.
> >
> > see limits here http://wiki.secondlife.com/wiki/Limits#Mesh
> >
> > Edit it you with blender and try to export with avastar. You receive
> alert
> > that the mesh is out of limits. Correct thge problem and export it with
> > avastar.
> > You can do without avastar, exporting directly to standard date, but to
> > must know where the problem is exactly for to solve.
> >
> > I don't know exactly (technically) what is the problem but I know sure
> that
> > is because out of limits. I  solve this normally with avastar
> >
> > Kind regards,
> >
> >
> > El dom., 7 oct. 2018 a las 16:05, Timeka Cobb (<[hidden email]>)
> > escribió:
> >
> > > I deleted an image texture on a rectangle mesh in my world(convention
> > > center) I uploaded a jpg to put in place of it..when I quit then
> > > reload..the jpg that I uploaded doesn't stick and I see a gray mesh
> > >
> > > On Sun, Oct 7, 2018, 5:16 AM Luisillo Contepomi <
> > > [hidden email]>
> > > wrote:
> > >
> > > > Hello,
> > > > Please define " I swapped an image on a mesh
> > > > for another"
> > > >
> > > > Kind regards,
> > > >
> > > > El dom., 7 oct. 2018 a las 2:09, Timeka Cobb (<[hidden email]>)
> > > > escribió:
> > > >
> > > > > Hey hope all is Well! Question: In my world I swapped an image on a
> > > mesh
> > > > > for another but when I shut down and then come back and restart the
> > > image
> > > > > is gone. Is there a way to set/lock an image on a mesh/prim instead
> > of
> > > > > uploading it every time I'm on? Do I need to upload and transfer to
> > my
> > > > > inventory or just upload it like usual through texture section in
> > > edits?
> > > > Im
> > > > > using OpenSim .9 and Singularity viewer.
> > > > >
> > > > > Thank ya kindly  ❤💛
> > > > > Timeka Cobb
> > > > > _______________________________________________
> > > > > Opensim-users mailing list
> > > > > [hidden email]
> > > > > http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
> > > > >
> > > > _______________________________________________
> > > > Opensim-users mailing list
> > > > [hidden email]
> > > > http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
> > > >
> > > _______________________________________________
> > > Opensim-users mailing list
> > > [hidden email]
> > > http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
> > >
> > _______________________________________________
> > Opensim-users mailing list
> > [hidden email]
> > http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
> >
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
>
_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Set/lock image on Mesh/Prim

Timeka Cobb
WOOOHOOO! I figured it out! In Singularity I need to upload images into my
inventory then bake them onto textures..no need for Blender. Thank you all
so very much for the help..its greatly appreciated 💗💜

On Sun, Oct 7, 2018, 1:57 PM Luisillo Contepomi <[hidden email]>
wrote:

> Yes correct it with blender. If mesh still is out of limits then try to
> upload it with textures included.
> (you do not need restart region for see the problem only do a duplicate and
> see if the new copy have or not the texture)
>
>
> El dom., 7 oct. 2018 a las 19:20, Timeka Cobb (<[hidden email]>)
> escribió:
>
> > This is fantastic..thank you😊! Let me ask you this: say I have a plain
> > cube mesh and uploaded an image I got off the internet..placed the image
> on
> > the mesh but didn't stay on after I shut down..I still have to use
> blender
> > and avastar so that the image can stick?
> >
> > On Sun, Oct 7, 2018, 12:49 PM Luisillo Contepomi <
> > [hidden email]> wrote:
> >
> > >  Excuseme by my poor english language. My answer maybe it's not very
> > useful
> > > for you
> > >
> > > I detect this problem from 8.0 version with textures in some face, when
> > > mesh have some vertex are out of limits.
> > >
> > > see limits here http://wiki.secondlife.com/wiki/Limits#Mesh
> > >
> > > Edit it you with blender and try to export with avastar. You receive
> > alert
> > > that the mesh is out of limits. Correct thge problem and export it with
> > > avastar.
> > > You can do without avastar, exporting directly to standard date, but to
> > > must know where the problem is exactly for to solve.
> > >
> > > I don't know exactly (technically) what is the problem but I know sure
> > that
> > > is because out of limits. I  solve this normally with avastar
> > >
> > > Kind regards,
> > >
> > >
> > > El dom., 7 oct. 2018 a las 16:05, Timeka Cobb (<[hidden email]>)
> > > escribió:
> > >
> > > > I deleted an image texture on a rectangle mesh in my world(convention
> > > > center) I uploaded a jpg to put in place of it..when I quit then
> > > > reload..the jpg that I uploaded doesn't stick and I see a gray mesh
> > > >
> > > > On Sun, Oct 7, 2018, 5:16 AM Luisillo Contepomi <
> > > > [hidden email]>
> > > > wrote:
> > > >
> > > > > Hello,
> > > > > Please define " I swapped an image on a mesh
> > > > > for another"
> > > > >
> > > > > Kind regards,
> > > > >
> > > > > El dom., 7 oct. 2018 a las 2:09, Timeka Cobb (<[hidden email]>)
> > > > > escribió:
> > > > >
> > > > > > Hey hope all is Well! Question: In my world I swapped an image
> on a
> > > > mesh
> > > > > > for another but when I shut down and then come back and restart
> the
> > > > image
> > > > > > is gone. Is there a way to set/lock an image on a mesh/prim
> instead
> > > of
> > > > > > uploading it every time I'm on? Do I need to upload and transfer
> to
> > > my
> > > > > > inventory or just upload it like usual through texture section in
> > > > edits?
> > > > > Im
> > > > > > using OpenSim .9 and Singularity viewer.
> > > > > >
> > > > > > Thank ya kindly  ❤💛
> > > > > > Timeka Cobb
> > > > > > _______________________________________________
> > > > > > Opensim-users mailing list
> > > > > > [hidden email]
> > > > > > http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
> > > > > >
> > > > > _______________________________________________
> > > > > Opensim-users mailing list
> > > > > [hidden email]
> > > > > http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
> > > > >
> > > > _______________________________________________
> > > > Opensim-users mailing list
> > > > [hidden email]
> > > > http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
> > > >
> > > _______________________________________________
> > > Opensim-users mailing list
> > > [hidden email]
> > > http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
> > >
> > _______________________________________________
> > Opensim-users mailing list
> > [hidden email]
> > http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
> >
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
>
_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users