Viewer Troubles

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

Viewer Troubles

Robert Klein
In the last few days after logging in my avatar will just keep on flying and flying or just hang and not move then I get a logout message. Usually happens a few minutes after logging in. I wait a few minutes and try to login but get a message that I am already logged in so I try again and get right in. The whole thing starts all over. I am running r8241 on Ubuntu 8.10. Anyone else had these issues? Can it be related to the trees command?

-Robert
Reply | Threaded
Open this post in threaded view
|

Re: Viewer Troubles

trucker.anthony
Robert,
i have had those issues on my public grid for some time now not real sure
of a fix for it. I run 141 Regions on Win Server 2K3 currently at r8097
been noticing these issues for at least 6 months so it is not directly
related to you all my users get it as well. if you get the already logged
in error try logging in again immediately and it will go. i have used many
different viewers and get the same result sometimes. it is almost like the
user server dont let go of the connection completely.
TA

On Wed, 11 Feb 2009 07:52:08 -0800 (PST), Robert Klein
<[hidden email]> wrote:
>
> In the last few days after logging in my avatar will just keep on flying
> and
> flying or just hang and not move then I get a logout message. Usually
> happens a few minutes after logging in. I wait a few minutes and try to
> login but get a message that I am already logged in so I try again and
get

> right in. The whole thing starts all over. I am running r8241 on Ubuntu
> 8.10. Anyone else had these issues? Can it be related to the trees
> command?
>
> -Robert
> --
> View this message in context:
> http://n2.nabble.com/Viewer-Troubles-tp2309451p2309451.html
> Sent from the opensim-users mailing list archive at Nabble.com.
>
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> https://lists.berlios.de/mailman/listinfo/opensim-users

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Viewer Troubles

Robert Klein
Are your users also experiencing their avatars freezing or flying off map too?

-Robert

trucker.anthony wrote
Robert,
i have had those issues on my public grid for some time now not real sure
of a fix for it. I run 141 Regions on Win Server 2K3 currently at r8097
been noticing these issues for at least 6 months so it is not directly
related to you all my users get it as well. if you get the already logged
in error try logging in again immediately and it will go. i have used many
different viewers and get the same result sometimes. it is almost like the
user server dont let go of the connection completely.
TA
Reply | Threaded
Open this post in threaded view
|

Re: Viewer Troubles

Ideia Boa
what my experience tells me that this problem is related to the regions by server overload or excessive movement of avatars rezz of prims made by the same time

Robert Klein wrote:
Are your users also experiencing their avatars freezing or flying off map
too?

-Robert


trucker.anthony wrote:
  
Robert,
i have had those issues on my public grid for some time now not real sure
of a fix for it. I run 141 Regions on Win Server 2K3 currently at r8097
been noticing these issues for at least 6 months so it is not directly
related to you all my users get it as well. if you get the already logged
in error try logging in again immediately and it will go. i have used many
different viewers and get the same result sometimes. it is almost like the
user server dont let go of the connection completely.
TA


    

  

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users

ideiaboa.vcf (284 bytes) Download Attachment
Best regards
Ideia Boa
www.WorldSimTerra.com
Reply | Threaded
Open this post in threaded view
|

Re: Viewer Troubles

trucker.anthony
In reply to this post by Robert Klein
not freezing any more they used to experience that upon tp to a region
because of the junk prims that were attachments that fell off and migrated
to 0,0,0 check the corners of your regions but DO NOT touch the prims if
you see any they are also death prims ( if you touch them the viewer
crashes right to desktop) as far as flaoting off the map yes upon region
crossings sometimes we keep floating thought that was due to server lag but
i have reduced regions and increased servers and am still getting it

On Wed, 11 Feb 2009 11:46:51 -0800 (PST), Robert Klein
<[hidden email]> wrote:

>
> Are your users also experiencing their avatars freezing or flying off map
> too?
>
> -Robert
>
>
> trucker.anthony wrote:
>>
>> Robert,
>> i have had those issues on my public grid for some time now not real
> sure
>> of a fix for it. I run 141 Regions on Win Server 2K3 currently at r8097
>> been noticing these issues for at least 6 months so it is not directly
>> related to you all my users get it as well. if you get the already
> logged
>> in error try logging in again immediately and it will go. i have used
> many
>> different viewers and get the same result sometimes. it is almost like
> the
>> user server dont let go of the connection completely.
>> TA
>>
>>
>
> --
> View this message in context:
> http://n2.nabble.com/Viewer-Troubles-tp2309451p2310870.html
> Sent from the opensim-users mailing list archive at Nabble.com.
>
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> https://lists.berlios.de/mailman/listinfo/opensim-users

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Viewer Troubles

Robert Klein
I just weeded my region full of trees down from 375 to 75 and the floating off or freezing has stopped. this seems to fit with what the rest of you are saying. Too many prims, particularly flexible ones can cause some kind of connectivity loss between the viewer and simulator. Wonder if I had changed the trees to non-flexible prims if the problem would have stopped?

-Robert


trucker.anthony wrote
not freezing any more they used to experience that upon tp to a region
because of the junk prims that were attachments that fell off and migrated
to 0,0,0 check the corners of your regions but DO NOT touch the prims if
you see any they are also death prims ( if you touch them the viewer
crashes right to desktop) as far as flaoting off the map yes upon region
crossings sometimes we keep floating thought that was due to server lag but
i have reduced regions and increased servers and am still getting it
Reply | Threaded
Open this post in threaded view
|

Re: Viewer Troubles

John Hopkin
Sounds pretty likely - too much flex can certainly drag a viewer to
its knees, and forests of flexi trees are notoriously lag-inducing.

The business of not being logged out properly is pretty common, at
least in my experience.  On SL, you can be forced to wait 5 minutes or
so before relogging, but on OSG at least it seems you can hop straight
back in - as soon as the server sees you reappearing it sends an
"already connected" message to the viewer and logs you out.  Happens
especially on viewer crashes, as it takes the server a while to
realise you're not there anymore.

Robert Klein wrote:

>
>I just weeded my region full of trees down from 375 to 75 and the floating
>off or freezing has stopped. this seems to fit with what the rest of you are
>saying. Too many prims, particularly flexible ones can cause some kind of
>connectivity loss between the viewer and simulator. Wonder if I had changed
>the trees to non-flexible prims if the problem would have stopped?
>
>-Robert
>
>
>
>trucker.anthony wrote:
>>
>> not freezing any more they used to experience that upon tp to a region
>> because of the junk prims that were attachments that fell off and migrated
>> to 0,0,0 check the corners of your regions but DO NOT touch the prims if
>> you see any they are also death prims ( if you touch them the viewer
>> crashes right to desktop) as far as flaoting off the map yes upon region
>> crossings sometimes we keep floating thought that was due to server lag
>> but
>> i have reduced regions and increased servers and am still getting it
>>
>>
--
John Hopkin

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users