What are the crucial Freeswitch settings for 0.7.1.1?

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

What are the crucial Freeswitch settings for 0.7.1.1?

Robert Klein
Hey Everyone,

I have Freeswitch 1.0.6 running just fine with my OpenSim 0.6.9 install and I did a test install of OpenSim 0.7.1.1. I uncommented the two lines in OpenSim.ini to use the standalone Freeswitch and put my IP address in for the server. Is there another file I need to change or other setting in the OpenSim.ini file? Freeswitch throws the "You must define a domain..." error and voice does not work.

What are the absolute crucial Freeswitch settings to use with 0.7.1.1? I went through the steps several times on the OpenSimulator wiki to make sure I covered everything.

Thanks!
Reply | Threaded
Open this post in threaded view
|

Re: What are the crucial Freeswitch settings for 0.7.1.1?

InuYasha Meiji
You are not the only one who has become stuck on this.  Personally after months of work and trying to get it working, I gace up.  I use the Mumble server, whsiper combination now.  Works beautiful with hippo, and works in the older 1.3.2 (RC2) of Imprudence.  The new 1.4 betas need a fix to work.  They goofed something.  But I forgive them for they lost their project leader and lookinmg for a replacement.

They don't plan to give up the project, but need a bit more time to get rolling again.  So far the sound quality of Murmur and Whisper is astonding.  Now if they can keep it like that and add the ability to hear from which direction it is coming from and make it more like how the SL voice works.  (Oh god I hate saying that.)  I mean the distance volumn, and proper IM chats, that would be great. 

I had to give up on Freeswitch. Staying up late at night, not sleeping and thinking abou tit while laying in bed, the drinking.. It had to stop.  So I gave up trying that one and Murmur isn't bad at all.  I wish you luck, but quit before it gets to bad.

InuYasha.





On 8/14/2011 7:09 PM, Robert Klein wrote:
Hey Everyone,

I have Freeswitch 1.0.6 running just fine with my OpenSim 0.6.9 install and
I did a test install of OpenSim 0.7.1.1. I uncommented the two lines in
OpenSim.ini to use the standalone Freeswitch and put my IP address in for
the server. Is there another file I need to change or other setting in the
OpenSim.ini file? Freeswitch throws the "You must define a domain..." error
and voice does not work. 

What are the absolute crucial Freeswitch settings to use with 0.7.1.1? I
went through the steps several times on the OpenSimulator wiki to make sure
I covered everything.

Thanks!

--
View this message in context: http://opensim-users.2152040.n2.nabble.com/What-are-the-crucial-Freeswitch-settings-for-0-7-1-1-tp6685861p6685861.html
Sent from the opensim-users mailing list archive at Nabble.com.
_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users



-- 
________________________________________________________________
Opensim User: Standalone Grid on Version 0.7.1.1 with 49 Regions
on Windows 7, 64-bit. Phenom 9500 2.2 ghz Quad Core, Terabyte Hard 
Drive, 8gig DDR2 RAM.  Used XAMPP to load PHP Version 5.3.0, Apache
and MySQL 5.1.41-community edition.  Modules not yet successful
________________________________________________________________

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: What are the crucial Freeswitch settings for 0.7.1.1?

Robert Klein
Yeah I feel your pain and have been struggling with Freeswitch for years now and I will always maintain it should come with a prescription for therapy and meds. It also sucks that I have been able to get it to run perfectly on an older version of OpenSim but not a newer one like 0.7.1.1. Guess it's time to check out Mumble. If you have any advice on how to get Mumble up and running on Ubuntu I would be thankful.

-robert
Reply | Threaded
Open this post in threaded view
|

Re: What are the crucial Freeswitch settings for 0.7.1.1?

InuYasha Meiji
Oh now that I brought it up to you , I would love to help.  But I got mine running for WIndows 7 64 Bit, and have no idea how to do it in Ubuntu.

InuYasha.
 

On 8/15/2011 9:39 PM, Robert Klein wrote:
Yeah I feel your pain and have been struggling with Freeswitch for years now
and I will always maintain it should come with a prescription for therapy
and meds. It also sucks that I have been able to get it to run perfectly on
an older version of OpenSim but not a newer one like 0.7.1.1. Guess it's
time to check out Mumble. If you have any advice on how to get Mumble up and
running on Ubuntu I would be thankful.

-robert

--
View this message in context: http://opensim-users.2152040.n2.nabble.com/What-are-the-crucial-Freeswitch-settings-for-0-7-1-1-tp6685861p6689833.html
Sent from the opensim-users mailing list archive at Nabble.com.
_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users



-- 
________________________________________________________________
Opensim User: Standalone Grid on Version 0.7.1.1 with 49 Regions
on Windows 7, 64-bit. Phenom 9500 2.2 ghz Quad Core, Terabyte Hard 
Drive, 8gig DDR2 RAM.  Used XAMPP to load PHP Version 5.3.0, Apache
and MySQL 5.1.41-community edition.  Modules not yet successful
________________________________________________________________

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users