Wifi and OpenSim 0.7.1 (solved)

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Wifi and OpenSim 0.7.1 (solved)

cliveg
Hi everyone
 
Problem solved :)
 
The file Diva.Modules.dll is missing from diva-r15402-b.zip at https://github.com/diva/d2/downloads
 
I found it in diva-r15402-b.zip and copied it over as follows:
 
unzip diva-r15402-b.zip 
cd diva-r15402-b/bin
cp Diva.Modules.dll /home/opensim/opensim-0.7.1-source/bin
 
The wifi registration screen now appears fine when I start OpenSim.
 
I'll modify the blog once blogger becomes available again ;)
 
Best wishes
 
Clive
 
 


 
---------- Forwarded message ----------
From: Shaun Erickson <[hidden email]>
Date: Fri, May 13, 2011 at 7:19 AM
Subject: Re: [Opensim-users] Fwd: Wifi and OpenSim 0.7.1
To: "[hidden email]" <[hidden email]>, "[hidden email]" <[hidden email]>


The Diva Distribution is a standalone megaregion that does not use ROBUST, and DOES use Wifi.

-ste

On May 13, 2011, at 1:34 AM, Clive Gould <[hidden email]> wrote:

Hi

Can anyone confirm that this is correct?

The documentation for Wifi does not suggest this

Thanks

Clive

---------- Forwarded message ----------
From: john felipe urrego mejia <[hidden email]>
Date: Fri, May 13, 2011 at 1:48 AM
Subject: Re: Wifi and OpenSim 0.7.1
To: [hidden email]


Hi, wifi is not supported for opensim stanalone mode, only robust mode

Tnks


2011/5/12 Clive Gould <[hidden email]>
For information

---------- Forwarded message ----------
From: Clive Gould <[hidden email]>
Date: Thu, May 12, 2011 at 11:28 AM
Subject: Wifi and OpenSim 0.7.1
To: [hidden email]


Hi
 
I have unsuccessfully tried to get Wifi working with OpenSim 0.7.1
 
Has anyone else got it working with a standalone installation of OpenSim? (non Diva version)
 
When I visit the URL for wifi I just get the OOPS absconded by knomes message
 
I have just blogged the failed wifi install process and if anyone has the time I'd be grateful to know what I've done wrong
 
 
Thanks very much
 
Clive



_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users


_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Wifi and OpenSim 0.7.1 (solved)

Diva Canto
The documentation of wifi-0-7-1-b.zip says the following.

1) In the download page, wifi-0-7-1-b.zip is described as:
"Wifi for Robust server, compatible with OpenSim 0.7.1"

2) In the READMEWIFI document that comes in the package:
"Note: Wifi is included in the standalone diva distribution of
OpenSimulator (http://github.com/diva/d2/downloads). If you are
running a non-diva standalone world and want to use Wifi, this package
will not be enough. I suggest you use the diva distribution instead,
because it already includes Wifi."

The packages contain exactly what they should contain, nothing is missing. If you are using the wifi-0-7-1-b.zip package beyond its stated intentions, you're on your own. I'm glad you figured it out.

On 5/13/2011 4:52 AM, Clive Gould wrote:
Hi everyone
 
Problem solved :)
 
The file Diva.Modules.dll is missing from diva-r15402-b.zip at https://github.com/diva/d2/downloads
 
I found it in diva-r15402-b.zip and copied it over as follows:
 
unzip diva-r15402-b.zip 
cd diva-r15402-b/bin
cp Diva.Modules.dll /home/opensim/opensim-0.7.1-source/bin
 
The wifi registration screen now appears fine when I start OpenSim.
 
I'll modify the blog once blogger becomes available again ;)
 
Best wishes
 
Clive
 
 


 
---------- Forwarded message ----------
From: Shaun Erickson <[hidden email]>
Date: Fri, May 13, 2011 at 7:19 AM
Subject: Re: [Opensim-users] Fwd: Wifi and OpenSim 0.7.1
To: "[hidden email]" <[hidden email]>, "[hidden email]" <[hidden email]>


The Diva Distribution is a standalone megaregion that does not use ROBUST, and DOES use Wifi.

-ste

On May 13, 2011, at 1:34 AM, Clive Gould <[hidden email]> wrote:

Hi

Can anyone confirm that this is correct?

The documentation for Wifi does not suggest this

Thanks

Clive

---------- Forwarded message ----------
From: john felipe urrego mejia <[hidden email]>
Date: Fri, May 13, 2011 at 1:48 AM
Subject: Re: Wifi and OpenSim 0.7.1
To: [hidden email]


Hi, wifi is not supported for opensim stanalone mode, only robust mode

Tnks


2011/5/12 Clive Gould <[hidden email]>
For information

---------- Forwarded message ----------
From: Clive Gould <[hidden email]>
Date: Thu, May 12, 2011 at 11:28 AM
Subject: Wifi and OpenSim 0.7.1
To: [hidden email]


Hi
 
I have unsuccessfully tried to get Wifi working with OpenSim 0.7.1
 
Has anyone else got it working with a standalone installation of OpenSim? (non Diva version)
 
When I visit the URL for wifi I just get the OOPS absconded by knomes message
 
I have just blogged the failed wifi install process and if anyone has the time I'd be grateful to know what I've done wrong
 
 
Thanks very much
 
Clive



_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users



_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users