Wifi and OpenSim 0.7.1

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

Wifi and OpenSim 0.7.1

cliveg
Hi
 
I have unsuccessfully tried to get Wifi working with OpenSim 0.7.1
 
Has anyone else got it working with a standalone installation of OpenSim? (non Diva version)
 
When I visit the URL for wifi I just get the OOPS absconded by knomes message
 
I have just blogged the failed wifi install process and if anyone has the time I'd be grateful to know what I've done wrong
 
 
Thanks very much
 
Clive

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Fwd: Wifi and OpenSim 0.7.1

cliveg
Hi

Can anyone confirm that this is correct?

The documentation for Wifi does not suggest this

Thanks

Clive

---------- Forwarded message ----------
From: john felipe urrego mejia <[hidden email]>
Date: Fri, May 13, 2011 at 1:48 AM
Subject: Re: Wifi and OpenSim 0.7.1
To: [hidden email]


Hi, wifi is not supported for opensim stanalone mode, only robust mode

Tnks


2011/5/12 Clive Gould <[hidden email]>
For information

---------- Forwarded message ----------
From: Clive Gould <[hidden email]>
Date: Thu, May 12, 2011 at 11:28 AM
Subject: Wifi and OpenSim 0.7.1
To: [hidden email]


Hi
 
I have unsuccessfully tried to get Wifi working with OpenSim 0.7.1
 
Has anyone else got it working with a standalone installation of OpenSim? (non Diva version)
 
When I visit the URL for wifi I just get the OOPS absconded by knomes message
 
I have just blogged the failed wifi install process and if anyone has the time I'd be grateful to know what I've done wrong
 
 
Thanks very much
 
Clive




_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Fwd: Wifi and OpenSim 0.7.1

Shaun T. Erickson
The Diva Distribution is a standalone megaregion that does not use ROBUST, and DOES use Wifi.

-ste

On May 13, 2011, at 1:34 AM, Clive Gould <[hidden email]> wrote:

Hi

Can anyone confirm that this is correct?

The documentation for Wifi does not suggest this

Thanks

Clive

---------- Forwarded message ----------
From: john felipe urrego mejia <[hidden email]>
Date: Fri, May 13, 2011 at 1:48 AM
Subject: Re: Wifi and OpenSim 0.7.1
To: [hidden email]


Hi, wifi is not supported for opensim stanalone mode, only robust mode

Tnks


2011/5/12 Clive Gould <[hidden email]>
For information

---------- Forwarded message ----------
From: Clive Gould <[hidden email]>
Date: Thu, May 12, 2011 at 11:28 AM
Subject: Wifi and OpenSim 0.7.1
To: [hidden email]


Hi
 
I have unsuccessfully tried to get Wifi working with OpenSim 0.7.1
 
Has anyone else got it working with a standalone installation of OpenSim? (non Diva version)
 
When I visit the URL for wifi I just get the OOPS absconded by knomes message
 
I have just blogged the failed wifi install process and if anyone has the time I'd be grateful to know what I've done wrong
 
 
Thanks very much
 
Clive



_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Fwd: Wifi and OpenSim 0.7.1

GarminKawaguichi
The Diva Distribution for standalone mega etc is the diva-r15402-b.zip package https://github.com/downloads/diva/d2/diva-r15402-b.zip
 
but
 
there is a package for Robust : wifi-0-7-1-b.zip https://github.com/downloads/diva/d2/wifi-0-7-1-b.zip as I can believe the READMEWIFI.txt
 
GCI
----- Original Message -----
Sent: Friday, May 13, 2011 8:19 AM
Subject: Re: [Opensim-users] Fwd: Wifi and OpenSim 0.7.1

The Diva Distribution is a standalone megaregion that does not use ROBUST, and DOES use Wifi.

-ste

On May 13, 2011, at 1:34 AM, Clive Gould <[hidden email]> wrote:

Hi

Can anyone confirm that this is correct?

The documentation for Wifi does not suggest this

Thanks

Clive

---------- Forwarded message ----------
From: john felipe urrego mejia <[hidden email]>
Date: Fri, May 13, 2011 at 1:48 AM
Subject: Re: Wifi and OpenSim 0.7.1
To: [hidden email]


Hi, wifi is not supported for opensim stanalone mode, only robust mode

Tnks


2011/5/12 Clive Gould <[hidden email]>
For information

---------- Forwarded message ----------
From: Clive Gould <[hidden email]>
Date: Thu, May 12, 2011 at 11:28 AM
Subject: Wifi and OpenSim 0.7.1
To: [hidden email]


Hi
 
I have unsuccessfully tried to get Wifi working with OpenSim 0.7.1
 
Has anyone else got it working with a standalone installation of OpenSim? (non Diva version)
 
When I visit the URL for wifi I just get the OOPS absconded by knomes message
 
I have just blogged the failed wifi install process and if anyone has the time I'd be grateful to know what I've done wrong
 
 
Thanks very much
 
Clive



_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users


_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Fwd: Wifi and OpenSim 0.7.1

Karen Palen
In reply to this post by Shaun T. Erickson
The new (0.7.1) logon screen has changed, you need to click on "open an
account" to bring up the wifi screen!

On 05/12/2011 11:19 PM, Shaun Erickson wrote:

> The Diva Distribution is a standalone megaregion that does not use ROBUST, and DOES use Wifi.
>
> -ste
>
> On May 13, 2011, at 1:34 AM, Clive Gould <[hidden email]> wrote:
>
>> Hi
>>
>> Can anyone confirm that this is correct?
>>
>> The documentation for Wifi does not suggest this
>>
>> Thanks
>>
>> Clive
>>
>> ---------- Forwarded message ----------
>> From: john felipe urrego mejia <[hidden email]>
>> Date: Fri, May 13, 2011 at 1:48 AM
>> Subject: Re: Wifi and OpenSim 0.7.1
>> To: [hidden email]
>>
>>
>> Hi, wifi is not supported for opensim stanalone mode, only robust mode
>>
>> Tnks
>>
>>
>> 2011/5/12 Clive Gould <[hidden email]>
>> For information
>>
>> ---------- Forwarded message ----------
>> From: Clive Gould <[hidden email]>
>> Date: Thu, May 12, 2011 at 11:28 AM
>> Subject: Wifi and OpenSim 0.7.1
>> To: [hidden email]
>>
>>
>> Hi
>>  
>> I have unsuccessfully tried to get Wifi working with OpenSim 0.7.1
>>  
>> Has anyone else got it working with a standalone installation of OpenSim? (non Diva version)
>>  
>> When I visit the URL for wifi I just get the OOPS absconded by knomes message
>>  
>> I have just blogged the failed wifi install process and if anyone has the time I'd be grateful to know what I've done wrong
>>  
>> http://opensimbromley.blogspot.com/
>>  
>> Thanks very much
>>  
>> Clive
>>
>>
>>
>> _______________________________________________
>> Opensim-users mailing list
>> [hidden email]
>> https://lists.berlios.de/mailman/listinfo/opensim-users
>
>
>
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> https://lists.berlios.de/mailman/listinfo/opensim-users

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Fwd: Wifi and OpenSim 0.7.1

Fleep Tuque
I haven't upgraded from 0.7.0.2 to 0.7.1 yet, has anyone gotten Diva's Wifi to work with ROBUST grid mode on 0.7.1?  

- Chris/Fleep


Chris M. Collins (SL: Fleep Tuque)
Project Manager, UC Second Life 
Second Life Ambassador, Ohio Learning Network 
UCit Instructional & Research Computing
University of Cincinnati 
406E Zimmer Hall
PO Box 210088
Cincinnati, OH 45221-0088
(513)556-3018




On Fri, May 13, 2011 at 9:17 PM, Karen Palen <[hidden email]> wrote:
The new (0.7.1) logon screen has changed, you need to click on "open an
account" to bring up the wifi screen!

On 05/12/2011 11:19 PM, Shaun Erickson wrote:
> The Diva Distribution is a standalone megaregion that does not use ROBUST, and DOES use Wifi.
>
> -ste
>
> On May 13, 2011, at 1:34 AM, Clive Gould <[hidden email]> wrote:
>
>> Hi
>>
>> Can anyone confirm that this is correct?
>>
>> The documentation for Wifi does not suggest this
>>
>> Thanks
>>
>> Clive
>>
>> ---------- Forwarded message ----------
>> From: john felipe urrego mejia <[hidden email]>
>> Date: Fri, May 13, 2011 at 1:48 AM
>> Subject: Re: Wifi and OpenSim 0.7.1
>> To: [hidden email]
>>
>>
>> Hi, wifi is not supported for opensim stanalone mode, only robust mode
>>
>> Tnks
>>
>>
>> 2011/5/12 Clive Gould <[hidden email]>
>> For information
>>
>> ---------- Forwarded message ----------
>> From: Clive Gould <[hidden email]>
>> Date: Thu, May 12, 2011 at 11:28 AM
>> Subject: Wifi and OpenSim 0.7.1
>> To: [hidden email]
>>
>>
>> Hi
>>
>> I have unsuccessfully tried to get Wifi working with OpenSim 0.7.1
>>
>> Has anyone else got it working with a standalone installation of OpenSim? (non Diva version)
>>
>> When I visit the URL for wifi I just get the OOPS absconded by knomes message
>>
>> I have just blogged the failed wifi install process and if anyone has the time I'd be grateful to know what I've done wrong
>>
>> http://opensimbromley.blogspot.com/
>>
>> Thanks very much
>>
>> Clive
>>
>>
>>
>> _______________________________________________
>> Opensim-users mailing list
>> [hidden email]
>> https://lists.berlios.de/mailman/listinfo/opensim-users
>
>
>
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> https://lists.berlios.de/mailman/listinfo/opensim-users

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users


_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: Fwd: Wifi and OpenSim 0.7.1

Shaun T. Erickson
On 5/14/11 7:52 AM, Fleep Tuque wrote:
> I haven't upgraded from 0.7.0.2 to 0.7.1 yet, has anyone gotten Diva's
> Wifi to work with ROBUST grid mode on 0.7.1?

Just like last time, I believe, Diva has Wifi in two places:

1) As part of the standalone, megaregion, Diva Distribution.
2) As a separate Wifi-only package, suitable for adding to ROBUST grids
running the latest release.

#1 is here: https://github.com/downloads/diva/d2/diva-r15402-b.zip
#2 is here: https://github.com/downloads/diva/d2/wifi-0-7-1-b.zip

All of her downloads, and their descriptions, are here:
https://github.com/diva/d2/downloads

-ste
_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users