blurry textures (not fully rezzed) in load OAR

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

blurry textures (not fully rezzed) in load OAR

Paul Fishwick
We have done extensive testing on a large region using load OAR and
are getting some textures that are blurry. Different textures are blurry
depending
on which opensim instance is being tested, and the blurry nature of the
texture seems to be associated with opensim getting stuck in "loading..."
the offending texture. We have verified that the OAR file has the full
resolution textures for the region. Has anyone else experienced this? I
have seen some other posts
relating to this "blurry texture" problem, but no solutions.

We tried creating a simple OAR file to demonstrate the problem, however,
while a texture on one opensim instance shows a  particular texture to be
blurry, it is not blurry (or resolves) on another instance.

-paul


--
Paul Fishwick, PhD
Professor and Director, Digital Arts and Sciences Programs
University of Florida
Computer & Information Science and Eng. Dept.
Bldg. CSE, Room 301
P.O. Box 116120
Gainesville, FL 32611
Email: [hidden email]
Phone: (352) 392-1414
Fax: (352) 392-1220
Web: http://www.cise.ufl.edu/~fishwick

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: blurry textures (not fully rezzed) in load OAR

Robert Klein
Hey Paul,

Funny you should mention this because I was on Wright Plaza today and noticed most of the textures were blurry like they were not quite finished loading. There is a web board right next to the main teleport pad and it displays the web pages so blurry I can't tell what they are.

-Robert

Paul Fishwick wrote
We have done extensive testing on a large region using load OAR and
are getting some textures that are blurry. Different textures are blurry
depending
on which opensim instance is being tested, and the blurry nature of the
texture seems to be associated with opensim getting stuck in "loading..."
the offending texture. We have verified that the OAR file has the full
resolution textures for the region. Has anyone else experienced this? I
have seen some other posts
relating to this "blurry texture" problem, but no solutions.

We tried creating a simple OAR file to demonstrate the problem, however,
while a texture on one opensim instance shows a  particular texture to be
blurry, it is not blurry (or resolves) on another instance.

-paul


--
Paul Fishwick, PhD
Professor and Director, Digital Arts and Sciences Programs
University of Florida
Computer & Information Science and Eng. Dept.
Bldg. CSE, Room 301
P.O. Box 116120
Gainesville, FL 32611
Email: fishwick@cise.ufl.edu
Phone: (352) 392-1414
Fax: (352) 392-1220
Web: http://www.cise.ufl.edu/~fishwick

_______________________________________________
Opensim-users mailing list
Opensim-users@lists.berlios.de
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: blurry textures (not fully rezzed) in load OAR

Paul Fishwick
Robert:
 From our experiments, there seems to be a bug of some sort in the way that
some textures are downloaded from the OpenSim (asset) database to the
viewer. For
a relatively small number of textures, these textures are not fully
rendered, however,
we have verified that those textures are high resolution in the OAR
file. Typically,
there is a "Loading ..." text over the texture (in Edit mode) that
refuses to fully render.
paul


Robert Klein wrote:

> Hey Paul,
>
> Funny you should mention this because I was on Wright Plaza today and
> noticed most of the textures were blurry like they were not quite finished
> loading. There is a web board right next to the main teleport pad and it
> displays the web pages so blurry I can't tell what they are.
>
> -Robert
>
>
> Paul Fishwick wrote:
>  
>> We have done extensive testing on a large region using load OAR and
>> are getting some textures that are blurry. Different textures are blurry
>> depending
>> on which opensim instance is being tested, and the blurry nature of the
>> texture seems to be associated with opensim getting stuck in "loading..."
>> the offending texture. We have verified that the OAR file has the full
>> resolution textures for the region. Has anyone else experienced this? I
>> have seen some other posts
>> relating to this "blurry texture" problem, but no solutions.
>>
>> We tried creating a simple OAR file to demonstrate the problem, however,
>> while a texture on one opensim instance shows a  particular texture to be
>> blurry, it is not blurry (or resolves) on another instance.
>>
>> -paul
>>
>>
>> --
>> Paul Fishwick, PhD
>> Professor and Director, Digital Arts and Sciences Programs
>> University of Florida
>> Computer & Information Science and Eng. Dept.
>> Bldg. CSE, Room 301
>> P.O. Box 116120
>> Gainesville, FL 32611
>> Email: [hidden email]
>> Phone: (352) 392-1414
>> Fax: (352) 392-1220
>> Web: http://www.cise.ufl.edu/~fishwick
>>
>> _______________________________________________
>> Opensim-users mailing list
>> [hidden email]
>> https://lists.berlios.de/mailman/listinfo/opensim-users
>>
>>
>>    
>
>  


--
Paul Fishwick, PhD
Professor and Director, Digital Arts and Sciences Programs
University of Florida
Computer & Information Science and Eng. Dept.
Bldg. CSE, Room 301
P.O. Box 116120
Gainesville, FL 32611
Email: [hidden email]
Phone: (352) 392-1414
Fax: (352) 392-1220
Web: http://www.cise.ufl.edu/~fishwick

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users