cloud avatar with later SVN versions

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

cloud avatar with later SVN versions

Paul Fishwick
Has anyone else had problems their avatar not rezzing, and remaining a
cloud? In version 0.6.2.8472, there are no problems, but with the latest
OpenSim SVNs (checked out over the  last 2 days), I get a cloud avatar
that does not rez. This is independent of the viewer used. I've tried the
suggestions on the web without any results:

 * updating the video driver
 * lowering the graphics settings
 * flushing the network cache (via prefs)

A somewhat humorous result is when one uses Kirsten's new S17 viewer
that has shadows--one sees a well formed Ruth shadow even though the
avatar itself is a cloud.

-p

--
Paul Fishwick, PhD
Professor and Director, Digital Arts and Sciences Programs
University of Florida
Computer & Information Science and Eng. Dept.
Bldg. CSE, Room 301
P.O. Box 116120
Gainesville, FL 32611
Email: [hidden email]
Phone: (352) 392-1414
Fax: (352) 392-1220
Web: http://www.cise.ufl.edu/~fishwick

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

cloud avatar with later SVN versions

Ovi Chris Rouly
Paul,

Yes, I thought I was the problem.  And, this is a hateful problem too.
I've done recompiles (w/prebuild /cleans) as well as Studio 05 clean
and builds.  Gone back to older versions of my Nvidia drivers, yada,
yada.... and older OpenSim, dB, crossed back to SQLite, etc. etc.

This I can tell you.  I captured an XP error that said the trouble was
a null pointer associated with the dotNet side.  Also, you will see the
trouble first if you purge your client cache and do a New Shirt for
your Avatar.

Keep me informed as to where the rope is so I can hang myself :-)

Chris


----- Original Message -----
From: "Paul Fishwick" <[hidden email]>
To: "OpenSim Users Mailing List" <[hidden email]>
Sent: Saturday, May 09, 2009 3:05 PM
Subject: [Opensim-users] cloud avatar with later SVN versions


> Has anyone else had problems their avatar not rezzing, and remaining a
> cloud? In version 0.6.2.8472, there are no problems, but with the latest
> OpenSim SVNs (checked out over the  last 2 days), I get a cloud avatar
> that does not rez. This is independent of the viewer used. I've tried the
> suggestions on the web without any results:
>
> * updating the video driver
> * lowering the graphics settings
> * flushing the network cache (via prefs)
>
> A somewhat humorous result is when one uses Kirsten's new S17 viewer
> that has shadows--one sees a well formed Ruth shadow even though the
> avatar itself is a cloud.
>
> -p
>
> --
> Paul Fishwick, PhD
> Professor and Director, Digital Arts and Sciences Programs
> University of Florida
> Computer & Information Science and Eng. Dept.
> Bldg. CSE, Room 301
> P.O. Box 116120
> Gainesville, FL 32611
> Email: [hidden email]
> Phone: (352) 392-1414
> Fax: (352) 392-1220
> Web: http://www.cise.ufl.edu/~fishwick
>
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> https://lists.berlios.de/mailman/listinfo/opensim-users
>

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: cloud avatar with later SVN versions

Paul Fishwick
Chris
  Welcome to the real Cloud Computing. The good news is that "0.6.4 Alpha
with post-release fixes (preferred)" in:

http://opensimulator.org/wiki/Download

 has no avatar rezzing problems. Regarding  your use of 05, I think you
may want
to switch to 08 because there was talk on the dev list about VC# 2005
support
going away.
-paul



Ovi Chris Rouly wrote:

> Paul,
>
> Yes, I thought I was the problem.  And, this is a hateful problem too.
> I've done recompiles (w/prebuild /cleans) as well as Studio 05 clean
> and builds.  Gone back to older versions of my Nvidia drivers, yada,
> yada.... and older OpenSim, dB, crossed back to SQLite, etc. etc.
>
> This I can tell you.  I captured an XP error that said the trouble was
> a null pointer associated with the dotNet side.  Also, you will see the
> trouble first if you purge your client cache and do a New Shirt for
> your Avatar.
>
> Keep me informed as to where the rope is so I can hang myself :-)
>
> Chris
>
>
> ----- Original Message -----
> From: "Paul Fishwick" <[hidden email]>
> To: "OpenSim Users Mailing List" <[hidden email]>
> Sent: Saturday, May 09, 2009 3:05 PM
> Subject: [Opensim-users] cloud avatar with later SVN versions
>
>
>  
>> Has anyone else had problems their avatar not rezzing, and remaining a
>> cloud? In version 0.6.2.8472, there are no problems, but with the latest
>> OpenSim SVNs (checked out over the  last 2 days), I get a cloud avatar
>> that does not rez. This is independent of the viewer used. I've tried the
>> suggestions on the web without any results:
>>
>> * updating the video driver
>> * lowering the graphics settings
>> * flushing the network cache (via prefs)
>>
>> A somewhat humorous result is when one uses Kirsten's new S17 viewer
>> that has shadows--one sees a well formed Ruth shadow even though the
>> avatar itself is a cloud.
>>
>> -p
>>
>> --
>> Paul Fishwick, PhD
>> Professor and Director, Digital Arts and Sciences Programs
>> University of Florida
>> Computer & Information Science and Eng. Dept.
>> Bldg. CSE, Room 301
>> P.O. Box 116120
>> Gainesville, FL 32611
>> Email: [hidden email]
>> Phone: (352) 392-1414
>> Fax: (352) 392-1220
>> Web: http://www.cise.ufl.edu/~fishwick
>>
>> _______________________________________________
>> Opensim-users mailing list
>> [hidden email]
>> https://lists.berlios.de/mailman/listinfo/opensim-users
>>
>>    
>
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> https://lists.berlios.de/mailman/listinfo/opensim-users
>
>  


--
Paul Fishwick, PhD
Professor and Director, Digital Arts and Sciences Programs
University of Florida
Computer & Information Science and Eng. Dept.
Bldg. CSE, Room 301
P.O. Box 116120
Gainesville, FL 32611
Email: [hidden email]
Phone: (352) 392-1414
Fax: (352) 392-1220
Web: http://www.cise.ufl.edu/~fishwick

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users