diva existing accounts can log on new accounts cannot

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

diva existing accounts can log on new accounts cannot

paul emery
This post has NOT been accepted by the mailing list yet.
Upgraded Diva several times without creating any new accounts finally to v 0.8 Post_fixes (manually not using the upgrade exe) Now have created new accounts. (tried both in wifi and from console) Existing accounts continue to work fine but new accounts can't log into world (can log in to wifi). Both wifi and the console shows that the accounts were created. Here is what console command "Show Account" for existing account produces. Here is what "Show Account" says for a newly created account I see that the new account is missing several URI's. What would I have broken during upgrading to make that happen and where would i start to correct (am afraid that a new install may lose all my existing accounts) Here is the error for Mr Michigan 2014-08-23 15:17:10,974 INFO - OpenSim.Services.HypergridService.GatekeeperService [GATEKEEPER SERVICE]: Login request for mr michigan @ / (c067b314-a3a8-4f38-88de-88d2a0c11b95) at fec5e91f-0d2a-4bf6-8b5d-5d55f019cc0f using viewer Firestorm-Releasex64 4.6.5.40833, channel Firestorm-Releasex64, IP 68.61.118.242, Mac c42ceb8a2e3b39ecd0f22a0bf3370a09, Id0 eb66ad3a73419e591e5fd208d04e9909, Teleport Flags: ViaLogin, ViaRegionID. From region Unknown 2014-08-23 15:17:10,990 INFO - OpenSim.Services.HypergridService.GatekeeperService [GATEKEEPER SERVICE]: Unable to verify identity of agent mr michigan. Refusing service. 2014-08-23 15:17:11,037 INFO - OpenSim.Services.LLLoginService.LLLoginService [LLOGIN SERVICE]: Login failed for mr michigan, reason: Unable to verify identity
Reply | Threaded
Open this post in threaded view
|

Re: diva existing accounts can log on new accounts cannot

paul emery
This post has NOT been accepted by the mailing list yet.
As i am looking into the database on this problem I find that the field "Service URL's" in the mysql table "Useraccounts" is empty for the new accounts (ones which cannot log in). If i copy information from the old accounts and past then the new accounts can log in.