diva-r22458 no sound on avis no mp3 sound

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

diva-r22458 no sound on avis no mp3 sound

fokides

Hi all

 

After upgrading to diva-r22458 from diva-r22043 and adding an mp3 or an avi file on a prim (media on a prim), the mp3 file does not play at all and there is no sound on the avi.

Diva-r22043 plays the files just right.

Am I missing something?

 

Regards

Emmanuel

 


_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: diva-r22458 no sound on avis no mp3 sound

justincc
On 19/05/13 20:50, Fokides Aegean wrote:
> Hi all
>
> After upgrading to diva-r22458 from diva-r22043 and adding an mp3 or an avi file on a prim (media on a prim), the mp3
> file does not play at all and there is no sound on the avi.
>
> Diva-r22043 plays the files just right.
>
> Am I missing something?

If playing via media on a prim there should be no difference since that would be purely via the viewer builtin webkit
browser communicating directly with the website.

--
Justin Clark-Casey (justincc)
OSVW Consulting
http://justincc.org
http://twitter.com/justincc
_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: diva-r22458 no sound on avis no mp3 sound

fokides



 
Thought so, but it doesn't...



-----Original Message-----
From: [hidden email]
[mailto:[hidden email]] On Behalf Of Justin
Clark-Casey
Sent: Wednesday, May 22, 2013 1:27 AM
To: [hidden email]
Subject: Re: [Opensim-users] diva-r22458 no sound on avis no mp3 sound

On 19/05/13 20:50, Fokides Aegean wrote:
> Hi all
>
> After upgrading to diva-r22458 from diva-r22043 and adding an mp3 or
> an avi file on a prim (media on a prim), the mp3 file does not play at all
and there is no sound on the avi.
>
> Diva-r22043 plays the files just right.
>
> Am I missing something?

If playing via media on a prim there should be no difference since that
would be purely via the viewer builtin webkit browser communicating directly
with the website.

--
Justin Clark-Casey (justincc)
OSVW Consulting
http://justincc.org
http://twitter.com/justincc
_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users