freeswitch issues

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

freeswitch issues

hack13
I am having freeswitch issues, I have followed all the wiki
information and complied it with all the required modules. But this is
the error and other message is get when a user logs in.


NOTE: I have X-ed out ip addresses
======================================================================================================================
2013-12-31 07:17:03.022367 [ERR] switch_xml.c:1710 Error[[error near
line 1]: root tag missing]
2013-12-31 07:17:03.022367 [WARNING] sofia_reg.c:2701 Can't find user
[xsWhba7VPRtiT1jwp7VI1UA==@xxx.xxx.xxx.xxx] from xxx.xxx.xxx.xxx
You must define a domain called 'xxx.xxx.xxx.xxx' in your directory
and add a user with the id="xsWhba7VPRtiT1jwp7VI1UA==" attribute
and you must configure your device to use the proper domain in it's
authentication credentials.
======================================================================================================================
_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: freeswitch issues

R.Gunther
Hi timothy,

Very long time ago i have used freeswitch.
Did you configured mod_xml_curl andvars.xml correct ?
double check what api call its useing. good change thats wrong in
opensim.ini
i figured in the past out that you need fsapi instead of api
But freeswitch hard to debug from distance.



On 2013-12-31 08:21, Timothy Rogers wrote:

> I am having freeswitch issues, I have followed all the wiki
> information and complied it with all the required modules. But this is
> the error and other message is get when a user logs in.
>
>
> NOTE: I have X-ed out ip addresses
> ======================================================================================================================
> 2013-12-31 07:17:03.022367 [ERR] switch_xml.c:1710 Error[[error near
> line 1]: root tag missing]
> 2013-12-31 07:17:03.022367 [WARNING] sofia_reg.c:2701 Can't find user
> [xsWhba7VPRtiT1jwp7VI1UA==@xxx.xxx.xxx.xxx] from xxx.xxx.xxx.xxx
> You must define a domain called 'xxx.xxx.xxx.xxx' in your directory
> and add a user with the id="xsWhba7VPRtiT1jwp7VI1UA==" attribute
> and you must configure your device to use the proper domain in it's
> authentication credentials.
> ======================================================================================================================
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> https://lists.berlios.de/mailman/listinfo/opensim-users
>

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: freeswitch issues

hack13
Yes i have it pointing to the fsapi and have mod_xml_curl and vars.xml
configured.

On Tue, Dec 31, 2013 at 3:30 AM, R.Gunther <[hidden email]> wrote:

> Hi timothy,
>
> Very long time ago i have used freeswitch.
> Did you configured mod_xml_curl andvars.xml correct ?
> double check what api call its useing. good change thats wrong in
> opensim.ini
> i figured in the past out that you need fsapi instead of api
> But freeswitch hard to debug from distance.
>
>
>
>
> On 2013-12-31 08:21, Timothy Rogers wrote:
>>
>> I am having freeswitch issues, I have followed all the wiki
>> information and complied it with all the required modules. But this is
>> the error and other message is get when a user logs in.
>>
>>
>> NOTE: I have X-ed out ip addresses
>>
>> ======================================================================================================================
>> 2013-12-31 07:17:03.022367 [ERR] switch_xml.c:1710 Error[[error near
>> line 1]: root tag missing]
>> 2013-12-31 07:17:03.022367 [WARNING] sofia_reg.c:2701 Can't find user
>> [xsWhba7VPRtiT1jwp7VI1UA==@xxx.xxx.xxx.xxx] from xxx.xxx.xxx.xxx
>> You must define a domain called 'xxx.xxx.xxx.xxx' in your directory
>> and add a user with the id="xsWhba7VPRtiT1jwp7VI1UA==" attribute
>> and you must configure your device to use the proper domain in it's
>> authentication credentials.
>>
>> ======================================================================================================================
>> _______________________________________________
>> Opensim-users mailing list
>> [hidden email]
>> https://lists.berlios.de/mailman/listinfo/opensim-users
>>
>
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> https://lists.berlios.de/mailman/listinfo/opensim-users
_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users