ignoring a repeated UseCircuitCode - Client IP verification not performed

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

ignoring a repeated UseCircuitCode - Client IP verification not performed

paul emery
On win server have been running 4 regions attached to osgrid. wanted to change to diva-r13981.
Stopped the osgrid exe, installed the diva distro and started it.
Consol shows no errors. wifi website looks great and allows create accounts.(console show activity when doing this).

Now try to log in Imprudence gets to "waiting for region hand shake"
Console shows the login activity eg lines like this: retrieved friends, Library has 25 folders, all clear sending login response to client... , Seed Caps Request in regions,
Incoming client my ava in region ... regular login.
But then
Client IP verification not performed. [oh oh trouble me thinks, however]
Next line is: Handling UseCircuitCode Packet from :2429
Then a line saying: Adding new agent my ava to scene my region  [ hey maybe is gonna work....]
But then this line again
    Handling UseCircuitCode Packet from :2429
followed by
    Ignoring a repeated UseCircuitCode from  at :2429
this pair of lines is repeated 2 more times and the console stops
Imprudence now shows: Sorry can not log you in.

I tried creating a user account from the console to see if wifi accounts was a problem but the console-created ava gave same results.
I have checked to see that ports 9000-0010 are open
Dont know what my problem is. Any help is greatly appreciated.
Reply | Threaded
Open this post in threaded view
|

Re: ignoring a repeated UseCircuitCode - Client IP verification not performed

FoTo50
This happened to me once when the profile or groups response was invalid (dont remember anymore which one it was exactly). Do you have them enabled in your OpenSim.ini? Will the problem persist if you disable them?

Greetz
FoTo50

Am 16.02.2011 01:16, schrieb paul emery:
On win server have been running 4 regions attached to osgrid. wanted to
change to diva-r13981. 
Stopped the osgrid exe, installed the diva distro and started it. 
Consol shows no errors. wifi website looks great and allows create
accounts.(console show activity when doing this). 

Now try to log in Imprudence gets to "waiting for region hand shake"
Console shows the login activity eg lines like this: retrieved friends,
Library has 25 folders, all clear sending login response to client... , Seed
Caps Request in regions, 
Incoming client my ava in region ... regular login. 
But then 
Client IP verification not performed. [oh oh trouble me thinks, however]
Next line is: Handling UseCircuitCode Packet from :2429
Then a line saying: Adding new agent my ava to scene my region  [ hey maybe
is gonna work....]
But then this line again
    Handling UseCircuitCode Packet from :2429
followed by
    Ignoring a repeated UseCircuitCode from  at :2429
this pair of lines is repeated 2 more times and the console stops 
Imprudence now shows: Sorry can not log you in.

I tried creating a user account from the console to see if wifi accounts was
a problem but the console-created ava gave same results.
I have checked to see that ports 9000-0010 are open
Dont know what my problem is. Any help is greatly appreciated.


_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: ignoring a repeated UseCircuitCode - Client IP verification not performed

paul emery
In reply to this post by paul emery
Well here's what i did to solve the problem.
In the region file for each region
change Internaladdress = 0.0.0.0 to actualy External looking ipaddress
change ExternalHostName from = domainname.com to the actuall external looking ipaddress also