issues with IP

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

issues with IP

andrew johnson-3

i use open sim but i stopped using for while - now i came back i found problem
i put my hamish IP in hippo viewer and suddenly changes to http://9000/ - its should be http://5.149.91.156:9000/ because i know its was working before
so my region info

[test]
RegionUUID = e6a30403-14c5-4810-a333-fe561862b805
Location = 1000,1000
InternalAddress = 0.0.0.0
InternalPort = 9000
AllowAlternatePorts = False
ExternalHostName = 5.149.91.156
MasterAvatarFirstName = amdrew
MasterAvatarLastName = johnson
MasterAvatarSandboxPassword = rsd@20061

what is wrong?
     
_________________________________________________________________
View your other email accounts from your Hotmail inbox. Add them now.
http://clk.atdmt.com/UKM/go/186394592/direct/01/
_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: issues with IP

Karen_Palen
I can't help with your problem except to suggest a very close look at your config files.

I HOPE that the userid and password in your example are fakes and not the ones that you actually use!

If they are the real ones then you need to change all of your passwords NOW unless you really want the entire world having full access to your sim!

I would also change other system passwords just to be safe - just knowing the form of password that you use could help someone guess the correct one.

Karen

--- On Sun, 12/6/09, andrew johnson <[hidden email]> wrote:

> From: andrew johnson <[hidden email]>
> Subject: [Opensim-users] issues with IP
> To: [hidden email]
> Date: Sunday, December 6, 2009, 2:38 PM
>
> i use open sim but i stopped using for while - now i came
> back i found problem
> i put my hamish IP in hippo viewer and suddenly changes to
> http://9000/ - its
> should be http://5.149.91.156:9000/ because i know its was
> working before
> so my region info
>
> [test]
> RegionUUID = e6a30403-14c5-4810-a333-fe561862b805
> Location = 1000,1000
> InternalAddress = 0.0.0.0
> InternalPort = 9000
> AllowAlternatePorts = False
> ExternalHostName = 5.149.91.156
> MasterAvatarFirstName = amdrew
> MasterAvatarLastName = johnson
> MasterAvatarSandboxPassword = rsd@20061
>
> what is wrong?
>     
>         
>           
>  
> _________________________________________________________________
> View your other email accounts from your Hotmail inbox. Add
> them now.
> http://clk.atdmt.com/UKM/go/186394592/direct/01/
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> https://lists.berlios.de/mailman/listinfo/opensim-users
>


     
_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users