latest osslEnable.ini - (git: 6bac44e)

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

latest osslEnable.ini - (git: 6bac44e)

Opensimfan
This post has NOT been accepted by the mailing list yet.
git master: 6bac44e767819b6aa82d0ed503c5bcc7f72b9883

question:
so commands with no level check should not be enabled..?? in terms of security

P.S.
"Allow_osCheckODE" should be Moderate or High, this is more important than level "none" commands...
core and/or scripting engine commands should be (very)high level in terms of security...

_________________________________________
OpenSimFan

My Opensim/Second Life Blog
http://verwijs.wordpress.com

(Dutch, basic hardware/software help windows, Mac, Linux)
http://verwijs-pc.nl

My Twitter Page:
http://twitter.com/OpenSimFan

My Facebook page (be my friend, please )
http://www.facebook.com/andre.verwijs

My Google+ page (follow me please )
André Verwijs - Google+