mono: force specific runtime version

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

mono: force specific runtime version

Opensimfan
using mono 2.10.5 on debian "wheezy"

Mono JIT compiler version 2.10.5 (Debian 2.10.5-2)
Copyright (C) 2002-2011 Novell, Inc, Xamarin, Inc and Contributors. www.mono-project.com
	TLS:           __thread
	SIGSEGV:       altstack
	Notifications: epoll
	Architecture:  x86
	Disabled:      none
	Misc:          softdebug 
	LLVM:          supported, not enabled.
	GC:            Included Boehm (with typed GC and Parallel Mark)


when i run with:
mono --runtime=v3.5 OpenSim.exe
mono falls back to .NET 2.0,  how can i force .NET 3.5





_________________________________________
OpenSimFan

My Opensim/Second Life Blog
http://verwijs.wordpress.com

(Dutch, basic hardware/software help windows, Mac, Linux)
http://verwijs-pc.nl

My Twitter Page:
http://twitter.com/OpenSimFan

My Facebook page (be my friend, please )
http://www.facebook.com/andre.verwijs

My Google+ page (follow me please )
André Verwijs - Google+