overriding default megaregion settings for soas 0711? (was: Mega regions)

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

overriding default megaregion settings for soas 0711? (was: Mega regions)

Cider Jack
Not sure what issue you're experiencing (hence the new thread) but the
problem I've been having with SoaS 0.7.1.1 is that I can't seem to
override the default megaregion setting. Using the same method used in
0.7.1 (editing the .ini) just makes OpenSim crash during startup. Any
fix for this?
~!CJ


On 7/2/11, Wayne <[hidden email]> wrote:
> Does anyone know if the issues with mega regions have been resolved?
> I've followed the set up to the letter and they still will not allow
> intra-region travel. In fact, I can't enter any region when configured this
> way.
> Thanks,
> Wayne
>
_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: overriding default megaregion settings for soas 0711? (was: Mega regions)

Sarge Misfit
Not sure if this helps, but what I did was create a new region, then
delete the old regions from the console. I shut down, deleted the
RegionConfig.ini file and renamed the new one to RegionConfig. I also
left the ContiguousRegions setting to true. I then added new regions,
which automatically created .ini files for each new region. Once the
region .ini files were created, I copied and pasted the info into the
RegionConfig.ini file I had created. I had no problems with up to 16
regions joined as one megaregion. I did start running into some lag,
but that is due to my system being NQPE (Not Quite Powerful Enough).
Its a single-core processor, though with 3Gb RAM and a nVidia GE9500
card.

On 7/2/11, Cider Jack <[hidden email]> wrote:

> Not sure what issue you're experiencing (hence the new thread) but the
> problem I've been having with SoaS 0.7.1.1 is that I can't seem to
> override the default megaregion setting. Using the same method used in
> 0.7.1 (editing the .ini) just makes OpenSim crash during startup. Any
> fix for this?
> ~!CJ
>
>
> On 7/2/11, Wayne <[hidden email]> wrote:
>> Does anyone know if the issues with mega regions have been resolved?
>> I've followed the set up to the letter and they still will not allow
>> intra-region travel. In fact, I can't enter any region when configured
>> this
>> way.
>> Thanks,
>> Wayne
>>
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> https://lists.berlios.de/mailman/listinfo/opensim-users
>
_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: overriding default megaregion settings for soas 0711? (was: Mega regions)

justincc
In reply to this post by Cider Jack
I suspect that megaregion code needs some love, though I would have thought that things would work on the Diva distribution.

On 02/07/11 23:42, Cider Jack wrote:

> Not sure what issue you're experiencing (hence the new thread) but the
> problem I've been having with SoaS 0.7.1.1 is that I can't seem to
> override the default megaregion setting. Using the same method used in
> 0.7.1 (editing the .ini) just makes OpenSim crash during startup. Any
> fix for this?
> ~!CJ
>
>
> On 7/2/11, Wayne<[hidden email]>  wrote:
>> Does anyone know if the issues with mega regions have been resolved?
>> I've followed the set up to the letter and they still will not allow
>> intra-region travel. In fact, I can't enter any region when configured this
>> way.
>> Thanks,
>> Wayne
>>
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> https://lists.berlios.de/mailman/listinfo/opensim-users
>


--
Justin Clark-Casey (justincc)
http://justincc.org/blog
http://twitter.com/justincc
_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: overriding default megaregion settings for soas 0711? (was: Mega regions)

lppallew
In reply to this post by Sarge Misfit
Thank you, Henry.
 
I now have success and found a very obscure article that I think should be made more prominent.
 
It states that all mega-regions need, as their starting or home set location, to be the south-west corner sim. This solved my problems and all is working well now.
 
Thanks again,
Wayne

On Sat, Jul 2, 2011 at 10:04 PM, Henry Wills <[hidden email]> wrote:
Not sure if this helps, but what I did was create a new region, then
delete the old regions from the console. I shut down, deleted the
RegionConfig.ini file and renamed the new one to RegionConfig. I also
left the ContiguousRegions setting to true. I then added new regions,
which automatically created .ini files for each new region. Once the
region .ini files were created, I copied and pasted the info into the
RegionConfig.ini file I had created. I had no problems with up to 16
regions joined as one megaregion. I did start running into some lag,
but that is due to my system being NQPE (Not Quite Powerful Enough).
Its a single-core processor, though with 3Gb RAM and a nVidia GE9500
card.

On 7/2/11, Cider Jack <[hidden email]> wrote:
> Not sure what issue you're experiencing (hence the new thread) but the
> problem I've been having with SoaS 0.7.1.1 is that I can't seem to
> override the default megaregion setting. Using the same method used in
> 0.7.1 (editing the .ini) just makes OpenSim crash during startup. Any
> fix for this?
> ~!CJ
>
>
> On 7/2/11, Wayne <[hidden email]> wrote:
>> Does anyone know if the issues with mega regions have been resolved?
>> I've followed the set up to the letter and they still will not allow
>> intra-region travel. In fact, I can't enter any region when configured
>> this
>> way.
>> Thanks,
>> Wayne
>>
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> https://lists.berlios.de/mailman/listinfo/opensim-users
>
_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users


_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: overriding default megaregion settings for soas 0711? (was: Mega regions)

Gary Beck
Wayne,
    If I understand what you're referring to that information is mentioned at least twice here:
   That seems like a nice prominent location.
- Gary Beck
----- Original Message -----
Sent: Tuesday, July 05, 2011 18:45
Subject: Re: [Opensim-users] overriding default megaregion settings for soas 0711? (was: Mega regions)

Thank you, Henry.
 
I now have success and found a very obscure article that I think should be made more prominent.
 
It states that all mega-regions need, as their starting or home set location, to be the south-west corner sim. This solved my problems and all is working well now.
 
Thanks again,
Wayne

On Sat, Jul 2, 2011 at 10:04 PM, Henry Wills <[hidden email]> wrote:
Not sure if this helps, but what I did was create a new region, then
delete the old regions from the console. I shut down, deleted the
RegionConfig.ini file and renamed the new one to RegionConfig. I also
left the ContiguousRegions setting to true. I then added new regions,
which automatically created .ini files for each new region. Once the
region .ini files were created, I copied and pasted the info into the
RegionConfig.ini file I had created. I had no problems with up to 16
regions joined as one megaregion. I did start running into some lag,
but that is due to my system being NQPE (Not Quite Powerful Enough).
Its a single-core processor, though with 3Gb RAM and a nVidia GE9500
card.

On 7/2/11, Cider Jack <[hidden email]> wrote:

> Not sure what issue you're experiencing (hence the new thread) but the
> problem I've been having with SoaS 0.7.1.1 is that I can't seem to
> override the default megaregion setting. Using the same method used in
> 0.7.1 (editing the .ini) just makes OpenSim crash during startup. Any
> fix for this?
> ~!CJ
>
>
> On 7/2/11, Wayne <[hidden email]> wrote:
>> Does anyone know if the issues with mega regions have been resolved?
>> I've followed the set up to the letter and they still will not allow
>> intra-region travel. In fact, I can't enter any region when configured
>> this
>> way.
>> Thanks,
>> Wayne
>>
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> https://lists.berlios.de/mailman/listinfo/opensim-users
>
_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users


_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: overriding default megaregion settings for soas 0711? (was: Mega regions)

Cider Jack
Well, I found the fix I was looking for...

I had originally tried editing 'CombineContiguousRegions' in
bin/OpenSim.ini to '=false' but as noted earlier this caused OpenSim
to crash during startup. I had tried editing the same thing in
bin/config-include/MyWorld.ini, but this had no effect (at least it
didn't crash!). The only place using that edit seemed to work was in
bin/config-include/DivaPreferences.ini.

Maybe I misunderstood, but I thought editing OpenSim.ini or
MyWorld.ini would override the settings in DivaPreferences.ini? Didn't
seem to be the case for this. Oh well, at least it's working for me
now! :)

Cheers,
~!CJ
_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: overriding default megaregion settings for soas 0711? (was: Mega regions)

enauman
Putting the "CombineContiguousRegions = false" line in the [Startup] section of MyWorld.ini is what I do to keep teh Diva distro from running as megaregions as per this convo.


Erik