problem connecting to opensims

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

problem connecting to opensims

andrew johnson-3

ok i back and i setup the grid on i put all infomation in with http://5.149.91.156:9000/ - i use hamical which i use to connect to

so when i get grid info the error said its can't find grid info from server

what was problem? cause i put all infomation in region ini and opensim ini so what else i am missing?
note the avatar infomation is blanked out for security reason

[Moustique]
RegionUUID = 3f1d379d-765a-4116-8e46-32329b69217a
Location = 1000,1000
InternalAddress = 0.0.0.0
InternalPort = 9000
AllowAlternatePorts = False
ExternalHostName = 5.149.91.156
MasterAvatarFirstName =
MasterAvatarLastName =
MasterAvatarSandboxPassword =

     
_________________________________________________________________
http://clk.atdmt.com/UKM/go/195013117/direct/01/
_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: problem connecting to opensims

Jor3l Boa
You're able to connect? Check your firewall and open 9000 port if not. Then try again

2010/7/24 andrew johnson <[hidden email]>

ok i back and i setup the grid on i put all infomation in with http://5.149.91.156:9000/ - i use hamical which i use to connect to

so when i get grid info the error said its can't find grid info from server

what was problem? cause i put all infomation in region ini and opensim ini so what else i am missing?
note the avatar infomation is blanked out for security reason

[Moustique]
RegionUUID = 3f1d379d-765a-4116-8e46-32329b69217a
Location = 1000,1000
InternalAddress = 0.0.0.0
InternalPort = 9000
AllowAlternatePorts = False
ExternalHostName = 5.149.91.156
MasterAvatarFirstName =
MasterAvatarLastName =
MasterAvatarSandboxPassword =


_________________________________________________________________
http://clk.atdmt.com/UKM/go/195013117/direct/01/
_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users


_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: problem connecting to opensims

andrew johnson-3

i did open port 9000 and i tried again - still gives a error - i don't know what is wrong so could you give the infomation that i may find what is causing problems

________________________________

> Date: Sat, 24 Jul 2010 15:25:38 -0500
> From: [hidden email]
> To: [hidden email]
> Subject: Re: [Opensim-users] problem connecting to opensims
>
> You're able to connect? Check your firewall and open 9000 port if not. Then try again
>
> 2010/7/24 andrew johnson>
>
>
>
> ok i back and i setup the grid on i put all infomation in with http://5.149.91.156:9000/ - i use hamical which i use to connect to
>
>
>
> so when i get grid info the error said its can't find grid info from server
>
>
>
> what was problem? cause i put all infomation in region ini and opensim ini so what else i am missing?
>
> note the avatar infomation is blanked out for security reason
>
>
>
> [Moustique]
>
> RegionUUID = 3f1d379d-765a-4116-8e46-32329b69217a
>
> Location = 1000,1000
>
> InternalAddress = 0.0.0.0
>
> InternalPort = 9000
>
> AllowAlternatePorts = False
>
> ExternalHostName = 5.149.91.156
>
> MasterAvatarFirstName =
>
> MasterAvatarLastName =
>
> MasterAvatarSandboxPassword =
>
>
>
>
>
> _________________________________________________________________
>
> http://clk.atdmt.com/UKM/go/195013117/direct/01/
>
> _______________________________________________
>
> Opensim-users mailing list
>
> [hidden email]
>
> https://lists.berlios.de/mailman/listinfo/opensim-users
>
>
     
_________________________________________________________________
http://clk.atdmt.com/UKM/go/197222280/direct/01/
Do you have a story that started on Hotmail? Tell us now
_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: problem connecting to opensims

Jor3l Boa
Open port 8002/8003 for robust.. And connect to port 8002 not 9000, (if you are running a grid)

2010/7/24 andrew johnson <[hidden email]>

i did open port 9000 and i tried again - still gives a error - i don't know what is wrong so could you give the infomation that i may find what is causing problems

________________________________
> Date: Sat, 24 Jul 2010 15:25:38 -0500
> From: [hidden email]
> To: [hidden email]
> Subject: Re: [Opensim-users] problem connecting to opensims
>
> You're able to connect? Check your firewall and open 9000 port if not. Then try again
>
> 2010/7/24 andrew johnson>
>
>
>
> ok i back and i setup the grid on i put all infomation in with http://5.149.91.156:9000/ - i use hamical which i use to connect to
>
>
>
> so when i get grid info the error said its can't find grid info from server
>
>
>
> what was problem? cause i put all infomation in region ini and opensim ini so what else i am missing?
>
> note the avatar infomation is blanked out for security reason
>
>
>
> [Moustique]
>
> RegionUUID = 3f1d379d-765a-4116-8e46-32329b69217a
>
> Location = 1000,1000
>
> InternalAddress = 0.0.0.0
>
> InternalPort = 9000
>
> AllowAlternatePorts = False
>
> ExternalHostName = 5.149.91.156
>
> MasterAvatarFirstName =
>
> MasterAvatarLastName =
>
> MasterAvatarSandboxPassword =
>
>
>
>
>
> _________________________________________________________________
>
> http://clk.atdmt.com/UKM/go/195013117/direct/01/
>
> _______________________________________________
>
> Opensim-users mailing list
>
> [hidden email]
>
> https://lists.berlios.de/mailman/listinfo/opensim-users
>
>

_________________________________________________________________
http://clk.atdmt.com/UKM/go/197222280/direct/01/
Do you have a story that started on Hotmail? Tell us now
_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users


_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: problem connecting to opensims

andrew johnson-3

ok i am stumped - me and my friend been trying to connect to my grid - i use hippoviewer and friend trys to connect to my grid - for example i did setup the robust and ini - then we tried to connect from outside to inside - but the local access to my grid is working - i am not sure why the grid won't let outside people in like my friend

________________________________

> Date: Sat, 24 Jul 2010 16:00:44 -0500
> From: [hidden email]
> To: [hidden email]
> Subject: Re: [Opensim-users] problem connecting to opensims
>
> Open port 8002/8003 for robust.. And connect to port 8002 not 9000, (if you are running a grid)
>
> 2010/7/24 andrew johnson>
>
>
>
> i did open port 9000 and i tried again - still gives a error - i don't know what is wrong so could you give the infomation that i may find what is causing problems
>
>
>
> ________________________________
>
>> Date: Sat, 24 Jul 2010 15:25:38 -0500
>
>> From: [hidden email]
>
>> To: [hidden email]
>
>> Subject: Re: [Opensim-users] problem connecting to opensims
>
>>
>
>> You're able to connect? Check your firewall and open 9000 port if not. Then try again
>
>>
>
>> 2010/7/24 andrew johnson>
>
>>
>
>>
>
>>
>
>> ok i back and i setup the grid on i put all infomation in with http://5.149.91.156:9000/ - i use hamical which i use to connect to
>
>>
>
>>
>
>>
>
>> so when i get grid info the error said its can't find grid info from server
>
>>
>
>>
>
>>
>
>> what was problem? cause i put all infomation in region ini and opensim ini so what else i am missing?
>
>>
>
>> note the avatar infomation is blanked out for security reason
>
>>
>
>>
>
>>
>
>> [Moustique]
>
>>
>
>> RegionUUID = 3f1d379d-765a-4116-8e46-32329b69217a
>
>>
>
>> Location = 1000,1000
>
>>
>
>> InternalAddress = 0.0.0.0
>
>>
>
>> InternalPort = 9000
>
>>
>
>> AllowAlternatePorts = False
>
>>
>
>> ExternalHostName = 5.149.91.156
>
>>
>
>> MasterAvatarFirstName =
>
>>
>
>> MasterAvatarLastName =
>
>>
>
>> MasterAvatarSandboxPassword =
>
>>
>
>>
>
>>
>
>>
>
>>
>
>> _________________________________________________________________
>
>>
>
>> http://clk.atdmt.com/UKM/go/195013117/direct/01/
>
>>
>
>> _______________________________________________
>
>>
>
>> Opensim-users mailing list
>
>>
>
>> [hidden email]
>
>>
>
>> https://lists.berlios.de/mailman/listinfo/opensim-users
>
>>
>
>>
>
>
>
> _________________________________________________________________
>
> http://clk.atdmt.com/UKM/go/197222280/direct/01/
>
> Do you have a story that started on Hotmail? Tell us now
>
> _______________________________________________
>
> Opensim-users mailing list
>
> [hidden email]
>
> https://lists.berlios.de/mailman/listinfo/opensim-users
>
>
     
_________________________________________________________________
http://clk.atdmt.com/UKM/go/197222280/direct/01/
Do you have a story that started on Hotmail? Tell us now
_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users