"unknown user" sneaked in to my standalone....

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

"unknown user" sneaked in to my standalone....

Opensimfan
strange but true, a "unknown user" sneaked in to my standalone.... when i rezz a object, I get this:
21:05:34 - [USER MANAGEMENT MODULE]: Added user fbb26836-22eb-4924-9f9d-f7fd016e46a1 Melnik.OpenSim @127.0.0.1:9005 http://127.0.0.1:9005/profiles/fbb26836-22eb-4924-9f9d-f7fd016e46a1
21:16:18 - [USER MANAGEMENT MODULE]: Added user fd63d59c-6e31-4d6c-a692-67f0a667d317 Unknown User
21:18:53 - [USER MANAGEMENT MODULE]: Added user 65316864-fd94-473e-86af-bf5770c6822a Unknown User
"creator" is "unknown user"... not sure how, but is this fixable?  I don't want to make object from scratch... (start over)


let me know please
thanks..
_________________________________________
OpenSimFan

My Opensim/Second Life Blog
http://verwijs.wordpress.com

(Dutch, basic hardware/software help windows, Mac, Linux)
http://verwijs-pc.nl

My Twitter Page:
http://twitter.com/OpenSimFan

My Facebook page (be my friend, please )
http://www.facebook.com/andre.verwijs

My Google+ page (follow me please )
André Verwijs - Google+
Reply | Threaded
Open this post in threaded view
|

Re: "unknown user" sneaked in to my standalone....

justincc
Was an OAR or IAR loaded that contained objects received from Hypergrid regions?  This could be one vector of this problem.

On 21/02/11 21:10, DutchGlory wrote:

>
> strange but true, a "unknown user" sneaked in to my standalone.... when i
> rezz a object, I get this:
> 21:05:34 - [USER MANAGEMENT MODULE]: Added user
> fbb26836-22eb-4924-9f9d-f7fd016e46a1 Melnik.OpenSim @127.0.0.1:9005
> http://127.0.0.1:9005/profiles/fbb26836-22eb-4924-9f9d-f7fd016e46a1
> 21:16:18 - [USER MANAGEMENT MODULE]: Added user
> fd63d59c-6e31-4d6c-a692-67f0a667d317 Unknown User
> 21:18:53 - [USER MANAGEMENT MODULE]: Added user
> 65316864-fd94-473e-86af-bf5770c6822a Unknown User
>
> "creator" is "unknown user"... not sure how, but is this fixable?  I don't
> want to make object from scratch... (start over)

If the objects are directly on the region, then possibly saving an OAR and reloading may restore them to the estate owner.

--
Justin Clark-Casey (justincc)
http://justincc.org/blog
http://twitter.com/justincc
_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: "unknown user" sneaked in to my standalone....

Opensimfan
yes, i'm running a hypergrid stand alone.. not connected to any grid...  (thats why strange)  i put back a iar  archive.  maybe setup a new version of opensim with new database and try to change "OwnerID"  of assets...

dutch
_________________________________________
OpenSimFan

My Opensim/Second Life Blog
http://verwijs.wordpress.com

(Dutch, basic hardware/software help windows, Mac, Linux)
http://verwijs-pc.nl

My Twitter Page:
http://twitter.com/OpenSimFan

My Facebook page (be my friend, please )
http://www.facebook.com/andre.verwijs

My Google+ page (follow me please )
André Verwijs - Google+
Reply | Threaded
Open this post in threaded view
|

Re: "unknown user" sneaked in to my standalone....

Arielle_P
I have noticed that the Unknown User is only seen with Imprudence and Astra and not with Phoenix or the older Emerald. Maybe a viewer issue?
Reply | Threaded
Open this post in threaded view
|

Re: "unknown user" sneaked in to my standalone....

Opensimfan
so you have the same "mysterious" issue..??

i thought it was a virus or a copy-bot on my pc that affected opensim.  i'm using "Hippo OpenSim Viewer v0.6.2" (no stupid Linden Labs TOS)
and sometimes "Imprudence 1.3.0" or "Imprudence-1.4.0-experimental-2010.10.23" all VERY good!!!
imprundence 1.4 still "buggy" (beta) but looks promising...

i think a viewer should  NOT set permissions (any shape or form), only open-simulator should control permissions,
accounts etc. A viewer should only be a way to log in and see what your doing..  (like a simple GUI)
 
I went trough my MySQL database and set all permissions and avatar UUID's to me, to make sure i'm owner/creator.  

Unfortunately i have to make a couple of build again, no big drama, i made them with "prim-composer for 3ds max 2011"
so export and re-do textures.  

but please make user-accounts with opensim more strict   so that ONLY the user you create has full power
and no other user is able to "peep" in and take over... if this happens in grid mode... brrrrr


Thank you...
tips, idea's, thoughts are welcome....
Dutch....
_________________________________________
OpenSimFan

My Opensim/Second Life Blog
http://verwijs.wordpress.com

(Dutch, basic hardware/software help windows, Mac, Linux)
http://verwijs-pc.nl

My Twitter Page:
http://twitter.com/OpenSimFan

My Facebook page (be my friend, please )
http://www.facebook.com/andre.verwijs

My Google+ page (follow me please )
André Verwijs - Google+