search module compatible with new version 0.8.1 where.

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

search module compatible with new version 0.8.1 where.

Luisillo Contepomi-2
the dll valid to 0.8.0.4 now "are incompatible" for 0.8.1
where can I locate the compatible search module?
I try with the osgrid search module but .. is not compatible.

Robust say:

WARNING: The add-in 'OpenSimSearch,0.3' is trying to extend
'/OpenSim/RegionModules', but there isn't any compatible add-in defining
this extension point
WARNING: The add-in 'OpenSimSearch,0.3' is trying to extend
'/OpenSim/RegionModules/OpenSimSearch.Modules.OpenSearch.OpenSearchModule',
but there isn't any compatible add-in defining this extension point

The new version have important changes. The modules working in 0.8.0.4
don't work. Is not a easy update.

Thank you.
Luisillo.
_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: search module compatible with new version 0.8.1 where. (SOLVED)

Luisillo Contepomi-2
The answer to my question is "in osgrid download page".
http://www.osgrid.org/index.php/downloads

Direct link to the search module
http://download.osgrid.org//OpenSimSearch_svn_r206-mod.zip

I copy the OpenSearch.cs to addon-modules directory and recompile.
Now is working fine.
Solved

Regards,
Luisillo

El 17/03/2015 a las 20:03, Luisillo Contepomi escribió:

> the dll valid to 0.8.0.4 now "are incompatible" for 0.8.1
> where can I locate the compatible search module?
> I try with the osgrid search module but .. is not compatible.
>
> Robust say:
>
> WARNING: The add-in 'OpenSimSearch,0.3' is trying to extend
> '/OpenSim/RegionModules', but there isn't any compatible add-in defining
> this extension point
> WARNING: The add-in 'OpenSimSearch,0.3' is trying to extend
> '/OpenSim/RegionModules/OpenSimSearch.Modules.OpenSearch.OpenSearchModule',
> but there isn't any compatible add-in defining this extension point
>
> The new version have important changes. The modules working in 0.8.0.4
> don't work. Is not a easy update.
>
> Thank you.
> Luisillo.
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users
>
_______________________________________________
Opensim-users mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-users