stuck in corner of sim in Diva Distro R-18611

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

stuck in corner of sim in Diva Distro R-18611

FalcoZuta
Hi folks

I wonder can someone guide me where to go with this.
I have the latest Diva distro, and until recently all was fine. I have about 7 sims on it.

Recently, I hit a problem, that any avatar logging in is sent to 0,0, and remains stuck there. If I TP to home, I momentarily get there, then shoot straight back to the corner. If I TP to another sim, I get there, but in the corner.

If I cam to a sit pose, I can sit, but as soon as I stand up, I end up straight back in the corner.

Same for any avatar.

I remember this used to happen sometimes many revisions of OS ago, but I've not been stuck like this for ages.

Anyone with any ideas?
Reply | Threaded
Open this post in threaded view
|

Re: stuck in corner of sim in Diva Distro R-18611

Chris M
I'm not sure if this matters or not but... do you have your root region
set to coordinates 1000,1000?

On 6/17/2012 3:21 PM, FalcoZuta wrote:

> Hi folks
>
> I wonder can someone guide me where to go with this.
> I have the latest Diva distro, and until recently all was fine. I have about
> 7 sims on it.
>
> Recently, I hit a problem, that any avatar logging in is sent to 0,0, and
> remains stuck there. If I TP to home, I momentarily get there, then shoot
> straight back to the corner. If I TP to another sim, I get there, but in the
> corner.
>
> If I cam to a sit pose, I can sit, but as soon as I stand up, I end up
> straight back in the corner.
>
> Same for any avatar.
>
> I remember this used to happen sometimes many revisions of OS ago, but I've
> not been stuck like this for ages.
>
> Anyone with any ideas?
>
> --
> View this message in context: http://opensim-users.2152040.n2.nabble.com/stuck-in-corner-of-sim-in-Diva-Distro-R-18611-tp7578191.html
> Sent from the opensim-users mailing list archive at Nabble.com.
> _______________________________________________
> Opensim-users mailing list
> [hidden email]
> https://lists.berlios.de/mailman/listinfo/opensim-users


--
OpenSim: 9 Region Standalone on 0.7.4 Dev
Physics: Open Dynamics Engine
OS: Windows 7 (x64)
CPU: AMD Phenom II X4 840 3.2 GHz
Memory: 11 GB DDR3
Database: MySQL 5.1.11

_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: stuck in corner of sim in Diva Distro R-18611

GarminKawaguichi
In reply to this post by FalcoZuta
This is one of the lot of bugs of Megaregion.

Ask the users of your grid to use the <Type region name>  in drop down box Start Location in the viewer; here they have to type the name of the Megaregion root. For next logins, they can use My Last Location.

For teleports, never use region names other than the Megaregion root; one in two cases gives an unintended result.

GCI

Le 17/06/2012 22:21, FalcoZuta a écrit :
Recently, I hit a problem, that any avatar logging in is sent to 0,0, and
remains stuck there. If I TP to home, I momentarily get there, then shoot
straight back to the corner. If I TP to another sim, I get there, but in the
corner. 



_______________________________________________
Opensim-users mailing list
[hidden email]
https://lists.berlios.de/mailman/listinfo/opensim-users
Reply | Threaded
Open this post in threaded view
|

Re: stuck in corner of sim in Diva Distro R-18611

FalcoZuta
HI, and thanks for the suggestions..

I don't have any regions at 1000,1000, and none are even at round thousands.
Although it's a Diva distro,  I don't have megaregions, just normal ones.

I'm not sure if it.s relevent, but thinking about this, although I don't have megaregions, I did recently move 4 sims together into a 2x2 cluster, but just side by side, not megaregion. I'll look into that.

Reply | Threaded
Open this post in threaded view
|

Re: stuck in corner of sim in Diva Distro R-18611

FalcoZuta
well, you got it Garmin...

It was mega-regions turned on. I'm not sure when it happened, but I obviously got mixed up in one of the many updates (I've had this up since the first ever Diva distro.). Somewhere along the many updates, I've ended up with mega-regions turned on again, which I assume was my fault, as the update system is pretty smart.

It was only recently I put 4 regions together, which I'd not intended to be a megaregion. They were 4 regions that originally had been experimented with as a mega-region, then I separated them, and turned mega-regions off.Recently  I put then together as 4 regions, but not , I thought, as 1 mega-region.

So thanks for all the help.